Hulp Advies nodig bij een totale Sound upgrade

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » ma 11 mar 2013, 21:57

Ik ben ten einde raad. Ik heb de Kenwood DPX405BT head head unit aangeschaft maar ervaar een hardnekkige technische power on storing. Ik heb deze d.m.v. een iso verloopstekker aangesloten op de originele bekabeling van een Volvo V40 T4 uit 2002. Plug and play.....

Omschrijving van het probleem:

De radio gaat niet meer aan als de auto een wat langere periode stil heeft gestaan. Lees, van 's avonds na het thuiskomen tot vertrek naar werk de volgende ochtend is de omschreven langere periode. Zodra ik op zo'n moment de radio ontkoppel van zijn iso stekker en weer aansluit gaat de radio weer aan. Echter is het de volgende keer weer raak en gaat de radio simpelweg niet aan. Dit is echt enorm frustrerend. Ik heb de radio precies aangesloten zoals de instructie beschrijft. De remote gebruik ik voor de actieve sub achterin welke prima aan en uitgaat. Ook weinig fout aan te doen lijkt me.

En daarnaast begrijp ik nog steeds niet wat nu de plussen en minnen van de luidsprekerkabels zijn. De kleuren komen niet overheen met het eerdere geposte schema. Wat ik nu gedaan heb is kijken wat er op de verloopstekker staat + of - en vervolgens naar de kleur gekeken van de originele kabels. Maar nog altijd voelt dit niet helemaal goed.

Hoe dan ook, het belangrijkste is voor mij dat de radio altijd aan gaat bij starten. Alvast bedankt voor jullie hulp.

Groeten Sven

Justin_V40
Idle
Idle
Berichten: 52
Lid geworden op: wo 10 jun 2009, 12:46
Model: V40
Type: 2.0
Bouwjaar: 2003
Locatie: Papendrecht

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Justin_V40 » ma 11 mar 2013, 22:12

Zitten de +permanent draad en +geschakeld draad niet verkeerd om? Dit is een niet-standaard puntje in ISO stekkers en verschilt per automerk / type. Vaak zit er in de kabelboom bij je radio ook de mogelijkheid om deze om te wisselen d.m.v. stekkertjes.
V40 2.0 Europa 2003 LPi, 210.763 km, stopped counting...

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » di 12 mar 2013, 11:06

Justin_V40 schreef:Zitten de +permanent draad en +geschakeld draad niet verkeerd om? Dit is een niet-standaard puntje in ISO stekkers en verschilt per automerk / type. Vaak zit er in de kabelboom bij je radio ook de mogelijkheid om deze om te wisselen d.m.v. stekkertjes.

Hoi Justin,

Bedankt voor je antwoord. Inderdaad bestaat er de mogelijkheid de rode draad en de gele draad te verwisselen met elkaar. Zodra ik dat doe gaat de radio wel aan maar wist de radio zijn geheugen. Misschien dat deze informatie voor de elektriciens onder ons bruikbaar is?

Justin_V40
Idle
Idle
Berichten: 52
Lid geworden op: wo 10 jun 2009, 12:46
Model: V40
Type: 2.0
Bouwjaar: 2003
Locatie: Papendrecht

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Justin_V40 » di 12 mar 2013, 21:44

Daar ben ik er één van :-)

Dan lijkt het erop dat die draden wel goed zitten, of misschien heb je op één van de twee toch geen spanning. Heb je dat al nagemeten?
Als dat verder klopt, is er geen instelling in de radio waardoor deze blokkeert na enige tijd?
V40 2.0 Europa 2003 LPi, 210.763 km, stopped counting...

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 09:53

Justin_V40 schreef:Daar ben ik er één van :-)

Dan lijkt het erop dat die draden wel goed zitten, of misschien heb je op één van de twee toch geen spanning. Heb je dat al nagemeten?
Als dat verder klopt, is er geen instelling in de radio waardoor deze blokkeert na enige tijd?
Hoi Justin! Dat is goed nieuws dat je dat bent. De HU 605 geeft geen problemen maar dat is natuurlijk appels en peren met elkaar vergelijken. Ik vermoed dat deze radio meer vermogen opeist.

Belangrijk detail:

Mijn accu laad niet al te goed bij door dat de kabel van de bobine naar de accu verroest is. Deze wordt volgende week vervangen. Kan dit ook de oorzaak zijn? Begrijp dan alleen nog niet helemaal waarom de originele HU 605 het wel doet.... Er is zover ik weet (heb er al een aantal keren naar gezocht) een instelling / beveiliging die de boel blokkeert. Toch lijkt het hier wel op. Dit aangezien de radio niet uitvalt tijdens het rijden maar simpelweg de dag erop niet meer aangaat.

Welke zekeringen kan ik eventueel controleren? En waar zitten die?

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 11:54

Mijn Volvo monteur met bijna 30 jaar Volvo gerelateerde ervaring zegt dat het hierboven genoemde hoogst waarschijnlijk niet de oorzaak is. :(

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8743
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door volvoS40 » wo 13 mar 2013, 12:52

Een auto radio kan niet meer vermogen opeisen .
En helemaal al niet als deze een nacht van het contact heeft gestaan.

Om te kijken of de radio geen misproductie is, hang je er voor de grap een 2ehands ding in, of 1 die je nog in de schuur of rommel kamer hebt liggen.

Of bij de buurman in de schuur...

[ Geplaatst met Android ] Afbeelding
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 13:04

volvoS40 schreef:Een auto radio kan niet meer vermogen opeisen .
En helemaal al niet als deze een nacht van het contact heeft gestaan.
Ben je hier niet wat voorbarig? Ik kan me goed voorstellen wanneer men met een multimeter 2 verschillende radio's gaat doormeten dat men met andere waardes zal komen.
volvoS40 schreef: Om te kijken of de radio geen misproductie is, hang je er voor de grap een 2ehands ding in, of 1 die je nog in de schuur of rommel kamer hebt liggen.

Of bij de buurman in de schuur...

[ Geplaatst met Android ] [ Afbeelding ]
Zoals al eerder aangegeven geeft de HU 605 geen problemen.

Gebruikersavatar
Roffel-Patje
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 21 sep 2009, 18:34
Model: Andere
Locatie: 's-Heerenberg

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Roffel-Patje » wo 13 mar 2013, 14:23

Het verschil is dat je de HU605 aan de originele, bestaande stekkers koppelt. Als je een willekeurig radiootje aan de verloopstekkers hangt (van Volvo naar ISO), dan kun je kijken of de fout in de verloopkabels zit, of ergens anders.

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 14:29

Roffel-Patje schreef:Het verschil is dat je de HU605 aan de originele, bestaande stekkers koppelt. Als je een willekeurig radiootje aan de verloopstekkers hangt (van Volvo naar ISO), dan kun je kijken of de fout in de verloopkabels zit, of ergens anders.
KIJK! Simpel, had ik zelf moeten bedenken maar bedankt voor deze bruikbare info.... Nu nog iemand vinden met een radio met iso aansluiting....

Gebruikersavatar
Roffel-Patje
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 21 sep 2009, 18:34
Model: Andere
Locatie: 's-Heerenberg

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Roffel-Patje » wo 13 mar 2013, 14:32

Ik heb nog wel een paar van die simpele radiootjes liggen, je mag er gerust 1tje ophalen om even te testen. Is ongeveer een uurtje rijden vanaf 053.

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 14:41

Roffel-Patje schreef:Ik heb nog wel een paar van die simpele radiootjes liggen, je mag er gerust 1tje ophalen om even te testen. Is ongeveer een uurtje rijden vanaf 053.
Bedankt! Is zeker een optie... Probeer het eerst in mijn eigen "netwerk". Tof dat je dit aanbied! :tumbup

Gebruikersavatar
Roffel-Patje
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 21 sep 2009, 18:34
Model: Andere
Locatie: 's-Heerenberg

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Roffel-Patje » wo 13 mar 2013, 15:10

Mocht het binnen je eigen netwerk niet lukken, dan hoor ik het wel van je.

Justin_V40
Idle
Idle
Berichten: 52
Lid geworden op: wo 10 jun 2009, 12:46
Model: V40
Type: 2.0
Bouwjaar: 2003
Locatie: Papendrecht

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Justin_V40 » wo 13 mar 2013, 19:08

Belangrijk detail:

Mijn accu laad niet al te goed bij door dat de kabel van de bobine naar de accu verroest is. Deze wordt volgende week vervangen. Kan dit ook de oorzaak zijn? Begrijp dan alleen nog niet helemaal waarom de originele HU 605 het wel doet.... Er is zover ik weet (heb er al een aantal keren naar gezocht) een instelling / beveiliging die de boel blokkeert. Toch lijkt het hier wel op. Dit aangezien de radio niet uitvalt tijdens het rijden maar simpelweg de dag erop niet meer aangaat.

Welke zekeringen kan ik eventueel controleren? En waar zitten die?
Lijkt me inderdaad sterk dat deze verbinding ervoor kan zorgen dat de radio niet meer aan gaat.

Zoals de rest ook schrijft, eens proberen met een andere radio. Of met een multimeter meten of je op beide draden wel spanning hebt, op de rode alleen met contact aan uiteraard.
Bijbehorende zekeringnummers staan in je boekje. Ze zitten links onder je stuur bij de hendel om je motorkap te openen. Soms zit er ook nog een zekering in de kabelboom van de radio of in de radio zelf, meet die ook even door.

Verder zou je tijdelijk beide aansluitingen op de constante + kunnen zetten, moet je alleen de radio met de hand uit- en aan zetten. Maar als de radio dan nog steeds niet meer aan wil na enige tijd, ligt het echt aan de radio.

Succes!
V40 2.0 Europa 2003 LPi, 210.763 km, stopped counting...

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 20:01

Justin, topper ben je. Bedankt voor je input.

Ik heb alles nagemeten met de multi-meter. Ik heb de spanning gemeten bij de iso stekker om zo ook uit te elimineren dat het aan de verloopstekker ligt. Zie foto's.

Foto 1: continuspanning gemeten
Foto 2: contactspanning gemeten

Het ziet er veel te goed uit om zomaar te stellen dat het aan mijn auto ligt. Ik heb zowel getest op het moment dat de radio niet aangaat en daarnaast nadat ik een powercycle heb gedaan met de radio aan. Geen noemenswaardige verschillen.

Afbeelding

Afbeelding

Voor nu heb ik eerst de antenne plug eruit gehaald. Dit zie ik een paar dagen aan en dan ga ik beide draden op de de constante plus proberen. En daarnaast ga ik kijken voor een firmware update van de radio. Ik doe verslag!

Nogmaals dank.

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 20:06

Heren! Check dit!!:

Afbeelding

Justin_V40
Idle
Idle
Berichten: 52
Lid geworden op: wo 10 jun 2009, 12:46
Model: V40
Type: 2.0
Bouwjaar: 2003
Locatie: Papendrecht

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Justin_V40 » wo 13 mar 2013, 20:32

Ow ja... het is niet waar!

Hopen dat dit het dan oplost!
V40 2.0 Europa 2003 LPi, 210.763 km, stopped counting...

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » wo 13 mar 2013, 22:12

Justin_V40 schreef:Ow ja... het is niet waar!

Hopen dat dit het dan oplost!
Ja of niet! Nog een paar jaar en we hebben ook FW update voor de blender!

Ik hoop het ook. Maar kan jullie vertellen dat het vinden van deze google hit een verademing is. Godzijdank, waarschijnlijk geen falend electrisch component. Want dat staat meestal garant voor zoeken naar die naald in die hooiberg!

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8743
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door volvoS40 » wo 13 mar 2013, 22:29

Heerlijk :P

Ga ik toch nog mooi gelijk krijgen :jerry
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Sven84

Re: Upgrade bestaande installatie V40 2002 T4

Bericht door Sven84 » do 14 mar 2013, 11:47

volvoS40 schreef:Heerlijk :P

Ga ik toch nog mooi gelijk krijgen :jerry
Haha! Zat al af te wachten wanneer je hem kwam opeisen! Toch blijf ik bij bezint eer ge begint!

[ Geplaatst met iPhone ] Afbeelding

Plaats reactie