Volvo T4 niet vooruit te branden!

Benzine specifiek gerelateerde onderwerpen
Plaats je auto/motor gegevens in het eerste bericht
Plaats reactie
volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » vr 21 jun 2013, 01:22

Hallo

Hahah bougies zijn zowiezo Volvo maar had over lambda ik ga morgen Rima bellen of ze 2de hands hebben liggen of toch maar nieuwe bestellen bij mister auto van ngk?

[ Geplaatst met Android ] Afbeelding

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » vr 21 jun 2013, 22:24

Hallo

Heb vandaag nog iets ontdekt weet iemand wat dit is en wat voor functie deze heeft?
en als deze stuk gaat wat voor problemen kan die geven? :wtf


Afbeelding
Afbeelding
Afbeelding
Afbeelding

MVG Halil

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2222
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Volvo T4 niet vooruit te branden!

Bericht door Wouter » vr 21 jun 2013, 22:36

Nou nou het is een heel verhaal.

De sensor die je aanwijst is de atmosferische druk, oftewel rij je in de bergen of op zee nivo.

Je hebt een motorstoringslamp als je veel gas geeft.
Zou eens een realtime meting uitvoeren en kijken naar de lambdasonde waarde tijdens volgas.
Arm signaal of te rijk signaal?

Zelf vermoed ik dat daarom de motor geknepen wordt om deze te beschermen.

Groetjes Wouter

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » vr 21 jun 2013, 23:00

Halllo

Heb even nog iets gevonden wat is dit kan dit maybe stuk zijn?
wat voor klachten geeft deze als die stuk is?


Afbeelding

Afbeelding

Afbeelding

mvg Halil

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8767
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoS40 » vr 21 jun 2013, 23:07

dat .... komt van je intercooler af dat stuk, toch?
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » za 22 jun 2013, 00:16

volvoS40 schreef:dat .... komt van je intercooler af dat stuk, toch?

Hallo

ja dat klopt komt van intercooler af heb even schoongemaakt zag de datum van de sensor is van fabriek af nog!


mvg Halil

sdirkx

Re: Volvo T4 niet vooruit te branden!

Bericht door sdirkx » za 22 jun 2013, 21:52

Hadden we t al over gehad volgens mij. 1 van de boost pressure sensoren.

[ Geplaatst met Android ] Afbeelding

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » wo 03 jul 2013, 22:24

Hallo

Ja dat klopt alleen kon niet echt vinden zou tussen 3de en 4de cilinder zitten daar zat die dus niet!

[ Geplaatst met Android ] Afbeelding

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » do 25 jul 2013, 23:49

Hallo Fast Riders,

Heeft iemand van jullie nog een goede lambdasonde voor liggen om te testen?


Mvg Halil

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » zo 28 jul 2013, 15:00

Beste medeVolvo rijders,

Heb vandaag ontdekt dat mijn intercooler slangen inwendig oliesmeer zit,waarvan 1 slang achterste olie zweet naar buiten toe is dat normaal dat oliesmeer in de intercoolerslangen zitten? Olieverbruik is niet hoog en rook ook geen blaauwe rookwalm bij de uitlaat! In mijn gasklephuis was lichtr oliesmeer te zien.
Graag hoor ik antwoorden van jullie,

Mvg Halil

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
Zeurdoos
1st Gear member
1st Gear member
Berichten: 173
Lid geworden op: zo 24 mar 2013, 17:37
Model: V40
Type: 1.8
Bouwjaar: 1996
Locatie: Bergen op zoom

Re: Volvo T4 niet vooruit te branden!

Bericht door Zeurdoos » zo 28 jul 2013, 19:19

Nee naar mijn weten is het niet normaal dat er olie door je intercooler gaat via je lucht slangen dus nieuwe turbo kopen want dan is je turbo kapot en lekt de turbo olie (misschien is dit te maken met een nieuwe pakking maar dat weet ik niet zeker) :think

sdirkx

Re: Volvo T4 niet vooruit te branden!

Bericht door sdirkx » zo 28 jul 2013, 22:30

Las hier eerder dat dat best kan. Dus zou niet zomaar n andere turbo nemen op basis van een beetje olie.

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
corhog
Supporting Member
Supporting Member
Berichten: 6064
Lid geworden op: vr 05 jun 2009, 21:12
Model: XC90
Bouwjaar: 2005
Locatie: Nazereth
Contacteer:

Re: Volvo T4 niet vooruit te branden!

Bericht door corhog » zo 28 jul 2013, 22:33

Carter ontluchting?
ik roep maar wat :think
Kale Cor. Zwarte dos litros V40 ` 96. 280000km en een beetje (zwart is het mooiste, ZWART, ZWART, ZWART!!!)
Webdagboek , Hyves

Image
Afbeelding

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » zo 28 jul 2013, 23:12

hallo
geen flauw idee hoe het kan als turbo kapot is zou die enorm rook via uitlaat en forse olieverbruik had toen gecontroleerd op speling in as van de turbo zo strak als wat.
Hebben jullie op je turboslangen olie smeer?

mvg Halil

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
Zeurdoos
1st Gear member
1st Gear member
Berichten: 173
Lid geworden op: zo 24 mar 2013, 17:37
Model: V40
Type: 1.8
Bouwjaar: 1996
Locatie: Bergen op zoom

Re: Volvo T4 niet vooruit te branden!

Bericht door Zeurdoos » ma 29 jul 2013, 10:29

Der hoeft helemaal niet meer rook uit je uitlaat tekomen als je turbo lek is aan de koude kant (in laat lucht) die rook krijg je alleen als er olie komt in de uitlaat kant .

Tijs
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1042
Lid geworden op: vr 05 jun 2009, 20:11
Model: S40
Type: 2.0T
Bouwjaar: 2002
Locatie: Ede (gld)

Re: Volvo T4 niet vooruit te branden!

Bericht door Tijs » ma 29 jul 2013, 22:09

Tijs schreef:Na al het zoeken en testen even een kleine tip....

Hoe is het met je carterventilatie ?

Wanneer deze compleet dicht zit, krijg je ook de beschreven problemen en vooral ook het hogere verbruik.

Laatst op mijn auto de complete carterventilatie laten vervangen, je schrikt ervan hoeveel mooier hij loopt en hoeveel beter hij trekt.,

Bij mij was alleen het "potje" verstopt, de beruchte combinatieleiding niet, maar in veel gevallen is dat de boosdoener.

Simpele test: laat de motor stationair draaien, draai olievuldop los en laat hem los liggen om z'n plek. Ligt hij dan als een gek te klapperen of sputtert er olie onder vandaan, dan is de boel verstopt....

Succes

Gr Tijs
Dat was al eerder gezegd hiero.........

Gr Tijs

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » ma 29 jul 2013, 22:58

Hallo Tijs

Hij klappert niet echt ligt mooi op heel af en toe paar klappers!

[ Geplaatst met Android ] Afbeelding

Tijs
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1042
Lid geworden op: vr 05 jun 2009, 20:11
Model: S40
Type: 2.0T
Bouwjaar: 2002
Locatie: Ede (gld)

Re: Volvo T4 niet vooruit te branden!

Bericht door Tijs » ma 29 jul 2013, 23:14

Olie in je slangen is anders wel een behoorlijke indicatie, dat de boel toch dicht zit.....

Gr Tijs

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8767
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoS40 » ma 29 jul 2013, 23:16

Klepperende dop zegt ook niet alles.......
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

volvoturbo
1st Gear member
1st Gear member
Berichten: 124
Lid geworden op: za 16 feb 2013, 20:17
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Zwolle

Re: Volvo T4 niet vooruit te branden!

Bericht door volvoturbo » di 30 jul 2013, 17:37

Hallo Thijs
ik ga volgende week even pot en de slangen bestellen misschien lost de olie in leiding wel op maar of de turbodruk en inhouden weer als t4 word is de vraag nog ben benieuwd.. :D
mvg Halil
Tijs schreef:Olie in je slangen is anders wel een behoorlijke indicatie, dat de boel toch dicht zit.....

Gr Tijs

Plaats reactie