VVT Apart geluid (Herhalend als een klokje tikken / ratel), VVT icm de nokkenassen

Benzine specifiek gerelateerde onderwerpen
Plaats je auto/motor gegevens in het eerste bericht
Plaats reactie
JBruijn
Engine off
Berichten: 14
Lid geworden op: za 09 apr 2011, 12:51
Model: V40
Bouwjaar: 2002

VVT Apart geluid (Herhalend als een klokje tikken / ratel), VVT icm de nokkenassen

Bericht door JBruijn » zo 25 sep 2011, 08:21

L.S.
Ik hoor de bekende ratel van de valve timer unit (Puley op de inlaatnokkenas).
Wie heeft een antwoord op de volgende vragen :
* Als ik de stekker lostrek van solenoide op de cilinderkop valt de VVTi dan terug in een default stand en wat is het effect bij hogere toerentallen op vermogen etc ? Op andere fora vind je heel tegenstrijdige informatie;
* Dient de pulley zsm vervangen te worden of kun je doorrijden met dit geluid (alleen bij warme motor en stationair draaien) ?

Groeten,
Justus

sdirkx

Re: Valve Timer pulley

Bericht door sdirkx » zo 25 sep 2011, 09:02

Vermogen en verbruik zal iets ongunstiger worden.
Heb je de VVT-unit er al 's afgehaald en schoongemaakt? Weet je zeker dat het de pulley is en niet de sensor? Dat is schijnbaar lastig te bepalen.

JBruijn
Engine off
Berichten: 14
Lid geworden op: za 09 apr 2011, 12:51
Model: V40
Bouwjaar: 2002

Re: Valve Timer pulley

Bericht door JBruijn » ma 24 okt 2011, 12:49

Zaak bekeken met de technicus van de zelfsleutelgarage. Het bleek
* dat de S2 motor aan de achterkant van de nokkenassen niet de gleuven heeft, waarin je het speciaal gereedschap kunt steken om de nokkenassen in positie te houden;
* De timer pulley niet met een spie of op een getande as vastzit en dat vervangen dus ook het afstellen van de nokkenassen betekende.

Dat heb ik inmiddels laten doen. Motor loopt netjes rustig, geluid is weg, brandstofverbruik gelijk gebleven.
Groeten,
JBruijn

JBruijn
Engine off
Berichten: 14
Lid geworden op: za 09 apr 2011, 12:51
Model: V40
Bouwjaar: 2002

Re: Valve Timer pulley

Bericht door JBruijn » ma 24 okt 2011, 12:51

(Revisited)
Het is niet moeilijk uit te maken of het de actuator/sensor is die geluid maakt of de pulley. Als je van de sensor de stekker er af trekt en het geluid blijft hetzelfde dan weet je het al. Al zoekend op internet bleek dat de actuator/sensor zelden of nooit de oorzaak is.
Groeten,
JBruijn

sdirkx

Re: Valve Timer pulley

Bericht door sdirkx » ma 24 okt 2011, 12:52

Is alleen de pulley vervangen?

JBruijn
Engine off
Berichten: 14
Lid geworden op: za 09 apr 2011, 12:51
Model: V40
Bouwjaar: 2002

Re: Valve Timer pulley

Bericht door JBruijn » ma 24 okt 2011, 13:47

Ja, alleen de pulley op de inlaat nokkenas en de oliekeerring van de nokkenas (uit voorzorg);
De Poly-V riem was nog goed en Distributiesnaar komt pas over 60.000 km.

De kosten zijn nogal vreemd totdat ze je uitleggen dat beide nokkenassen afgesteld moeten worden :
- Vervangen van Distributiesnaar : 2 uur werk;
- Vervangen van Valve timing pulley : 4 uur werk (vanwege het noodzakelijke afstellen van de nokkenassen bij dit type Pulley en dit type motor).

JBruijn

jjs87
Engine off
Berichten: 17
Lid geworden op: wo 16 nov 2011, 01:05

Vreemd geluid (met filmpje)

Bericht door jjs87 » wo 14 dec 2011, 15:33

Als de motor warm is gaat hij in stationair een vreemd geluid maken. Het klinkt alsof er iets aanloopt en lijkt ergens in het midden van het blok weg te komen. Ik heb een filmpje gemaakt die tijdens het uploaden nogal vervormd is maar als je goed luisterd hoor je het geluid wel.

Er zit een soort regelmatige interval in het geluid en het is alleen te horen als hij stationair draait en als de motor goed op temperatuur is. Bij korte stukjes hoor je het dus niet.

EDIT MOD: Photobucket video's zijn in te voegen met de html code en de knop Video :-D
/><embed width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http%3A%2F%2Fvid263.photobucket.com%2Falbums%2Fii135%2Fcrazyanz%2FVID_20111214_140139.mp4">[/video]
(p.s bij mij doet het niet met firefox wel met chrome)

Gaat om een V40 van (maart)2003 1.8 benzine (142.000KM)

Bij aankoop (bijna 3 weken geleden) is de distributie riem vervangen kan het daar iets mee te maken hebben?
Laatst gewijzigd door MarcO op wo 14 dec 2011, 18:07, 1 keer totaal gewijzigd.
Reden: Video zichtbaar gemaakt

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2293
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Vreemd geluid (met filmpje)

Bericht door Wouter » wo 14 dec 2011, 16:32

Ik zou er inderdaad maar eens mee terug gaan, dit klinkt niet gezond (niet normaal).
Zou gelijk ook laten uitlezen op fouten (nokkenas actuator).

Groetjes Wouter

The Real Master
Veteraan
Veteraan
Berichten: 2940
Lid geworden op: vr 05 jun 2009, 20:09
Model: S60
Bouwjaar: 2005
Locatie: Salland
Contacteer:

Re: Vreemd geluid (met filmpje)

Bericht door The Real Master » wo 14 dec 2011, 18:34

Heel vreemd geluid, ik heb geen idee waar te plaatsen :tumbdown

jjs87
Engine off
Berichten: 17
Lid geworden op: wo 16 nov 2011, 01:05

Re: Vreemd geluid (met filmpje)

Bericht door jjs87 » wo 14 dec 2011, 19:40

Is het normale motor geluid trouwens wel normaal ik vind hem nog steeds maar rouw klinken

b330
Idle
Idle
Berichten: 40
Lid geworden op: za 20 feb 2010, 14:29
Model: XC90

Re: Vreemd geluid (met filmpje)

Bericht door b330 » wo 14 dec 2011, 23:27

ik heb dit geluid ook sinds kort precies hetzelfde het geluid komt richting het spruitstuk.

liebherr-machinist
Engine off
Berichten: 4
Lid geworden op: ma 12 okt 2009, 19:00
Model: S40
Type: 1.8
Bouwjaar: 2000

Re: Vreemd geluid (met filmpje)

Bericht door liebherr-machinist » vr 30 dec 2011, 08:49

b330 schreef:ik heb dit geluid ook sinds kort precies hetzelfde het geluid komt richting het spruitstuk.
is bij bou toevallig ook de distributie pas vervangen ?
Als ik goed luister naar het geluid lijkt het net of er een kap aanloopt (klinkt een beetje het zelfde als een kettingkast van een fiets ,maar dit geluid is dus alleen bij warme motor (als je vol gas geeft hoor je het waarschijnlijk niet omdat dan de motor te veel geluid maakt)
Voor de rest rijd hij wel goed?

Als je de distributie hebt laten vervangen moet je eens vragen of de loop en spanrollen ook zijn vervangen kan ook wel eens een slechte looprol zijn.

b330
Idle
Idle
Berichten: 40
Lid geworden op: za 20 feb 2010, 14:29
Model: XC90

Re: Vreemd geluid (met filmpje)

Bericht door b330 » zo 22 jan 2012, 14:48

sorry voor het late reageren ja dat klopt dat is pas gebeurd het is ook maar heel zelden dat ik het hoor. maar, ik laat er verder niks aan doen want de S staat te koop ik kan er gewoon niet aan wennen ik heb altijd duitse autos gehad en gereden en dat stuurt toch wat beter dan dit

dennisb1991
Engine off
Berichten: 6
Lid geworden op: do 06 mei 2010, 16:56
Model: S40
Type: 1.8
Bouwjaar: 2001
Locatie: Boxmeer

Rare tik in motor

Bericht door dennisb1991 » wo 29 feb 2012, 18:56

Hallo allemaal,

Sinds kort heb ik een vreemde tik in mijn motor (1.8 benzine) het gaat om een s40 uit 2001 (phase II). Geluid is te horen in onderstaande Youtube video.
Het motorgeluid klinkt hierin ook erg rauw, maar dat is door de vervorming van het geluid.
Het geluid komt duidelijk vanaf de linkerkant van het blok (distributie kant)
Ik dacht zelf eerst dat het de spanner was van de distributieriem, maar het geluid neemt niet toe naar mate er meer toeren wordt gemaakt.


Hebben jullie enig idee? Ik woon in Boxmeer (Noord Brabant) wellicht dat er iemand in de buurt kan helpen

Alvast bedankt voor de hulp!

Met vriendelijke groet,

Dennis

Gebruikersavatar
R.O.B
40forum team
40forum team
Berichten: 9241
Lid geworden op: vr 05 jun 2009, 18:58
Model: V50
Type: 2.0
Bouwjaar: 2011
Locatie: Veldhoven
Contacteer:

Re: Rare tik in motor

Bericht door R.O.B » wo 29 feb 2012, 18:59

Het is net een klokje.
Wellicht de VVT? Ik meen er iets over gelezen te hebben op het forum. Heb je er al eens gezocht?

Justin_V40
Idle
Idle
Berichten: 52
Lid geworden op: wo 10 jun 2009, 12:46
Model: V40
Type: 2.0
Bouwjaar: 2003
Locatie: Papendrecht

Re: Rare tik in motor

Bericht door Justin_V40 » wo 29 feb 2012, 22:11

Komen de tikken ook niet korter op elkaar als je meer toeren maakt?
Dat was bij mij wel het geval, probleem was het nokkenastandwiel, inderdaad voor de variabele kleptiming.
V40 2.0 Europa 2003 LPi, 210.763 km, stopped counting...

dennisb1991
Engine off
Berichten: 6
Lid geworden op: do 06 mei 2010, 16:56
Model: S40
Type: 1.8
Bouwjaar: 2001
Locatie: Boxmeer

Re: Rare tik in motor

Bericht door dennisb1991 » wo 29 feb 2012, 22:48

R.O.B schreef:Het is net een klokje.
Wellicht de VVT? Ik meen er iets over gelezen te hebben op het forum. Heb je er al eens gezocht?
Ik zal er eens naar kijken, weten jullie of ik dit gewoon kan testen door de stekker eraf te halen? Of werkt dit niet?

Gebruikersavatar
R.O.B
40forum team
40forum team
Berichten: 9241
Lid geworden op: vr 05 jun 2009, 18:58
Model: V50
Type: 2.0
Bouwjaar: 2011
Locatie: Veldhoven
Contacteer:

Re: Rare tik in motor

Bericht door R.O.B » do 01 mar 2012, 08:04


Gebruikersavatar
huub1
5th Gear member
5th Gear member
Berichten: 624
Lid geworden op: vr 05 jun 2009, 18:52
Model: S60
Bouwjaar: 2001
Locatie: Schimmert/Nuth

Re: Rare tik in motor

Bericht door huub1 » do 01 mar 2012, 08:49

R.O.B schreef:Het is net een klokje.
Wellicht de VVT? Ik meen er iets over gelezen te hebben op het forum. Heb je er al eens gezocht?
`
Wat is WT?
Huub
Als je denkt dat je iets niet meer weet, dan weet je dát tenminste nog. (J.V.D.Cruijsen)
Het lijkt simpel, en dat is het ook.

Hansje
1st Gear member
1st Gear member
Berichten: 147
Lid geworden op: za 20 nov 2010, 13:40
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Middelharnis

Re: Rare tik in motor

Bericht door Hansje » do 01 mar 2012, 09:44

Add, Huub,

Variabel Valve Timing, de 2 V's aan elkaar lijkt idd op een W :tumbup
Hr.Hans
Let the Moose go loose

Plaats reactie