V40 slaat gelijk af

Benzine specifiek gerelateerde onderwerpen
Plaats je auto/motor gegevens in het eerste bericht
Plaats reactie
Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

V40 slaat gelijk af

Bericht door Boyd » wo 16 mei 2018, 17:38

Hi forum,

Sinds een paar maanden heb ik een probleem met m'n V40, hij wilt soms namelijk niet lekker starten. Hij slaat dan wel aan maar valt gelijk erna uit. Ook als je lang stilstaat met de motor aan wilt ie wel eens naar een lager toerental zakken (200-500 toeren), maar dat is denk ik weer een ander probleem.
Als het probleem zich voordoet moet ik m 2-5 keer opnieuw starten voordat de auto wel blijft lopen, en daarna blijft ie ook goed starten. Het slecht starten gebeurd redelijk willekeurig, soms start ie een paar dagen lang prima, en dan (na 10 minuten te hebben stilgestaan of de volgende dag) slaat ie na het aanslaan gelijk weer uit.

Heb de brandstofdruk regelaar al vervangen, het gasklephuis al schoongemaakt en de accu getest met een multimeter (die is prima). Ben daarnaast ook al naar de dealer geweest om de bak uit te laten lezen, met als antwoord dat zij het ook niet weten. Ze denken dat het misschien de startblokkering kan zijn en dat dus de keerring vervangen moet worden, echter gaat het immobilizer lampje niet knipperen en na een paar seconden gaat het lampje ook uit zoals het hoort. De reservesleutel gebruiken heeft ook geen merkbaar verschil opgeleverd.

Zelf zit ik te denken aan de benzinepomp die soms niet lekker meer werkt, echter merk ik tijdens het rijden geen problemen, terwijl dat bij een benzinepomp meestal wel het geval moet zijn toch?

Heb voor de duidelijk ook maar een video gemaakt.
https://www.youtube.com/watch?v=CLmh1el6MGw

Gebruikersavatar
alienraziel
Supporting Member
Supporting Member
Berichten: 117
Lid geworden op: do 23 jan 2014, 12:55
Model: V40
Type: 1.8
Bouwjaar: 2000
Locatie: Almere

Re: V40 slaat gelijk af

Bericht door alienraziel » wo 16 mei 2018, 18:21

ik zit te denken aan een defecte antennering
of een stekker die niet lekker vast zit in het start circuit aangezien je motor vervangen is dat natuurlijk mogelijk

verder kon ik niet echt vinden of je ook op lpg rijd maar er zitten 2 kleppen in de toevoer leiding als 1 niet open gaat slaat de motor direct af op het moment dat hij omschakeld naar lpg
Afbeelding

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » wo 16 mei 2018, 18:37

alienraziel schreef:
wo 16 mei 2018, 18:21
ik zit te denken aan een defecte antennering
of een stekker die niet lekker vast zit in het start circuit aangezien je motor vervangen is dat natuurlijk mogelijk

verder kon ik niet echt vinden of je ook op lpg rijd maar er zitten 2 kleppen in de toevoer leiding als 1 niet open gaat slaat de motor direct af op het moment dat hij omschakeld naar lpg
Ik rij geen LPG. Het probleem kwam ongeveer 5 maanden geleden opeens voor. De motor is in 2004 vervangen dus lijkt me sterk dat het probleem na 14 jaar opeens daar vandaan komt?

En als er een storing in de startblokkering zit hoeft het immobilizer lampje niet perse te blijven branden of knipperen?

Gebruikersavatar
alienraziel
Supporting Member
Supporting Member
Berichten: 117
Lid geworden op: do 23 jan 2014, 12:55
Model: V40
Type: 1.8
Bouwjaar: 2000
Locatie: Almere

Re: V40 slaat gelijk af

Bericht door alienraziel » wo 16 mei 2018, 18:55

ik kan het me ff niet goed meer herinneren maar ik heb volgens mij geen lampje zien branden of knipperen maar je kan hem ff doormeten natuurlijk
Afbeelding

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » wo 16 mei 2018, 19:00

Weet je ook hoe ik die moet doormeten? Antennering loshalen of zit er ergens een kabeltje?

Gebruikersavatar
alienraziel
Supporting Member
Supporting Member
Berichten: 117
Lid geworden op: do 23 jan 2014, 12:55
Model: V40
Type: 1.8
Bouwjaar: 2000
Locatie: Almere

Re: V40 slaat gelijk af

Bericht door alienraziel » wo 16 mei 2018, 23:14

er zit een stekkertje ff de onderste kap weghalen van het stuur dan draadje volgen van de antennering volgens mij was deze rond de 20cm van stekker tot antennering
Afbeelding

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8733
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: V40 slaat gelijk af

Bericht door volvoS40 » wo 16 mei 2018, 23:34

Kan ook nog de krukassensor zijn.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » za 19 mei 2018, 20:41

Heb de krukassensor doorgemeten, die geeft 300 ohm aan en de sensor ziet er ook nog goed uit.
Heb de antennering (klemring) ook gemeten en die geeft 3,5-4 ohm aan.
Dus volgens mij zijn die twee onderdelen oke.
Zijn er nog andere dingen waar het aan kan liggen die ik kan doormeten of dergelijke?
Afbeelding

Gebruikersavatar
alienraziel
Supporting Member
Supporting Member
Berichten: 117
Lid geworden op: do 23 jan 2014, 12:55
Model: V40
Type: 1.8
Bouwjaar: 2000
Locatie: Almere

Re: V40 slaat gelijk af

Bericht door alienraziel » za 19 mei 2018, 22:00

ik heb vida ff door zitten neuzen maar kom niet verder dan lmm, lambda en een klep met schakelaar onder je pook deze is als beveiliging dat je niet kan starten in D,1,2 of 3 maar wel in P en N die kan je ook nog ff checken

Afbeelding

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » ma 21 mei 2018, 21:57

Heb die schakelaar ook gecheckt en ook hierbij geen verschil in resultaat. Luchtmassameter idem.
Heb ook de Idle Control Valve maar eens nagecheckt en die meet 11 ohm op de pinnen van de ICV en 2,1 ohm op de kabel die je erin klikt.
Misschien dan toch een van de lambdasondes? Alhoewel ik geen problemen merk met verbruik en bij testen het vasthouden van 2 en 2,5 duizend toeren ik ook geen schommelingen in toerental zag.

Gebruikersavatar
alienraziel
Supporting Member
Supporting Member
Berichten: 117
Lid geworden op: do 23 jan 2014, 12:55
Model: V40
Type: 1.8
Bouwjaar: 2000
Locatie: Almere

Re: V40 slaat gelijk af

Bericht door alienraziel » ma 21 mei 2018, 22:57

nou ik heb nu de paar laatste dagen dat wilkekeurig de motor uitvalt direct na het starten, daarbij komt ook nog dat ik meestal 2 x moet starten voor hij aanslaat maar ook dat is veranderd en meer geworden 3 tot 4 x maar nu heb ik wel een foutcode in de voorste lambda ik heb al een nieuwe klaar liggen maar kan hem er nu ff niet erin plaatsen ik mag ff een week niet zwaar tillen of sporten dus word waarschijnlijk pas in het weekend ik laat wel weten of ik verschil merk
Afbeelding

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » vr 25 mei 2018, 19:02

Thanks, ik heb ondertussen om het volledig uit te sluiten een nieuwe krukassensor erin geplaatst, aangezien je zonder oscilloscoop die dingen niet helemaal goed kan meten.
Helaas zit er geen verschil in het starten. (dus als iemand een nieuwe OEM krukassensor wilt kopen met beetje korting, laat maar weten :-D ).

Ik ga morgen een goedwerkende ICV uit een s40 van een vriend even wisselen om te kijken of dat nog verschil brengt, (kan misschien zo zijn dat die het soms niet goed wilt doen bij starten?)

Caesar
1st Gear member
1st Gear member
Berichten: 102
Lid geworden op: di 16 jun 2015, 22:28
Model: V40
Type: T4
Bouwjaar: 2002

Re: V40 slaat gelijk af

Bericht door Caesar » vr 25 mei 2018, 23:15

Ter verduidelijking; als hij eenmaal loopt en je gaat rijden, blijft de motor dan lopen of kan hij ook dan een keer uitvallen?


Namelijk het feit dat hij echt meteen afslaat (en niet eerst slecht loopt) is denk ik meer een van de 3 basis problemen dan in het regelsysteem. 1 lucht, 2 brandstof 3 ontsteking. Lucht zou geen probleem moeten zijn, die is er altijd wel. Brandstof heb je al nagekeken dus blijft over ontsteking.

Metname de stekkers die de bobines ingaan? Bij mij waren ze uitgedroogd en verweerd waardoor ze niet altijd goed contact maakten. Ook de kabels van bobine naar bougie nakijken, beetje friemelen (niet met draaiende motor, anders kan je oplawaai krijgen). Kunnen eindelijk ook gewoon een van de bobines zelf zijn.

Boyd
Engine off
Berichten: 24
Lid geworden op: vr 21 apr 2017, 12:44
Model: V40
Type: T4
Bouwjaar: 1999

Re: V40 slaat gelijk af

Bericht door Boyd » za 26 mei 2018, 18:54

Ja, als ie start dan loopt ie daarna helemaal goed en valt ie niet uit.

Ik heb vorig jaar de bobines en bougiekabels vervangen, en bij het doormeten komen er goede waardes uit.

Misschien dan toch de bobinekabels, hoe heb je die vervangen of gerepareerd? Contactspray of losgehaald van kabelboom?

Plaats reactie