Olienieau op peil, toch blijft olielampje branden....

Benzine specifiek gerelateerde onderwerpen
Plaats je auto/motor gegevens in het eerste bericht
Gebruikersavatar
Haporta
Idle
Idle
Berichten: 30
Lid geworden op: za 04 dec 2010, 22:37
Locatie: Groningen

Olienieau op peil, toch blijft olielampje branden....

Bericht door Haporta » wo 08 dec 2010, 18:59

Sinds gisteravond brand mijn olielampje :O , thuis meteen olie bijgevuld en die stond toen op max.

Mocht niet baten olielampje bleef branden, aangezien dit lampje voor te lage oliedruk waarschuwt, hoopte ik met een oliewissel en oliefilter vervangen het probleem zou kunnen oplossen..

Probleem blijft :O , nou zou het dus of de oliepomp kunnen zijn, of een sensor.
Volgens mij doet de oliepomp het wel, omdat als ik de oliebijvuldop eraf draai er een hoop olie uitspetterd..
Is mijn conclusie juist of zegt dit niets.. ik hoop eigenlijk dat het een oliedruk sensor is.

Weet iemand waar deze zit, en hoe je die kan testen?

alvast bedankt voor het meedenken ben newby met volvos, dus kan wel wat hulp gebruiken :D
Ben nog helemaal 'Vol'van mijn Volvo...

schaefer
5th Gear member
5th Gear member
Berichten: 852
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door schaefer » wo 08 dec 2010, 19:18

sowieso moet je er al wat olie afhalen. Met koude motor moet oliepeil ongeveer op de helft van de stok staan. Teveel olie is ook niet goed. Ik zou je auto even bij de stealer aan de computer hangen.
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2217
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Wouter » wo 08 dec 2010, 19:35

Vlakbij de pijlstok ingang in het motorblok zit de olie druksensor.

Blijft met de stekker los genomen de lamp branden?
Ja - Probleem in de bedrading naar instrumentpaneel.
Nee - Vervang eerst de sensor, dit zal waarschijnlijk de oorzaak zijn.

Anders wordt het de pomp.

Groetjes Wouter

Gebruikersavatar
Haporta
Idle
Idle
Berichten: 30
Lid geworden op: za 04 dec 2010, 22:37
Locatie: Groningen

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Haporta » do 09 dec 2010, 11:54

Ben nu gelukkig ook in bezit van Vadis:

Ter lering en vermaak:

Afbeelding

hier dus locatie en test wijze van oliedruk sensor, hulde aan wouter, had dit al vermeld.
Ben nog helemaal 'Vol'van mijn Volvo...

Gebruikersavatar
Haporta
Idle
Idle
Berichten: 30
Lid geworden op: za 04 dec 2010, 22:37
Locatie: Groningen

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Haporta » do 09 dec 2010, 16:41

Ik heb gewoon olie ververst met de hoeveelheid die de fabrikant aangeeft, lees 4,6 liter.

Dan staat het niv ongeveer 1cm van het minium. had een 5 liter kan gekocht, dus laatste beetje er ook in,
staat hij precies in het midden :tumbup
Ben nog helemaal 'Vol'van mijn Volvo...

Gebruikersavatar
Haporta
Idle
Idle
Berichten: 30
Lid geworden op: za 04 dec 2010, 22:37
Locatie: Groningen

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Haporta » vr 10 dec 2010, 12:52

Kom ik net bij de dealer(veendam, prov groningen) kreeg ik een oliedruk sensor van russische makelaardij mee??

- Stekkers kwamen niet overeen, maar zat wel een keurig ombouwsetje bij.
- Dus oude stekker eraf geknipt, nieuwe er op geknepen met verbindingsbusje(meegeleverd).
- Alles goed ingepakt met vulcaniserende tape.
- Oude sensor eruit geschroefd, nieuwe erin gedraait.(nog niet aangesloten vanwege testen)
- Motor kort laten draaien, lampje bleef uit( bedrading dus ok, en geen kortsluiting)
- Stekker op sensor aangesloten, motor gestart.. en Voila lampje ging na 1sec uit :tumbup

Werkje van niets, maar wel een hoop kopzeren minder, want als het wel aan de pomp had gelegen...

Was nu bij de dealer(!) slechts 19 euro kwijt, en 10 min werk :D

Nu volgende klus: hulp koppelings cilinder vervangen, ..-Done! :tumbup is daar al een 'how to' van?..
Anders maak ik zo even fotos en schrijf ik hem wel..
Ben nog helemaal 'Vol'van mijn Volvo...

Nefje
Engine off
Berichten: 24
Lid geworden op: ma 19 jul 2010, 20:50

Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door Nefje » za 14 jul 2012, 12:31

Volvo V40 1.8 automaat

Motorcode B4184S2
Aantal cilinders 4
Cilinderinhoud 1783 cc
Vermogen 90 kW (122 pk)

Na geruime tijd zonder problemen te hebben rondgereden met de Volvo (312000) gebeuren er nu vreemde dingen. Zo had hij sinds een tijdje last van een nokkenasversteller die niet meer goed functioneerde maar met rijden had ik er geen last van echter is er bij het starten sinds vandaag eerst een zoemend geluid te horen bij de multiriem in de buurt maar dat houdt op een gegeven moment op waarna het oliedruk lampje gaat knipperen en daarna branden en begint de auto te klinken als een tractor tijdens het rijden.

Het oliepijl heb ik gecontroleerd en daar is niets mee aan de hand. Staat netjes in het midden van de aangegeven waarden.

Temperatuur van de motor blijft netjes in het midden en loopt niet op.

Als je de auto uitzet en daarna weer start begint het feestje opnieuw, zoemen, lampje knipperen, lampje continue branden en tikken als een tractor.

Iemand enig idee?

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8799
Lid geworden op: di 12 jul 2011, 18:42
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Waalwijk
Contacteer:

Re: Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door volvoS40 » za 14 jul 2012, 12:58

o.a. de nokkenas sensor vervangen ?
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40 Tevens forumnicht.

Nefje
Engine off
Berichten: 24
Lid geworden op: ma 19 jul 2010, 20:50

Re: Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door Nefje » za 14 jul 2012, 13:21

De nokkenas sensor is niet vervangen, zou dat met elkaar verband houden?

Nefje
Engine off
Berichten: 24
Lid geworden op: ma 19 jul 2010, 20:50

Re: Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door Nefje » ma 16 jul 2012, 06:45

Update: Na wat onderzoek op het internet denk ik dat het te maken heeft met de oliepomp. Dinsdag maar even een afspraak maken bij de garage....

Nefje
Engine off
Berichten: 24
Lid geworden op: ma 19 jul 2010, 20:50

Re: Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door Nefje » wo 25 jul 2012, 19:05

Oliefilter is vervangen en pomp nagekeken en na het vervangen van de oliefilter en het verversen van de olie was het opgelost.

michel9362
Idle
Idle
Berichten: 83
Lid geworden op: zo 06 mar 2011, 03:39
Model: XC90
Bouwjaar: 2002
Locatie: Amstelveen

Re: Oliedruk lampje brandt en vreemd tikkend geluid

Bericht door michel9362 » vr 27 jul 2012, 06:18

mazzelaar! :tumbup

Meestal is einde oliepomp ook einde motorblok.
[color=#0000FF][size=200]V40 1.8 europa elegance 2002[/size][/color]

japiegijs
Engine off
Berichten: 14
Lid geworden op: ma 26 feb 2018, 16:35
Model: V40

Oliedruk lampje brandt na x aantal km's

Bericht door japiegijs » vr 18 mei 2018, 10:06

Hi,

Dinsdag mijn V40 1.8 uit 2002 opgehaald. Tijdens proefrit en rit naar huis alles prima in orde. Nu ben gisteren 2x naar een klus gereden, 40 km per rit. Beide keren ging het oliedruk lampje branden na zo'n 35km (A)
Na de heenweg gelijk oliepeil gecheckt, dit was nog helemaal goed, kleine stukje gereden, lampje bleef uit. Toen op de terugweg dus weer hetzelfde. Wat mij opviel was dat het vooral bij optrekken van versnelling 2 naar 3 was en bij doorschakelen naar z'n 4 het lampje volgens mij iedere keer ook weer uitging.

Iemand ervaring mee, bekend probleem? Of wat zou ik zelf nog kunnen checken (ben niet heel handig) om dingen uit te sluiten? Helaas weet ik de onderhoudshistorie niet..

Update: vanochtend bij het wegrijden bleef het lampje constant branden, zo'n 1,5 minuut. Ging daarna uit en niet meer aan gegaan (maar nog geen 20km gereden). Merk ook dat de motor wel wat meer geluid maakt, niet heel erg, maar geluid is gelijk weg als het lampje uit gaat.

Gebruikersavatar
texaco
Veteraan
Veteraan
Berichten: 4740
Lid geworden op: zo 22 sep 2013, 14:16
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Gavere (B)
Contacteer:

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door texaco » vr 18 mei 2018, 15:21

Misschien een kabelbreukje aan de sensor, als je blok wat kantelt door het optrekken maakt hij dan allicht net geen voldoende contact meer.
Daar zou ik persoonlijk eerst eens gaan snuffelen, aangezien je oliepijl nog goed is.
WDB Volvo Amazon
WDB C30/V50 of 164, klikken op de wagen
AfbeeldingAfbeeldingAfbeelding

Gebruikersavatar
Kuip
Supporting Member
Supporting Member
Berichten: 1273
Lid geworden op: zo 02 jan 2011, 22:06
Model: V40
Type: 1.8
Bouwjaar: 2004
Locatie: Uithoorn

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Kuip » vr 18 mei 2018, 16:17

Zo makkelijk zou ik er toch niet over denken! Dat lampje gaat niet alleen branden als er te weinig olie in zit he :naughty .
Dat lampje gaat branden als de oliedruk te laag is. En dat zorgt weer zéér snel voor fatale motorschade :vertag .

Iemand hier op het forum heeft dat nog niet zo lang geleden mogen ervaren....
Volvo V40 Europa Nordic 1.8 (122 Pk), juni 2004, kleur 352 SilverGreen Metallic Webdagboek
Cadillac SixtyTwo 6-window sedan, 30 juli 1959, kleur 32 Inverness Green Iridescent Webdagboek

Afbeelding

japiegijs
Engine off
Berichten: 14
Lid geworden op: ma 26 feb 2018, 16:35
Model: V40

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door japiegijs » za 19 mei 2018, 21:35

Kuip schreef:
vr 18 mei 2018, 16:17
Zo makkelijk zou ik er toch niet over denken! Dat lampje gaat niet alleen branden als er te weinig olie in zit he :naughty .
Dat lampje gaat branden als de oliedruk te laag is. En dat zorgt weer zéér snel voor fatale motorschade :vertag .

Iemand hier op het forum heeft dat nog niet zo lang geleden mogen ervaren....
Maar naar de garage gebracht. Monteur vertrouwde het voor geen meter en gaat dinsdag even met de grote baas overleggen.. :'( Moet dus hopen dat er niet iets me de pomp is anders kan ik de auto weggooien?

Lampje ging namelijk vanochtend weer gelijk branden en motor maakt dan een raar geluid

Gebruikersavatar
Bigdog
Supporting Member
Supporting Member
Berichten: 4975
Lid geworden op: vr 15 mei 2015, 18:42
Model: S60new
Bouwjaar: 2012
Locatie: De glimlach van Twente
Contacteer:

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Bigdog » za 19 mei 2018, 23:20

Raar geluid, rammelen ?
Pfff, ik hoop voor je dat het meevalt.
Succes kerel.
Volvo, what else.

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8799
Lid geworden op: di 12 jul 2011, 18:42
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Waalwijk
Contacteer:

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door volvoS40 » za 19 mei 2018, 23:56

Klopt, druk valt weg, delen worden niet meer gesmeerd en je blok loopt stuk.

Niet meer mee rijden en na laten kijken
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40 Tevens forumnicht.

Gebruikersavatar
Bigdog
Supporting Member
Supporting Member
Berichten: 4975
Lid geworden op: vr 15 mei 2015, 18:42
Model: S60new
Bouwjaar: 2012
Locatie: De glimlach van Twente
Contacteer:

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door Bigdog » zo 20 mei 2018, 12:20

volvoS40 schreef:
za 19 mei 2018, 23:56
Niet meer mee rijden en na laten kijken
Dat is het enige, juiste advies.
Volvo, what else.

cdwebman
Idle
Idle
Berichten: 35
Lid geworden op: vr 01 mei 2015, 22:52
Model: V40
Type: 1.8
Bouwjaar: 1997

Re: Olienieau op peil, toch blijft olielampje branden....

Bericht door cdwebman » ma 21 mei 2018, 01:52

Ik was ook zo'n pechvogel...

Bij mij was het een verstopte oliezeef !

Die zit in het blok blijkbaar, en was verstopt door sludge vorming.

Plaats reactie