Kraken koppelingsPEDAAL

Koppelingen, Schakelen, Automaat, Olie flushen enz
wbe
1st Gear member
1st Gear member
Berichten: 199
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: Kraken koppelingspedaal

Bericht door wbe » vr 21 aug 2009, 22:03

ik dacht ook last te hebben van dit probleem maar het probleem lag eigenlijk bij het armpje in de versnellingsbak ik heb daar een beetje wd40 op gedaan en daar werd het al heel wat beter van :-D misschien dat er meer mensen daar de oplossing vinden

groeten Watze

Gebruikersavatar
Edwins40
4th Gear member
4th Gear member
Berichten: 433
Lid geworden op: ma 15 jun 2009, 11:45
Model: S40
Type: 2.0
Bouwjaar: 1999
Locatie: Amersfoort

Re: Kraken koppelingspedaal

Bericht door Edwins40 » wo 14 okt 2009, 12:39

Vanmiddag gaan er een nieuwe hulp en hoofdkoppelings cilinder in, en hij zou ook meteen even naar de pedaalpomp kijken, misschien dat mijn garage knakker een oplossing weet!
_____________________________________________________
S40 - 2.0 16v - 140pk - '99 - 300.000+ km - Cruise Control - Airco - Half Leer
WebDagBoek

Hilco
Engine off
Berichten: 15
Lid geworden op: vr 21 aug 2009, 13:38

Re: Kraken koppelingspedaal

Bericht door Hilco » vr 16 okt 2009, 15:49

ik heb het probleem ook. zijn er al duurzame oplossingen bekend?
Nou ben ik niet technisch, maar kan ik zelf makkelijk dat wd40 truukje toepassen? Waar moet ik ergens zijn?
dankjewel!

hapen
Engine off
Berichten: 5
Lid geworden op: wo 07 okt 2009, 14:49
Locatie: Schildwolde (Groningen)

Re: Kraken koppelingspedaal

Bericht door hapen » ma 19 okt 2009, 23:50

Ik heb het kraakje ook gehad en heb toen met teflon-spray gespoten op de bewegende delen van het koppelingsgebeuren. Na enige tijd inwerken geen kraakje meer. En dit is zeker driekwart jaar geleden. Teflon topspraytje!

Gebruikersavatar
Edwins40
4th Gear member
4th Gear member
Berichten: 433
Lid geworden op: ma 15 jun 2009, 11:45
Model: S40
Type: 2.0
Bouwjaar: 1999
Locatie: Amersfoort

Re: Kraken koppelingspedaal

Bericht door Edwins40 » di 20 okt 2009, 13:23

Teflon here we go! :tumbup
_____________________________________________________
S40 - 2.0 16v - 140pk - '99 - 300.000+ km - Cruise Control - Airco - Half Leer
WebDagBoek

Hilco
Engine off
Berichten: 15
Lid geworden op: vr 21 aug 2009, 13:38

Re: Kraken koppelingspedaal

Bericht door Hilco » wo 21 okt 2009, 12:05

hapen schreef:Ik heb het kraakje ook gehad en heb toen met teflon-spray gespoten op de bewegende delen van het koppelingsgebeuren. Na enige tijd inwerken geen kraakje meer. En dit is zeker driekwart jaar geleden. Teflon topspraytje!
dat klinkt veelbelovend. Had je het kraakje - net als ik- ook alleen als de motor aanstond? Als ik de motor uit heb, en ik druk het pedaal in, dan hoor ik niets.

Die teflon spray, waar heb je die precies opgespoten? Waar vind ik het koppelingsgebeuren? Onder de motorkap, of bij m'n voeten? sorry: ben noob...

Gebruikersavatar
stefan lubezuk
1st Gear member
1st Gear member
Berichten: 133
Lid geworden op: wo 23 sep 2009, 15:17
Model: S40
Type: 1.8
Bouwjaar: 1998
Locatie: Rotterdam

Re: Kraken koppelingspedaal

Bericht door stefan lubezuk » di 17 nov 2009, 17:07

Bij mij kraakte het tot gisteren ook :tumbup
Ik heb siliconen spray gespoten op alle bewegende delen vanaf het pedaal en ook op de doorvoor naar de motorruimte en nu is het muisstil!!!

Even kijken hoelang maar voor nu werkt het.

Stef (H)

Edwinv40
Idle
Idle
Berichten: 55
Lid geworden op: di 12 jan 2010, 11:59

Re: Kraken koppelingspedaal

Bericht door Edwinv40 » vr 14 mei 2010, 02:03

Het koppelingspedaal kraakte de laatste maanden behoorlijk (lage buitentemperatuur)als ik het op liet komen net voor het punt dat de koppeling pakte. Enige tijd geleden toen het wat warmer was, was het bijna helemaal weg. Ik had al een keer het afdekplaatje onder het dashboard los gehaald om de bewegende delen van het koppelingspedaal daaronder eens te voorzien van wat teflonspray maar constateerde dat het daar geen krakend geluid maakte maar ergens in het motorcompartiment.
Op zich ben ik wel blij dat het nu bijna weg is (ondanks dat het weer wat kouder is) want ik stoor me er wel aan. Het vervelende is wel dat ik net op het punt stond om terug naar de garage te gaan waar ik de auto heb gekocht om er eens naar te laten kijken. Garantietermijn loopt bijna af. Ik baal nu dat ik niet eerder ben gegaan want nu er niets of bijna niets te horen en zullen ze wel zeggen dat er niets aan de hand is.
Als ik het bovenstaande lees lijkt het een x40 kwaaltje. Maar wat is wijsheid :P . Terug gaan zonder dat er iets te horen is, afwachten tot het terug komt en zelf opdraaien voor eventuele kosten of zeggen het hoort bij de auto.

hcaluwe
1st Gear member
1st Gear member
Berichten: 183
Lid geworden op: do 25 mar 2010, 13:51
Locatie: Almere

Re: Kraken koppelingspedaal

Bericht door hcaluwe » za 15 mei 2010, 13:28

Daarom maar een automaat aangeschaft, heb je ook geen last van een krakend pedaal :-D
VW Passat V6 2.8 syncro aut TT5 Highline 193 pk bj 1998

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2217
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Kraken koppelingspedaal

Bericht door Wouter » za 15 mei 2010, 14:31

Edwinv40 schreef:Het koppelingspedaal kraakte de laatste maanden behoorlijk (lage buitentemperatuur)als ik het op liet komen net voor het punt dat de koppeling pakte. Enige tijd geleden toen het wat warmer was, was het bijna helemaal weg. Ik had al een keer het afdekplaatje onder het dashboard los gehaald om de bewegende delen van het koppelingspedaal daaronder eens te voorzien van wat teflonspray maar constateerde dat het daar geen krakend geluid maakte maar ergens in het motorcompartiment.
Op zich ben ik wel blij dat het nu bijna weg is (ondanks dat het weer wat kouder is) want ik stoor me er wel aan. Het vervelende is wel dat ik net op het punt stond om terug naar de garage te gaan waar ik de auto heb gekocht om er eens naar te laten kijken. Garantietermijn loopt bijna af. Ik baal nu dat ik niet eerder ben gegaan want nu er niets of bijna niets te horen en zullen ze wel zeggen dat er niets aan de hand is.
Als ik het bovenstaande lees lijkt het een x40 kwaaltje. Maar wat is wijsheid :P . Terug gaan zonder dat er iets te horen is, afwachten tot het terug komt en zelf opdraaien voor eventuele kosten of zeggen het hoort bij de auto.
Heb je nog achter de rubberhoes gekeken voor lekkage, want het kraken is een voorbode dat de seals gaan lekken omdat het stroever gaat lopen.

Groetjes Wouter

Edwinv40
Idle
Idle
Berichten: 55
Lid geworden op: di 12 jan 2010, 11:59

Re: Kraken koppelingspedaal

Bericht door Edwinv40 » do 20 mei 2010, 00:08

Wouter,

Welke rubber hoes bedoel je, is dat die hoes waar de kabel vanuit het interieur naar het motorcompartiment gaat?

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2217
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Kraken koppelingspedaal

Bericht door Wouter » do 20 mei 2010, 00:11

Het is geen kabel, maar een stang welke vastzit aan je koppelings pedaal.
Deze gaat naar de cilinder door je schutbord en daar vind je de rubberen afscherming.

Groetjes Wouter

Edwinv40
Idle
Idle
Berichten: 55
Lid geworden op: di 12 jan 2010, 11:59

Re: Kraken koppelingspedaal

Bericht door Edwinv40 » ma 14 jun 2010, 19:19

Wouter heb jij mischien een afbeelding hoe het e.a. in elkaar zit.
Ik zie onder bij de pedalen inderdaad een stangetje door een rubber propje gaan richting motorcompartiment, maar vervolgens ben ik het spoor bijster. :$

schaefer
5th Gear member
5th Gear member
Berichten: 852
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: Kraken koppelingspedaal

Bericht door schaefer » ma 14 jun 2010, 19:46

Mijn pedaal kraakt ook flink. Hoor bij zowel het intrappen als loslaten één of twee kraken/knakken. Heb ook al even gekeken met een lampje (heerlijke positie voor 't lichaam :tumbdown ). Het lijkt erop of het asje dat het pedaal laat scharnieren een breuk vertoont. Omdat het asje geborgt is (volgens mij) kan het er niet uitvallen. Wel lijkt het erop dat 't asje gebroken is... Klinkt iemand zoiets dan bekend?
gr.
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

Ron67
Engine off
Berichten: 24
Lid geworden op: ma 03 mei 2010, 12:09
Locatie: Spike city

Re: Kraken koppelingspedaal

Bericht door Ron67 » ma 14 jun 2010, 20:06

Bij mij staat de radio altijd lekker hard ........ hoor verder niets (A)

pimjansen14
Engine off
Berichten: 2
Lid geworden op: ma 15 mar 2010, 19:20

Re: Kraken koppelingsPEDAAL

Bericht door pimjansen14 » di 22 mar 2011, 10:31

Nou na het lezen van dit ga ik ook maar eens aan de gang met wat spraytjes, ben een weekje naar Londen geweest, dus mijn auto heeft een kleine week stilgestaan, toen ik hem gister weer starte schrok ik me kapot. Het tikken was echt costant kraken geworden, tot een paar maanden geleden nergens last van gehad:-(

Bedankt voor jullie adviezen, ook als is het een tijdje geleden gepost.

Gr. Pim

Gebruikersavatar
yannickc
4th Gear member
4th Gear member
Berichten: 442
Lid geworden op: zo 08 mei 2011, 00:57
Model: V50
Bouwjaar: 2008
Locatie: Sint-Niklaas België

Re: Kraken koppelingsPEDAAL

Bericht door yannickc » di 10 mei 2011, 00:05

Ik heb er ook een beetje "last" van bij mijn v40!
Ik zal ook eens wat gaan smossen met wd40 denk ik :D

sdirkx

Re: Kraken koppelingsPEDAAL

Bericht door sdirkx » zo 26 jun 2011, 20:58

Ik heb sindskort ook wat gekraak van m'n koppelingspedaal. Geloof alleen inderdaad dat het niet in het pedaal (veer bijv) zit, maar in of achter de rubberen hoes. Met WD40 heb ik nog niks kunnen bereiken iig. Ga eerst die hoes wel 's proberen wat los te halen om te kijken of ik iets verdachts kan vinden...

sdirkx

Re: Kraken koppelingsPEDAAL

Bericht door sdirkx » ma 22 aug 2011, 21:47

Niemand kunnen ontdekken waar het nou ECHT vandaan komt? Het vervangen van koppelingscilinder ed is (zoals ik hier lees) ook niet eens de oplossing...

Gebruikersavatar
JohanH
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1846
Lid geworden op: zo 06 sep 2009, 14:17
Locatie: Brabant
Contacteer:

Re: Kraken koppelingsPEDAAL

Bericht door JohanH » ma 22 aug 2011, 22:24

Het is of je pedaal zelf, waarvan de as/arm een krakend geluid maakt als er metaal op metaal komt, hiervoor moet je de boel voorzien van nieuw vet...

WD40 word hierbij als wondermiddel gezien, maar dit is geen smeermiddel!!! Op korte termijn vormt het idd een 'werkend' laagje, maar dit verdwijnt vrij snel, beter kun je siliconen spray of teflon spray gebruiken.

Verder kan het nog zitten in het hefboompje bij de cilinder van de koppeling, hier zit een rubber met daarin een hulsje en afdichtings rubbers/seals. Als deze licht gaan lekker verdwijnt het vet erachter en gaat de boel kraken, hoe je dit precies moet oplossen, volgens mij de stang losmaken, het scharnierende gedeelte schoonmaken, invetten, seals en rubbers vervangen en weer monteren. Verder kan het niet veel zijn, aangezien de rest hydraulisch is.

Hopelijk kunnen jullie hiermee wat. :tumbup

Plaats reactie