Xenon vervangen (hoe?, hoe ziet een kapotte lamp eruit?, balast vervangen wat nodig enz

Interieur (bv dashboard middenconsole) en exterieurverlichting, Aftermarket, Xenon, (black) dual headlights enz
DoubleV40
Idle
Idle
Berichten: 29
Lid geworden op: wo 06 mei 2015, 15:57
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Ten Boer

Xenon probleem

Bericht door DoubleV40 » za 28 mei 2016, 22:06

Deze week voor het eerst een xenon lamp kapot gehad. De rechterkant, ik gelijk twee nieuwe lampen besteld zodat ik 1 op voorraad zou hebben. Vanwege kleurverschil heb ik ze uiteindelijk allebei vervangen en doet de linker het niet meer... Dacht wellicht aan fabricage fout oid. Voor de zekerheid de lampen nog even omgewisseld. En toen deed de linkerkant het ook niet... Kan door puur het wisselen van de lamp de ballast kapot zijn gegaan?
Graag verneem ik jullie ideeën hierover ;-).

Desmondeo
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: vr 15 apr 2016, 15:03
Bouwjaar: 2008

Re: Xenon probleem

Bericht door Desmondeo » za 28 mei 2016, 22:23

Fabriek xenon of aftermarket?

Verstuurd vanaf mijn SM-G900F met Tapatalk

DoubleV40
Idle
Idle
Berichten: 29
Lid geworden op: wo 06 mei 2015, 15:57
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Ten Boer

Re: Xenon probleem

Bericht door DoubleV40 » za 28 mei 2016, 22:45

Ik heb fabrieks xenon erin zitten, de lampen die ik heb geplaatst zijn wel aftermarket.

Desmondeo
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: vr 15 apr 2016, 15:03
Bouwjaar: 2008

Re: Xenon probleem

Bericht door Desmondeo » za 28 mei 2016, 23:16

Als bij beide lampen 1 kant niet werkt en andere kant wel is de kans groot dat de starter/ballast de geest heeft gegeven

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
VolvoRobin
Supporting Member
Supporting Member
Berichten: 535
Lid geworden op: zo 17 feb 2013, 23:49
Model: V70
Bouwjaar: 2004
Locatie: Purmerend

Re: Xenon probleem

Bericht door VolvoRobin » za 28 mei 2016, 23:33

Misschien iets geks wat ik zeg, maar heb jij niet het zelfde probleem als Emil (EnigmaEll)?
Hij had ook een probleem met een xenonlamp die niet werkte, en dat bleek achteraf een van de relais in de CEM te wezen. (Een bekend euvel overigens van de X40)
Volgens mij heeft hij eerst de ballasten getest door ze uit te wisselen, dat werkte niet, en daarna de CEM gewisseld, en het probleem was over.

Verstuurd vanaf mijn GT-I9305 met Tapatalk

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4374
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Roepnaam: Emil
Locatie: Gouda

Re: Xenon probleem

Bericht door EnigmaEll » za 28 mei 2016, 23:40

Het kan de CEM zijn.
Maar beide lampen hebben een apart relais.
Wat betekent dat dezelfde kant (links/ rechts) dan kapot zou moeten zijn.
En ik begrijp dat het eerst rechts was, en daarna links.
Toch is het wijs om eens een andere CEM te proberen.
En anders is het misschien toch een mindere kwaliteit gaslamp.

En als je zeker weet dat de lamp werkt (andere kant wel), dan is toch de CEM zeer waarschijnlijk de boosdoener.

Caesar
1st Gear member
1st Gear member
Berichten: 121
Lid geworden op: di 16 jun 2015, 22:28
Model: V40
Type: T4
Bouwjaar: 2002

Re: Xenon probleem

Bericht door Caesar » zo 29 mei 2016, 10:58

Ik heb ff gegooglded naar de cem plus problemen met de headlights. Op onze Engelse collega's lijkt het heel goed te doenom alleen het relais te vervangen ipv op jacht te gaan naar nieuwe of 2e hands cem met wellicht dezelfde problemen.

Ik / forumleden op dat forum heb een adres gevonden waar je deze relais's kunt kopen. Het vervangen zou voor een die hobbyist een eitje moeten zijn! Het is een Engelse leverancier, maar ik werk in Engeland dus ik zou een stapel kunnen kopen voor het forum!


Ik zou dat altijd eerst proberen boven het kopen van een andere cem als je vermoed dat deze kapot is

Zie dit draadje;
http://www.volvoforums.org.uk/showthrea ... 584&page=3

En dan de reactie van user qipian.

DoubleV40
Idle
Idle
Berichten: 29
Lid geworden op: wo 06 mei 2015, 15:57
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Ten Boer

Re: Xenon probleem

Bericht door DoubleV40 » zo 29 mei 2016, 18:00

Bedankt voor alle reacties. Ik zal het genoemde topic doornemen.
Zou de CEM nou kapot zijn gegaan dan door het plaatsen van een nieuwe lamp? Want dat vind ik zo vreemd. De linkerkant deed het totdat ik de nieuwe (aftermarket) lamp plaatste.

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4374
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Roepnaam: Emil
Locatie: Gouda

Re: Xenon probleem

Bericht door EnigmaEll » zo 29 mei 2016, 19:33

Bij mij ontstond het probleem ook naar het wisselen van de lampen (niet direct), maar een paar weken later.
Kan toeval zijn.
Maar uiteindelijk bleken de lampen dus gewoon goed, maar de CEM niet.
Mocht je er nog wat mee kunnen, ik heb mijn defecte CEM nog liggen.
Dan kan je hier wellicht de relais van beide koplampen op vervangen.

DoubleV40
Idle
Idle
Berichten: 29
Lid geworden op: wo 06 mei 2015, 15:57
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Ten Boer

Re: Xenon probleem

Bericht door DoubleV40 » zo 29 mei 2016, 23:17

Ok, nou ik ga me inlezen op het vervangen van de relais.
Bedankt alvast.

Gebruikersavatar
texaco
Veteraan
Veteraan
Berichten: 4889
Lid geworden op: zo 22 sep 2013, 14:16
Model: V50
Type: 2.0
Bouwjaar: 2004
Roepnaam: Nico
Locatie: Gavere (B)
Contacteer:

Re: RE: Re: Xenon probleem

Bericht door texaco » ma 30 mei 2016, 04:56

Caesar schreef:Ik heb ff gegooglded naar de cem plus problemen met de headlights. Op onze Engelse collega's lijkt het heel goed te doenom alleen het relais te vervangen ipv op jacht te gaan naar nieuwe of 2e hands cem met wellicht dezelfde problemen.

Ik / forumleden op dat forum heb een adres gevonden waar je deze relais's kunt kopen. Het vervangen zou voor een die hobbyist een eitje moeten zijn! Het is een Engelse leverancier, maar ik werk in Engeland dus ik zou een stapel kunnen kopen voor het forum!


Ik zou dat altijd eerst proberen boven het kopen van een andere cem als je vermoed dat deze kapot is

Zie dit draadje;
http://www.volvoforums.org.uk/showthrea ... 584&page=3

En dan de reactie van user qipian.
Zou geen slecht idee zijn, vroeg of laat zal er wel iemand eens een relais doorblazen, en voor dat geld... je kan ze maar al liggen hebben.

Verstuurd vanaf mijn slimme telefoon met Tapatalk
WDB Volvo Amazon
WDB C30/V50 of 164, klikken op de wagen
AfbeeldingAfbeeldingAfbeelding

Gebruikersavatar
iAdema
Engine off
Berichten: 24
Lid geworden op: za 25 jul 2015, 09:58
Model: V40
Type: 1.8
Bouwjaar: 2004

Re: Xenon probleem

Bericht door iAdema » ma 30 mei 2016, 18:16

Toen mijn lampen zijn vervangen had ik ook aan een kant dit probleem. Scheelt dat er een handige harry rondliep daar, die heeft in de ballast iets weer vastgesoldeerd.
Als je zeker weet dat de ballast kapot is, kun je dat altijd nog proberen. Slopen kun je hem dan toch niet meer ;)

DoubleV40
Idle
Idle
Berichten: 29
Lid geworden op: wo 06 mei 2015, 15:57
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Ten Boer

Re: Xenon probleem

Bericht door DoubleV40 » ma 30 mei 2016, 19:05

iAdema schreef:Toen mijn lampen zijn vervangen had ik ook aan een kant dit probleem. Scheelt dat er een handige harry rondliep daar, die heeft in de ballast iets weer vastgesoldeerd.
Als je zeker weet dat de ballast kapot is, kun je dat altijd nog proberen. Slopen kun je hem dan toch niet meer ;)
Waren dit dan ook aftermarket lampen? Overweeg ook nog wel om een setje originele lampen te kopen. Kijken of het dan klaar is.

Gebruikersavatar
iAdema
Engine off
Berichten: 24
Lid geworden op: za 25 jul 2015, 09:58
Model: V40
Type: 1.8
Bouwjaar: 2004

Re: Xenon probleem

Bericht door iAdema » do 02 jun 2016, 16:27

DoubleV40 schreef:
iAdema schreef:Toen mijn lampen zijn vervangen had ik ook aan een kant dit probleem. Scheelt dat er een handige harry rondliep daar, die heeft in de ballast iets weer vastgesoldeerd.
Als je zeker weet dat de ballast kapot is, kun je dat altijd nog proberen. Slopen kun je hem dan toch niet meer ;)
Waren dit dan ook aftermarket lampen? Overweeg ook nog wel om een setje originele lampen te kopen. Kijken of het dan klaar is.
Nee dit waren originele lampen.

Desmondeo
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: vr 15 apr 2016, 15:03
Bouwjaar: 2008

Re: Xenon probleem

Bericht door Desmondeo » do 02 jun 2016, 18:05

Welk merk ik kan aan osram lampen komen

Verstuurd vanaf mijn SM-G930F met Tapatalk

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4374
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Roepnaam: Emil
Locatie: Gouda

Re: Xenon probleem

Bericht door EnigmaEll » do 02 jun 2016, 21:49

Osram en philips is beiden goed.
Volvo werkt met philips volgens mij.
De pest met veel aftermarket (en ook namaak osram en namaak philips) is dat er geen UV filter in zit. En dat vreet na verloop van tijd onze reflectoren gewoon weg. Zo zie je dikwijls reflectoren met bladderende coating in het hart.

En voor het mooiste resultaat (persoonlijke mening dan) zou ik voor 5500 kelvin - 6000 kelvin gaan.
Origineel is 4300 k. En dat is iets minder sprekend.

Desmondeo
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: vr 15 apr 2016, 15:03
Bouwjaar: 2008

Re: Xenon probleem

Bericht door Desmondeo » do 02 jun 2016, 22:46

Dacht dat ze zo tijd de 5500k zijn de lampen

Verstuurd vanaf mijn SM-G930F met Tapatalk

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4374
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Roepnaam: Emil
Locatie: Gouda

Re: Xenon probleem

Bericht door EnigmaEll » vr 03 jun 2016, 09:28

Desmondeo schreef:Dacht dat ze zo tijd de 5500k zijn de lampen

Verstuurd vanaf mijn SM-G930F met Tapatalk
Uhhh.. ?? :whistle

Desmondeo
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: vr 15 apr 2016, 15:03
Bouwjaar: 2008

Re: RE: Re: Xenon probleem

Bericht door Desmondeo » vr 03 jun 2016, 09:32

EnigmaEll schreef:
Desmondeo schreef:Dacht dat ze zo tijd de 5500k zijn de lampen

Verstuurd vanaf mijn SM-G930F met Tapatalk
Uhhh.. ?? :whistle
Ik snap het ook niet meer ;) maar de lampen waar ik aan kan komen zijn 5500k dacht ik

Verstuurd vanaf mijn SM-G930F met Tapatalk

Telegraphroad
Supporting Member
Supporting Member
Berichten: 417
Lid geworden op: ma 15 aug 2011, 08:55
Model: V40
Type: 1.8 Bi-Fuel
Bouwjaar: 2003
Roepnaam: Arnold
Locatie: IJlst
Contacteer:

Re: Xenon probleem

Bericht door Telegraphroad » vr 03 jun 2016, 09:33

ik heb fabrieksaf Xenon lampen in de auto, afgelopen zomer heb ik beide Xenon lampen vervangen, deze heb ik bij de dealer aangeschaft,
De originele kleur is 4300K

Overigens was de dealer was goedkoper dan de automaterialen zaak.

arnold
Daily-driver: V40 Navigator BI-Fuel 2003
Blokjes grill, witte bekleding, HU1205, Originele subwoofer

Special: Volvo 480 Collection
Dark-Grey Metalic, Hausserverlaging, Instapverlichting, Venetian blinds, Lederen bekleding, Airco
koplampsproeiers

Plaats reactie