Specifiek over de remlichten (3e remlicht enz

Interieur (bv dashboard middenconsole) en exterieurverlichting, Aftermarket, Xenon, (black) dual headlights enz
Loek
Idle
Idle
Berichten: 83
Lid geworden op: do 17 sep 2009, 15:08
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Bussum

Specifiek over de remlichten (3e remlicht enz

Bericht door Loek » ma 21 sep 2009, 09:56

mijn auto blijft aangeven dat 1 van mijn remlichten defect is, en dat is niet zo,,
als ik de auto start geeft hij geen melding maar na de eerste bocht oid wel,, best wel irritant.
ik heb de bedrading (bij de stekker) gecontroleerd maar daar is verder niets aan te zien. iemand suggesties?

bvd Groet Loek
voorstel topic
Webdagboek
vorige
v40 1.8 1996 luxury line saphire black-377.000 km
huidige
v40 1.8 2001 Sports line titanium grey-140.000 km

Gebruikersavatar
Volvodriver86
2nd Gear member
2nd Gear member
Berichten: 244
Lid geworden op: wo 10 jun 2009, 16:23
Model: S60
Bouwjaar: 2000
Locatie: Overijssel

Re: remlicht defect

Bericht door Volvodriver86 » ma 21 sep 2009, 10:54

Heb je het lampje ook al nagekeken? als die wel goed in de fitting zit? Vervang anders de lampjes van de remlichten aan beide kanten. Het kan namelijk best zijn dat 1 van de lampjes niet goed meer is. Maar niet met het blote oog te zien is.
Volvo S40 eruit, S60 170pk erin... Webdagboek Volvodriver 86

Ripley
1st Gear member
1st Gear member
Berichten: 102
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: remlicht defect

Bericht door Ripley » ma 21 sep 2009, 11:06

Loek schreef:als ik de auto start geeft hij geen melding maar na de eerste bocht oid wel
Dat klopt als een bus. Het systeem checkt de goede werking van alle lampen als je de rem intrapt. Ik neem aan dat het systeem meet of de stroom door alle remlichten samen de juiste waarde heeft. Het zou dus ook kunnen dat alle lampen het wel doen, maar een verkeerd wattage hebben?
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

Loek
Idle
Idle
Berichten: 83
Lid geworden op: do 17 sep 2009, 15:08
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Bussum

Re: remlicht defect

Bericht door Loek » ma 21 sep 2009, 11:28

ik heb afgelopen weekend beide lampen vervangen. zit aan beide zijden 21 W in.
de fittingen heb ik zo hier en daar met fijn schuurpapier op geschuurd zodat er geen aanslag meer op zit.
zit nergens speling op,,
als ik rij en ik rem, dan knippert het soms even uit om direct daarna weer aan te gaan,
het is best vaag eigenlijk :tumbdown
voorstel topic
Webdagboek
vorige
v40 1.8 1996 luxury line saphire black-377.000 km
huidige
v40 1.8 2001 Sports line titanium grey-140.000 km

Koen is Sleeping
2nd Gear member
2nd Gear member
Berichten: 201
Lid geworden op: ma 08 jun 2009, 10:09
Locatie: Etten-Leur

Re: remlicht defect

Bericht door Koen is Sleeping » ma 21 sep 2009, 12:36

Remvloeistofniveau ook nog in orde?
If it aint rubbin you're not dubbin
and since you're not dubbin (you're volvoin') then you should not rub

Loek
Idle
Idle
Berichten: 83
Lid geworden op: do 17 sep 2009, 15:08
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Bussum

Re: remlicht defect

Bericht door Loek » ma 21 sep 2009, 12:54

dat is normaal gesproken toch (!) tekentje?
voorstel topic
Webdagboek
vorige
v40 1.8 1996 luxury line saphire black-377.000 km
huidige
v40 1.8 2001 Sports line titanium grey-140.000 km

Gebruikersavatar
Volvodriver86
2nd Gear member
2nd Gear member
Berichten: 244
Lid geworden op: wo 10 jun 2009, 16:23
Model: S60
Bouwjaar: 2000
Locatie: Overijssel

Re: remlicht defect

Bericht door Volvodriver86 » ma 21 sep 2009, 14:58

Loek schreef:ik heb afgelopen weekend beide lampen vervangen. zit aan beide zijden 21 W in.
de fittingen heb ik zo hier en daar met fijn schuurpapier op geschuurd zodat er geen aanslag meer op zit.
zit nergens speling op,,
als ik rij en ik rem, dan knippert het soms even uit om direct daarna weer aan te gaan,
het is best vaag eigenlijk :tumbdown
Misschien een domme vraag maar heb jij je 3e remlicht ook meegenomen daar in?? Als je die hebt dan tenminste.
Ik heb namelijk zo'n zelfde probleem gehad met het lampje bij mijn 460. Af en toe aan en dan weer uit, toen bleek in het in mijn 3e remlicht te zitten.
Volvo S40 eruit, S60 170pk erin... Webdagboek Volvodriver 86

Loek
Idle
Idle
Berichten: 83
Lid geworden op: do 17 sep 2009, 15:08
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Bussum

Re: remlicht defect

Bericht door Loek » ma 21 sep 2009, 15:30

(nog) niet gecontroleerd op draad schade oid. hij werkt wel gewoon. over ongeveer 2 uur ben ik weer bij m'n auto, en dan ga ik ff van alles dubbel controleren.
misschien is het detectiekastjes (wat ik in een ander topic tegenkwam) gewoonweg defect. daarmee zou het ook opgelost kunnen zijn,,
voorstel topic
Webdagboek
vorige
v40 1.8 1996 luxury line saphire black-377.000 km
huidige
v40 1.8 2001 Sports line titanium grey-140.000 km

Ripley
1st Gear member
1st Gear member
Berichten: 102
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: remlicht defect

Bericht door Ripley » ma 21 sep 2009, 21:06

Heb even in de schema's gekeken. Het derde remlicht wordt niet bewaakt door het systeem, alleen de "echte" lampen. Je zou eens kunnen proberen de spanningsval te meten over de + en de - bij brandende lampen. Dat doe je als volgt: verbind een multimeter met de + van de fitting van het remlicht en de + van de accu. Je meet dan iets van 12 Volt. Trap nu op de rem. Theoretisch zou de spanning nu 0 Volt moeten zijn, maar de weerstand in de kabels levert een voltage groter dan nul op. Hoeveel precies? Dan aan de - van de fitting en een goed aardpunt. Aanvankelijk meet je nul Volt. Als je de rem intrapt wordt dat weer meer. Hoeveel precies?

Als er te veel spanning valt over de + of de -, trekken de lampen minder stroom, wellicht te weinig om door de controle te komen.
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

Ripley
1st Gear member
1st Gear member
Berichten: 102
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: remlicht defect

Bericht door Ripley » ma 21 sep 2009, 21:07

Het "detectiekastje" is trouwens de CEM. De centrale computer die van alles en nog wat regelt. Beetje prijzig om te vervangen, denk ik.
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

schaefer
5th Gear member
5th Gear member
Berichten: 852
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: remlicht defect

Bericht door schaefer » ma 21 sep 2009, 21:14

Achter je rempedaal zit een sensor. (althans dit was bij mijn vorige 440 zo). Dit is een schakelaar die helemaal uitgedrukt is (remlampen uit). Zodra je de rem intrapt trap je ook het schakelaartje in (remlichten springen aan). Ik heb gehad dat mijn remlichten spontaan aanbleven omdat deze schakelaar scheef/los zat. Check deze schakelaar eens (of de stekker tot goed vastzit). Tenminste als dit bij onze x40'jes net zo werkt als bij zijn broertje de 440, correct me if i'm wrong.
mogelijk zit deze schakelaar los waardoor hij bij bochten of na het intrappen van je rem verkeerde waarden wil doorgeven.
suc6
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

vanwerschvolvo
Engine off
Berichten: 6
Lid geworden op: di 24 nov 2009, 16:36

3e remlicht brand op halve sterkte

Bericht door vanwerschvolvo » do 26 nov 2009, 19:04

Sinds kort brand opeens het 3e remlicht van mijn V40 maar op halve sterkte.
Sommige leds branden maar op halve sterkte, enkele branden helemaal niet meer.
De enige oorzaak die ik bedenken kan is dat er een aantal dagen geleden condensvorming in de unit zat.
Kan dit een oorzaak zijn?
Is dit te verhelpen?
Wie heeft hier ervaring mee?

schaefer
5th Gear member
5th Gear member
Berichten: 852
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: 3e remlicht brand op halve sterkte

Bericht door schaefer » do 26 nov 2009, 19:10

Qua condens zou kunnen al heeft dit naar mijn idee weinig effect op LED's.
suc6
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

vanwerschvolvo
Engine off
Berichten: 6
Lid geworden op: di 24 nov 2009, 16:36

Re: 3e remlicht brand op halve sterkte

Bericht door vanwerschvolvo » do 26 nov 2009, 19:20

Zou kunnen.........mijn ervaring is ook dat leds zelf hier niet gevoelig voor zijn maar b.v. een printje waar deze op zitten of oxidatie van connector.
Komt jou deze storing wel bekend voor?

Gebruikersavatar
Volvo knuppel
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1311
Lid geworden op: ma 08 jun 2009, 14:05
Model: XC90
Bouwjaar: 2001
Locatie: Arnhem
Contacteer:

Re: 3e remlicht brand op halve sterkte

Bericht door Volvo knuppel » do 26 nov 2009, 19:25

Een led op zich zou je nog onder water kunnen houden wij het niet dat de aansluiting kort sluit.
Als er condens in zit zou het kunnen zijn dat er corrosie is gevormd.
Een slecht contact dus..
Demonteren, drogen en controleren, monteren en proberen is denk ik het eerste wat je kan doen.

Lees de AGR even.. beter dat je het van ons aan neem als van een forum team :tumbup
Volvo knuppels dagboek Leef nu, morgen bestaat niet.

schaefer
5th Gear member
5th Gear member
Berichten: 852
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: 3e remlicht brand op halve sterkte

Bericht door schaefer » do 26 nov 2009, 19:32

Idd boel even loshalen. Storing als deze is de eerste van zijn soort (volgens mij) die hier zo langs is gekomen. Wellicht komen er nog paar kenners over de vloer vanavond :vertag
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

vanwerschvolvo
Engine off
Berichten: 6
Lid geworden op: di 24 nov 2009, 16:36

Re: 3e remlicht brand op halve sterkte

Bericht door vanwerschvolvo » vr 27 nov 2009, 16:40

Voor wat betreft de storing: deze is vandaag opeens verdwenen.
Alle leds branden weer helemaal helder.
Waarschijnlijk toch een vochtprobleem dat zich even vanzelf heeft opgelost.
Bedankt iedereen.

vanwerschvolvo
Engine off
Berichten: 6
Lid geworden op: di 24 nov 2009, 16:36

Re: 3e remlicht brand op halve sterkte

Bericht door vanwerschvolvo » ma 21 dec 2009, 19:16

Gisteren brandde mijn 3e remlicht wederom heel erg zwak.
Navraag bij dealer leverde op dat dit besteld moest worden en 45 euro kost.
Niets te verliezen, dus uit elkaar halen.
Voor een beetje techneut is dit goed te doen.
Na het uit elkaar halen en een beetje testen bleek al snel dat de soldering bij de diode loszat maar ook het eilandje op de print zat los.
De diode (4005) voor alle zekerheid vervangen en het spoor (dwars over de printplaat) vanaf 12v connector tot diode overbrugd met koperdraadje.
Dit koperdraadje nog vastgezet met warme lijm en klaar is kees.
Remlicht werkt weer perfect.

Gebruikersavatar
René
Beheerder
Beheerder
Berichten: 29327
Lid geworden op: vr 05 jun 2009, 18:18
Model: V70
Bouwjaar: 2007
Locatie: Oldenzaal
Contacteer:

Re: 3e remlicht brand op halve sterkte

Bericht door René » ma 21 dec 2009, 19:38

Mooi dat je zulke dingen ( door even te zoeken ) zelf op kunt lossen. :tumbup
Afbeelding
Afbeelding V70 2.4 Edition Sport 2007 - 426 + V40 2.0T Europa 2002 - 329 Afbeelding

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2217
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: 3e remlicht brand op halve sterkte

Bericht door Wouter » ma 21 dec 2009, 19:45

Foto's ????

Leerzaam voor iedereen die geintereseerd is.

Groetjes Wouter

Plaats reactie