Alles lijkt het te doen, maar geen warme lucht.

Alles over de airco, Verdampers, Pompen, Drogers enz
Tevens alles over de verwarming
S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » zo 10 sep 2017, 15:42

Inmiddels vind ik het vrij verwarrend geworden dus vandaar dat ik hier even ga kijken.

Sitrap: S40 2.0T Automaat van 2003 met ECC
Motor word normaal warm
Aanvoer en retourleidingen ter hoogte van schutbord worden heet.
Ventilator om lucht te circuleren doet het.
Standenmotor doet het gewoon.
Ook de motor die de klep bedient voor warme en koude lucht draait als ik kies tussen warme en koude lucht.
Aircopomp slaat aan, maar geen ijskoude lucht.

Probleem: Geen warme lucht te verkrijgen uit de ventilatie kanalen, enkel koele lucht en niet koud.
ECC op automaat, werkt ook maar valt na verloop van tijd helemaal uit en zal ook uit de automaat niets meer doen.
Vanaf dat moment doet de ventilator het niet meer.

Ledjes op het bedieningspaneel blijven het wel doen (airco, reciculeer, stoelverwarmingen)

10 minuten de auto uit, en weer opnieuw starten en alles lijkt het weer te doen. (behalve warme lucht dan)


Wat zie ik over het hoofd?

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7255
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door krismazur » zo 10 sep 2017, 15:56

Waarschijnlijk kachelweerstand kapot
En anders uit laten lezen

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door MarcO » zo 10 sep 2017, 21:48

Ik denk dat je 2 problemen hebt. 1e wat Kris zei met eventueel overlijden van de ECC.

Qua koelen kan het koudemiddel zijn wat je te kort komt maar ook de luchtspleet op de magneet koppeling is te groot geworden.
https://volvo40forum.nl/forum/viewtopic ... 046#p90573
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » zo 10 sep 2017, 23:30

MarcO schreef:
zo 10 sep 2017, 21:48
Ik denk dat je 2 problemen hebt. 1e wat Kris zei met eventueel overlijden van de ECC.

Qua koelen kan het koudemiddel zijn wat je te kort komt maar ook de luchtspleet op de magneet koppeling is te groot geworden.
https://volvo40forum.nl/forum/viewtopic ... 046#p90573
Allereerst allebeide bedankt voor de feedback.
Voel ik me alweer een stukje prettiger bij.

@ Kris, enig idee waar de kachelweerstand toevallig zit?
@ MarcO, de ECC die allicht is overleden, bedoel je daarmee het bedieningspaneel of iets anders? (lees, printplaat defect achter de unit)

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7255
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door krismazur » ma 11 sep 2017, 05:12

Deze zit onder handschoenen kastje boven de bieten van passagier
1 kap erafhalen dan zie hè hen gelijk zitten

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door MarcO » ma 11 sep 2017, 08:55

De unit waar de knoppen op zitten is het ecc paneel.
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Gebruikersavatar
Bramzel
Supporting Member
Supporting Member
Berichten: 1197
Lid geworden op: do 01 sep 2016, 11:21
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Apeldoorn

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door Bramzel » ma 11 sep 2017, 10:35

Ik heb nog een ECC paneel liggen welke zou moeten werken (zelf nooit getest), mocht je het daar eens mee willen proberen dan hoor ik het wel. Ik woon in Apeldoorn, dus da's niet al te ver weg :)

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » wo 13 sep 2017, 20:57

Inmiddels al weer iets verder.. Nja.. Eigenlijk niet.

kachelweerstand is vervangen, alleen tijdens het vervangen ontdekte ik wel een scheur in de behuizing waar de kachelweerstand in valt.
Lijkt me niet heel veel goeds tot nu toe, even met daglicht verder naar kijken.

De auto werd in ieder geval nog niet warm en de ECC (nog niet vervangen) hield er ook bij sommige combinaties weer mee op.

Morgen, of overmorgen.... Wanneer ik er aan toe kom weer verder.
Tips blijven uiteraard welkom :)

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » za 16 sep 2017, 16:43

Oke.. Niet veel wijzer geworden inmiddels maar ook nog niet bereid om naar de garage te gaan.
Wellicht nog iemand met laatste tips?

Blower doet het gewoon, het radiateurtje naast het interieurfilter is koud, maar als ik het goed heb is dit ook die van de airco.
De ECC stoort wel iets schijnbaar, maar het motortje voor de klep die kiest tussen warm en koud draait wel rond.

In en uitgaande leidingen zijn heet..


Dus met andere woorden,

Blower werkt.
Kachelweerstand vervangen.
Lucht komt door tot voorbij het interieurfilter en radiateurtje..
Verdeelklep tussen warm en koud werkt. (althans het motortje, alles lijkt er ook op te zitten aan verbindingen)

En dan.. Niets meer..



Iemand nog een helder idee of word het gewoon een tripje naar de garage?

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7255
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door krismazur » za 16 sep 2017, 19:21

isolatie weg tussen kachel en dashboard? :vertag :O (H)

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 3853
Lid geworden op: zo 23 dec 2012, 22:16
Model: V40
Type: 2.0T
Bouwjaar: 2002
Locatie: Gouda

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door EnigmaEll » za 16 sep 2017, 22:45

Wat Kris zegt, zegt mijn gevoel ook.
Hoe is de voorruit ontwaseming?

Ik heb overigens een vergelijkbaar probleem.
Aut werkt niet meer op beide draaiknoppen.
En blower blaast eerste minuut of 2 nog redelijk goed op de standen 0-5.
En dan is het ineens alles of niets. 0 is nog wel uit, maar 0,5 is volle bak blowen (als in stand 5).
En als ik hem op bijv 21 graden zet met het wat koude weer van nu, moet ik telkens een klein beetje warmer zetten om warme lucht te krijgen.

Ik vermoed ook de kachelweerstand of het complete ECC paneel.

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » za 16 sep 2017, 23:01

EnigmaEll schreef:
za 16 sep 2017, 22:45
Wat Kris zegt, zegt mijn gevoel ook.
Hoe is de voorruit ontwaseming?

Ik heb overigens een vergelijkbaar probleem.
Aut werkt niet meer op beide draaiknoppen.
En blower blaast eerste minuut of 2 nog redelijk goed op de standen 0-5.
En dan is het ineens alles of niets. 0 is nog wel uit, maar 0,5 is volle bak blowen (als in stand 5).
En als ik hem op bijv 21 graden zet met het wat koude weer van nu, moet ik telkens een klein beetje warmer zetten om warme lucht te krijgen.

Ik vermoed ook de kachelweerstand of het complete ECC paneel.
Ik had even een moment van.. Makes sense..
Alleen mijn voorruit ontwaseming is gewoon goed, ook onder airco krijgt hij het wel voor elkaar.

Ik merkte wel op dat ik misschien hier en daar wel een klein kiertje heb waar iets lucht langs komt maar dan nog zou ik op zijn minst iets warme lucht naar buiten moeten krijgen lijkt mij als ik op volle bedrijfstemperatuur draai.
De ventilatie uiteinden voldoen in ieder geval aan categorie Irma.


Voor de rest, de ECC? Alle blowerstanden doen het gewoon, inclusief de standen voor bijvoorbeeld voeten compartiment, ramen, etc.
Temperatuur reageert ook gewoon (mechanisch dan) alleen soms stopt ie er gewoon helemaal mee.


Ik krijg bijna het gevoel dat er een verbinding binnen in de kachel mist, die de warm/koud klep laat bewegen.
Terwijl extern gezien het misschien gewoon wel goed in elkaar zit.

Horen jullie toevallig wel de klep wel om gaan bij de ECC of dat niet?
De handmatige versies hebben dat misschien wel, die doffe klap van de klep als die helemaal open slaat.

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8902
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door volvoS40 » za 16 sep 2017, 23:11

het is en blijft plastic matteriaal, er zwerft ergens wel een topic rond hoe de kleppen werken van de kachel unit (hand en auto)
als de radiator van de kachel in de auto wel warm word, blower goed werkt op alle standen en auto, dan zou ik eerder vermoeden dat er een klep niet open gaat.

de meest linkse klep (verticaal) gaat bij open stand warme lucht naar de rest van de kanalen sturen.... als deze fijn dicht blijft.. kan er geblowerd worden van hier tot tokio maar word het niet warm in de auto.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » za 16 sep 2017, 23:19

volvoS40 schreef:
za 16 sep 2017, 23:11
het is en blijft plastic matteriaal, er zwerft ergens wel een topic rond hoe de kleppen werken van de kachel unit (hand en auto)
als de radiator van de kachel in de auto wel warm word, blower goed werkt op alle standen en auto, dan zou ik eerder vermoeden dat er een klep niet open gaat.

de meest linkse klep (verticaal) gaat bij open stand warme lucht naar de rest van de kanalen sturen.... als deze fijn dicht blijft.. kan er geblowerd worden van hier tot tokio maar word het niet warm in de auto.
Bedenk mij ook ineens dat de toon van de ventilatie ook niet veranderd tussen warm of koud..
Het geluid van de ventilatie word in ieder geval niet zwaarder of iets, omdat de warm/koud klep de luchtstroom verstoord.

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door MarcO » zo 17 sep 2017, 00:56

Met een defecte ECC kan het voorkomen dat ineens je ventilatie weg valt en daarmee ook je verwarming.
Wat ook kan gebeuren is dat je b.v. 23 graden hebt ingesteld en ineens je hete lucht voelt of juist koude lucht.

Dit natuurlijk als je in de automaat stand staat.

Vreemde van jouw verhaal vind ik dat je zegt dat de ingang en uitgang leidingen van je kachelradiator gewoon warm zijn... Zit die niet verstopt en heeft nog een kleine doorgang zodat de uitgang ook warm wordt maar je te weinig hebt om je interieur te verwarmen?
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Gebruikersavatar
PKIng
5th Gear member
5th Gear member
Berichten: 552
Lid geworden op: vr 09 sep 2016, 13:13
Model: V40
Type: 1.6
Bouwjaar: 2000
Locatie: Lieren

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door PKIng » zo 17 sep 2017, 08:06

Of de kachelradiateur warm is lijkt me niet het probleem, die is normaal gesproken altijd warm namelijk. Lijkt me eerder iets met de regeling.
Er moet toch wel iemand zijn met dezelfde regeling, en dan even ombouwen om te testen?
Volgens mij is dat niet erg veel werk namelijk.
With each replacement of parts, a car slowly becomes Chinese.

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 3853
Lid geworden op: zo 23 dec 2012, 22:16
Model: V40
Type: 2.0T
Bouwjaar: 2002
Locatie: Gouda

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door EnigmaEll » zo 17 sep 2017, 12:44

Misschien ook gewoon dat de sensor op je ECC die de temperatuur met defect is. Dus dat hij telkens 'denkt' dat het warm genoeg in je auto is voor warme lucht. Geen idee of dit logisch is. Tis een gevoel zeg maar.

Gebruikersavatar
PKIng
5th Gear member
5th Gear member
Berichten: 552
Lid geworden op: vr 09 sep 2016, 13:13
Model: V40
Type: 1.6
Bouwjaar: 2000
Locatie: Lieren

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door PKIng » zo 17 sep 2017, 13:46

Al gekeken of de slang achterop je ECC paneel er nog wel aan zit?
With each replacement of parts, a car slowly becomes Chinese.

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door MarcO » zo 17 sep 2017, 22:56

Mooiste zou zijn als je een Dice erachter kan hangen en realtime uitlezen... Je kunt dan ook de ECC aansturen en kijken of alle schakelaar doen wat ze moeten doen.
Lijstje van mensen die Vida samen met Dice hebben.
https://volvo40forum.nl/forum/viewtopic ... 58&t=13276
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

S40Ede
Engine off
Berichten: 19
Lid geworden op: zo 10 sep 2017, 14:42
Model: S40
Type: 2.0T
Bouwjaar: 2003

Re: Alles lijkt het te doen, maar geen warme lucht.

Bericht door S40Ede » zo 17 sep 2017, 23:57

Vooralsnog kan ik alle vragen beantwoorden met, dat het inderdaad allemaal is zoals het moet zijn.
Helaas schieten we daar verder niet echt mee op.

Eerdaags een andere ECC er op zetten, wellicht dat dit het verschil maakt aangezien deze sowieso niet lekker meer is.

Plaats reactie