Kachelweerstand transistor aanjager op hol, lampje knippert

Alles over de airco, Verdampers, Pompen, Drogers enz
Tevens alles over de verwarming
Plaats reactie
Gebruikersavatar
ChrisV40
5th Gear member
5th Gear member
Berichten: 583
Lid geworden op: ma 08 jun 2009, 13:56
Model: V50
Bouwjaar: 2008
Locatie: Harkstede

Kachelweerstand transistor aanjager op hol, lampje knippert

Bericht door ChrisV40 » wo 08 jul 2009, 16:01

Ik heb een klimaat systeem, die slaat ook wel eens op hol (staat ie op stand 1 en blaast als op stand 5).

Zou hetzelfde weerstandje kunnen zijn? Misschien een How-to beschikbaar? :tumbup
V40 europa Prestige Navigator 2.0T 2004 Landi Lsi G3
Voorsteltopic en Webdagboek

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8586
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: onregelmatig toerental aanjager

Bericht door MarcO » wo 08 jul 2009, 17:43

Ik heb hem ook eens defect gehad en zo te zien was die makkelijk zelf te plaatsen. Hij zit onder het handschoenenkastje. :D
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

wolson
Engine off
Berichten: 19
Lid geworden op: do 30 jul 2009, 19:13
Locatie: Poland
Contacteer:

Kachelweerstand Lampjs knippern Airco (geen) Luchtcirculatie

Bericht door wolson » za 01 aug 2009, 20:42

turning off/on controls on airconditiong panel always seems a crash.
Yoe read OBD faulty codes - that's good.

Besides that 2 sensors, that for sure you have to change, check also relay of airconditioning (if I remember well, that relay has number 477. It is located at driver side, near fuse box). Very often that relay sends faulty signal too and it is a reason of turning on/off controls on AC panel.
V40, 2.0T, 163KM, B4204T3

Ripley
1st Gear member
1st Gear member
Berichten: 103
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: Lampjes knipperen Airco en Luchtcirculatie??

Bericht door Ripley » zo 02 aug 2009, 17:52

Volgens de schema's zit er een potmeter op de electromotoren die de kachelunit bedienen. Voor het geval je niet zo thuis bent in elektro: een potmeter is een regelbare weerstand. Daarmee meet de regelunit de stand van de kleppen. Ik kan je een plaatje mailen van de kachelunit waarop de twee motoren te zien zijn. Wellicht dat je daar wat aan hebt?
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

davotje
1st Gear member
1st Gear member
Berichten: 165
Lid geworden op: vr 05 jun 2009, 23:47

Re: Lampjes knipperen Airco en Luchtcirculatie??

Bericht door davotje » vr 18 sep 2009, 18:21

Is hier al een oplossing uit de bus gekomen?

Mijn phase 1 (12/'98) met klimaatcontrole doet dit nu ook,
hoe koelt niet, blaast zelfs niet...
Ik kan de aircoknop wel induwen, groen lampje gaat dan aan, maar het oranje blijft knipperen en de pomp/compressor slaat niet aan!

Grts
Bavo!
Afbeelding

davotje
1st Gear member
1st Gear member
Berichten: 165
Lid geworden op: vr 05 jun 2009, 23:47

Re: Lampjes knipperen Airco en Luchtcirculatie??

Bericht door davotje » wo 23 sep 2009, 02:05

Probleem opgelost!
Mijn v40 gaf maar liefst 6 foutmeldingen (waaronder ook potentiometer, en heel wat kortsluitingen)
De voorschakelweerstand van de ventilator was kapot.
Kosten incl inbouw zijn ongeveer 100€ (volvo-specialist)

Grts
Bavo
Afbeelding

dannyw
5th Gear member
5th Gear member
Berichten: 658
Lid geworden op: di 29 sep 2009, 23:32
Model: S40
Type: 1.9D 115pk
Bouwjaar: 2003
Locatie: Nuenen

Blower ecc blijft continu blazen

Bericht door dannyw » za 10 okt 2009, 13:25

De blower van de ecc blijf continu blazen
ook wanneer de stand op 0 staat.
Iemand enig idee waar dit vandaan kan komen?
zekeringen heb ik allemaal nagelopen.
m.v.g. Danny

Gebruikersavatar
DirkT4
5th Gear member
5th Gear member
Berichten: 669
Lid geworden op: vr 05 jun 2009, 19:28
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Parel van het Zuiden

Re: Blower ecc blijft continu blazen

Bericht door DirkT4 » za 10 okt 2009, 14:41

Wees even specifieker mbt waar de luchtstroom vandaan komt, welke roosters?

De middenroosters hebben namelijk helemaal niet te maken met de ECC bij een Ph. 1
Ph 2 zijn ze er dan ook niet meer.
T4 verkocht in 2012 !!

Maar nog steeds Volvo-minded.

dannyw
5th Gear member
5th Gear member
Berichten: 658
Lid geworden op: di 29 sep 2009, 23:32
Model: S40
Type: 1.9D 115pk
Bouwjaar: 2003
Locatie: Nuenen

Re: Blower ecc blijft continu blazen

Bericht door dannyw » za 10 okt 2009, 16:16

probleem is dat de ventilator op vollast blijft draaien.
dus door alle roosters.! wanneer open natuurlijk. dacht eerst aan het bedieningspaneel, maar op het volvoforum stond toevallig het zelfde probleem, met oplossing.

Dus het probleem is al gevonden, de kachelweerstand is kapot.
Deze Vandaag gehaald bij Marants in Eindhoven voor 20 euro.
Nu alles gelukkig weer goed.

onderdeelnr is 30864189 en bevind zich bij het pollenfilter.

Gebruikersavatar
edargpu
Idle
Idle
Berichten: 73
Lid geworden op: vr 26 jun 2009, 14:50

Re: onregelmatig toerental aanjager

Bericht door edargpu » za 02 jan 2010, 17:04

Ik wil hier dit draadje vanonder het stof halen want vandaag heb ik gemerkt dat mijn aanjager niet meer te regelen valt van mijn klimat systeem.Op stand 0 blijft hij blazen en is t.e.m 5 niet meer te regelen.
Lees hier dat de weerstand ergens onderaan het handschoenkastje zou zitten.
Heeft ondertussen iemand hetzelfde fenomeen voorgehad en hoe is dit precies te herstellen?
Edargpu :-D

Gebruikersavatar
stefan lubezuk
1st Gear member
1st Gear member
Berichten: 137
Lid geworden op: wo 23 sep 2009, 15:17
Model: S40
Type: 1.8
Bouwjaar: 1998
Locatie: Rotterdam

Re: onregelmatig toerental aanjager

Bericht door stefan lubezuk » ma 04 jan 2010, 09:11

edargpu schreef:Ik wil hier dit draadje vanonder het stof halen want vandaag heb ik gemerkt dat mijn aanjager niet meer te regelen valt van mijn klimat systeem.Op stand 0 blijft hij blazen en is t.e.m 5 niet meer te regelen.
Lees hier dat de weerstand ergens onderaan het handschoenkastje zou zitten.
Heeft ondertussen iemand hetzelfde fenomeen voorgehad en hoe is dit precies te herstellen?
Edargpu :-D
Als ik het dus goed lees staat de aanjager in de hoogste stand en is hij niet meer met de standen schakelaar te regelen?!
Dan durf ik met bijna 99% zekerheid te zeggen dat het de weerstand in( aan de onderkant van) de aanjager is want mocht de weerstand kapot zijn dan schakeld hij rechtstreeks in de hoogste stand en is niet meer te regelen.
Onder je handschoen kastje de plaat loshalen en daar zit de aanjager(rond zwart geval) hier zit aan de onderkant de weerstand(wit porseleinen blokje van 2,5x 3 cm ongeveer)
Deze is redelijk makkelijk te vervangen en ik heb er ooit iets van €30voor betaald bij de dealer.

Stef
AfbeeldingAfbeeldingAfbeelding

Gebruikersavatar
edargpu
Idle
Idle
Berichten: 73
Lid geworden op: vr 26 jun 2009, 14:50

Re: onregelmatig toerental aanjager

Bericht door edargpu » ma 04 jan 2010, 13:03

Stef,
het is zoals je het aangeeft.Is zowel in de laagtse als hoogste stand niet meer te regelen met de schakelaar.
Ik zal morgen het porseleinen blokje eens demonteren.
Alvast bedankt.
Edargpu :-D

Gebruikersavatar
edargpu
Idle
Idle
Berichten: 73
Lid geworden op: vr 26 jun 2009, 14:50

Re: onregelmatig toerental aanjager

Bericht door edargpu » ma 04 jan 2010, 19:55

@ Wouter :tumbup
Klein vraagje nog,wat bedoel je met de transistorversie?
Edargpu :-D

Gebruikersavatar
edargpu
Idle
Idle
Berichten: 73
Lid geworden op: vr 26 jun 2009, 14:50

Re: onregelmatig toerental aanjager

Bericht door edargpu » di 05 jan 2010, 16:10

Vandaag dus met behulp van "How to" van Wouter dit onderdeel (Transistor) vervangen en de aanjager doet het weer zoals vanouds.

Edargpu :-D

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2293
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: onregelmatig toerental aanjager

Bericht door Wouter » di 05 jan 2010, 16:25

Degene die jij er nu uit hebt gehaald is de transistor versie.
Deze kun je nog repareren door de transistor te vervangen.

De andere versie is de weerstand versie, oftewel het porseleinen blokje.
Deze versie kun je alleen kompleet vervangen.

Groetjes Wouter

Gebruikersavatar
edargpu
Idle
Idle
Berichten: 73
Lid geworden op: vr 26 jun 2009, 14:50

Re: onregelmatig toerental aanjager

Bericht door edargpu » di 05 jan 2010, 17:24

Was inderdaad de transistor versie.Maar om me wat werk te besparen heb ik toch maar de dealer gebeld of het stuk in voorraad was en moest uiteindelijk niet echt diep in de buidel tasten met m'n Volvo korting.
Welgeteld 52€.
Nogmaals dank voor de duidelijke info.
Edargpu :-D

Gebruikersavatar
Mr-officer
4th Gear member
4th Gear member
Berichten: 440
Lid geworden op: wo 28 okt 2009, 21:30

Kachel werkt niet...

Bericht door Mr-officer » di 16 feb 2010, 15:07

Beste vrienden!

Het gebeurt niet vaak, maar ik heb een vraag :O

Sinds gisteren werkt mijn kachelventilator niet meer. Werkt niet automatisch en ook niet handmatig.

Nadat ik de auto gestart heb, beginnen de lampjes van de A/C-knop en de binnencirculatieknop te knipperen. Na ongeveer 10x knipperen gaan ze uit en blijft het lampje van de A/C-knop gewoon oranje branden bij "uit" en groen bij "aan".

Ik heb het relais onder de motorkap doorgemeten. Deze is goed. Ik heb daar ook voor de zekerheid alle zekeringen nagekeken. Alles is goed.

Ik heb de zekeringen in de auto ook gecontroleerd. Deze zijn allemaal goed.

Er komt wel warme lucht de auto binnen als ik met hoge snelheid rijd (niet veel), maar dit is normaal.

Voordat ik alles uitelkaar schroef...Weet iemand mij te vertellen waar ik hest beste even kan kijken???

-Welke stekkers + waar bevinden deze zich...?
-Meer relais die doorgemeten moeten worden...?
-Ligt het aan het bediendingspaneel (alhoewel alle lampjes gewoon werken en reageren bij het indrukken)

Dus...om dit lange verhaal kort en duidelijk te maken:

IK KRIJG GEEN REACTIE VAN DE VENTILATOR ALS IK AAN DE KNOPPEN DRAAI...MAAKT NIET UIT WELKE STAND.

Alle hulp is uiteraard welkom.

Alvast bedankt!

Cheers, Vé :tumbup

Gebruikersavatar
Mr-officer
4th Gear member
4th Gear member
Berichten: 440
Lid geworden op: wo 28 okt 2009, 21:30

Re: Kachel werkt niet...OPGELOST 01-03-2010

Bericht door Mr-officer » ma 01 mar 2010, 17:48

Vanmiddag even bezig geweest. Ik was er (inclusief het ritje naar de dealer) een half uurtje mee bezig.

Onder het dashboardkastje kwam ik de weerstand-unit tegen...

Deze eruitgehaald. Zag er erg oud uit. Hiermee naar de dealer (Scholten Arnhem) gegaan. Nieuwe gekocht voor 45 euro incl. BTW.

Ik heb dan wel de gehele unit vervangen...
Afbeelding

Meteen in de auto uitgeprobeerd op de stekker...werkte gelijk! Dashboardkastje teruggeplaatst en...

.......KLAAR IS VÉ!

Mooi! 'T probleem is opgelost!

Thnx voor 't meedenken.

CHeers, Vé
Laatst gewijzigd door MarcO op za 15 aug 2015, 23:17, 3 keer totaal gewijzigd.
Reden: Ter verduiding, er zijn 2 topics samengevoegd

davotje
1st Gear member
1st Gear member
Berichten: 165
Lid geworden op: vr 05 jun 2009, 23:47

Re: Lampjes knipperen Airco en Luchtcirculatie??

Bericht door davotje » di 02 mar 2010, 08:37

@MR-officer
Dat is die "voorschakelweerstand" die ik bedoelde.
Deze was bij mij dus ook gesneuveld.

Grts
Bavo
Afbeelding

Gebruikersavatar
Mr-officer
4th Gear member
4th Gear member
Berichten: 440
Lid geworden op: wo 28 okt 2009, 21:30

Re: Lampjes knipperen Airco en Luchtcirculatie??

Bericht door Mr-officer » wo 03 mar 2010, 00:40

davotje schreef:@MR-officer
Dat is die "voorschakelweerstand" die ik bedoelde.
Deze was bij mij dus ook gesneuveld.

Grts
Bavo
Ja klopt. De dealer zei al dat deze dingen regelmatig sneuvelen. Gelukkig was het niet al te duur en niet erg moeilijk te repareren.

Thnx.

Cheers, Vé

Plaats reactie