Airco slaat niet of heel laat aan (of slaat vaker af.

Alles over de airco, Verdampers, Pompen, Drogers enz
Tevens alles over de verwarming
ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Airco slaat niet of heel laat aan (of slaat vaker af.

Bericht door ramy2010 » di 15 jun 2010, 09:26

Hallo allemaal. ik heb een probleempje met mijn airco. ik heb een automatische airco in mijn volvo zitten. vanaf het begin heeft deze niet goed gewerkt.

als ik de auto start en de aircoknop staat aan dan zie ik het toerental net onder de 1000 zitten. Je hoort de blower onder de motorkap draaien, maar het duurt dan heel lang of het gebeurd soms helemaal niet voordat er ook daadwerkelijk gekoeld wordt. Het maakt niet uit in welke standen ik de knoppen zet. Als de pomp aanspringt voel je onder het rijden een lichte terugslag in het rijden en werkt het goed. Bij stationair draaien blijft het toerental hoog en zakt dan om de 20 a 30 seconden naar bijna 500. Hij koelt dna echter wel.

Ik heb twee dagen geleden een aircocheckup en bijvulafspraak gehad en daar bleek er nog maar 400 g van 900 g aanwezig te zijn in het systeem. Is verder afgevuld, geperst en geen problemen geconstateerd. Echter sloeg ook daar de pomp niet direct aan. Men heeft toen uit het zekeringenkastje een relais gehaald, schoongemaakt en weer teruggeplaats. toen werkt het wel zei men. Ik merk echter onder het rijden geen verschil met voor de servicebeurt.

Enig idee wat dit kan zijn? Is er iets met de pomp? of kan het misschien een sensor zijn die temperatuur meet, of het relais wat niet goed meer werkt? Ik hoor het graag. alvast bedankt.

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » di 15 jun 2010, 13:44

Ik heb momenteel hetzelfde probleem. Als ik het goed zie rij jij ook met een phase 1?
Dat probleem blijft erger en erger worden :tumbdown

Ik ging dus even langs de volvo-specialist, blijkt dat het wel eens kan gebeuren dat er teveel speling in de koppeling van de aircopomp komt.
Ik krijg wel altijd 12 V op de kabel die de pomp/koppeling in gang moet zetten maar de pomp draaide gewoon niet mee.

Je ziet dat inderdaad aan een verhoogd toerental als airco opstaat en pomp niet draaid.

Kan blijkbaar opgelost worden door de koppeling open te doen en er afstandsringetjes tussenuit te halen. (volgens uitleg v/d garage)
Ze vertelde me dat het wel krap was daar beneden maar het is te doen.

Wordt bij mij gerepareerd over 4000km samen met m'n onderhoud.
Het zou overigens geen abnormale slijtage zijn bij ECC met 260dkm (bij mij dan toch)

Grts
Bavo
Afbeelding

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2221
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Airco slaat niet of heel laat aan.

Bericht door Wouter » di 15 jun 2010, 17:49

Waarschijnlijk is de luchtspleet te groot tussen de koppelingsplaat.

Dan moet de koppelingsplaat eraf en moet er een shim ring tussenuit.
De afstand is dan kleiner geworden en pakt de koppeling weer goed op.

http://www.lomaxelectrical.co.uk/Volvo/ ... p_shim.htm
http://www.volvoforums.com/forum/showthread.php?t=6665

Anders wordt het een nieuwe pomp.

Groetjes Wouter
Laatst gewijzigd door Wouter op di 15 jun 2010, 17:58, 1 keer totaal gewijzigd.

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » di 15 jun 2010, 17:57

Dat was het wouter, de luchtspleet te groot.
Wat een kennis heb jij toch! :tumbup
Bedankt voor de verduidelijking!

Bavo
Afbeelding

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » wo 16 jun 2010, 08:55

Bedankt voor de antwoorden. Is dit een relatief kleine ingreep. Ikzelf ben hier niet handig genoeg voor, maar heeft iemand een inschatting van de kosten voor zoiets? Kan me voorstellen dat het qua uren bij een garage wel op kan lopen. Hoe is te checken of dit ook echt het probleem is?

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » wo 16 jun 2010, 10:05

Je zet je motorkap open en je airco aan.
Dan meet je of er stroom zit op de kabel die naar je aircopomp loopt (bij mij een zwarte denk ik).
Je neem een - ergens van je chassis, of zelfs min pool batterij.
Heb je stroom? kijk dan of het middelste deel meedraait. (dus de ring van de pomp waar je multiriem rondloopt die draait altijd mee, maar het binnenste stuk daarvan, dat wordt losgemaakt op de foto's van wouter zijn link. dat moet ook meedraaien als je pomp werkt.)

Als je er niet aan uit kan laat je het maar even weten!
Je kan volgens mij ook de luchtspleet meten, maar daar ken ik de marges niet van...

Grts
Bavo
Afbeelding

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » ma 21 jun 2010, 11:03

het heeft even geduurd. druk druk. Heb wat testjes uitgevoerd.
Heb gemerkt dat het middelste deel niet meedraait. als de airco na een hele tijd inees weer werkt draait het middelste deel wel mee. dan werkt de airco perfect. Mag dus aannemen dat het niet de pomp is? De marge waarover gesproken is is vrij groot. kan er met een sateprikker tussen.

Nu is de vraag wat kan ik daar aan doen? ik ben zelf geen handige harry in het sleutelen aan auto's en financieel moet het ook niet teveel kosten op het moment. Iemand een suggestie? alvast bedankt.

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » ma 21 jun 2010, 11:11

even gebeld met de dealer. Volgens hen moet de aircopomp gedemonteerd worden en het systeem wederom gevuld. drie uur werk. Rond de 450 euro ex :swear !!!. Dat is veel geld. kan dat niet anders?

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » ma 21 jun 2010, 12:18

Zoals de uitspraak hier op het forum gaat: Dealer=Stealer.

Het kan gebeuren terwijl de aircopomp nog blijft zitten door gewoon de multiriem er af te nemen.
Ze vertelde me bij mijn garage (http://www.emmotors.be/) dat daar wel niet veel ruimte is, maar het is doenbaar.
Dan demonteren ze de koppeling, halen de ringen ertussenuit en zetten de koppeling weer in elkaar en de riem er weer op.

Van prijs heb ik geen idee, maar het zal zeker minder zijn dan 450€ (ex. dan nog wel :O )

Adressen van Nederlandse volvo specialisten kan je hier op het forum wel vinden.

Grts
Bavo
Afbeelding

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » di 29 jun 2010, 08:05

Er lijkt nog een ander probleem te spelen bij mijn airco. Met deze warme dagen kom ik er achter dat hij elke ochtend als ik de auto start meteen aanslaat. Na een paar minuten stopt hij weer. Maar na een dag in de zon te hebben gestaan op mijn werk gebeurd er helemaal niets. Er komt gloeiend hete lucht uit de openingen en de airco slaat niet aan. Ik vind het wel typisch dat hij in de ochtend als het koeler is wel aanslaat en in de middag niet.

Iemand een idee wat dat kan zijn? Verder ben ik nog benieuwd naar adresjes van goedkope monteurs die weten wat ze doen. Iemand goede ervaringen?
Alvast bedankt.

Koen is Sleeping
2nd Gear member
2nd Gear member
Berichten: 202
Lid geworden op: ma 08 jun 2009, 10:09
Locatie: Etten-Leur

Re: Airco slaat niet of heel laat aan.

Bericht door Koen is Sleeping » di 29 jun 2010, 09:21

Op de Heerbaan zit een airco-specialist (Bij de Aral)
If it aint rubbin you're not dubbin
and since you're not dubbin (you're volvoin') then you should not rub

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » di 29 jun 2010, 22:08

@ramy2010

Wat je verteld klinkt heel gelijkaardig aan mijn "problemen" met de airco.
Je airco zal ook minder en minder makkelijk aanslaan hoe langer je ermee doorrijd.
Als je pomp niet werkt / niet meedraait krijg je doodgewoon hete lucht.

Grts
Bavo
Afbeelding

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » wo 30 jun 2010, 12:08

Hallo allemaal. Heb even contact gehad met het bedrijf aan de heerbaan in Breda. Voor een stuk lager bedrag waar ze bij de dealer mee kwamen wordt dit volgende week gerepareerd. Hopelijk is het dan nog van dit warme weer. Moet hem wel kunnen testen natuurlijk :-D
Ik laat wel weten of dit de oplossing was. Bedankt voor de tips en info.

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » zo 04 jul 2010, 10:45

Hallo allemaal,

Ik wilde jullie mijn belevenissen met de airco niet onthouden. Ik heb namelijk een workaround ontdekt op het probleem.
Mijn vriendin kwam wat later naar de parkeergarage in breda (moest nog wat halen :D ). Zij legt de tassen in de kofferbak en gooit met een dreun die achterklep dicht. ik boos natuurlijk. Maar wat schetst mijn verbazing: de airco sloeg meteen aan!!!! :O.

Toch wel frappant. ik dacht dat moet ik nog eens proberen. Dus toen ik later op middag weer weg moest en de auto startte deed de airco het niet. Na een tijdje rijden nog steeds niet. ik stop bij een benzinepomp, stap uit, doe de achterklep open en iets harder dicht dan normaal en ja hoor. de airco doet het weer!!. Vervolgens blijft die de hele rit werken. Alleen als ik de auto uitzet en weer start slaat die niet aan. daarna de klep dichtgooien en je hebt weer airco. :tumbup

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2221
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Airco slaat niet of heel laat aan.

Bericht door Wouter » zo 04 jul 2010, 12:18

Ik wil je niet gelijk teleurstellen, maar dit lost het probleem niet op.

Over paar maanden werkt dit ook niet meer, dus de koppeling zal toch gereshimmed moeten worden.

Groetjes Wouter

ramy2010
Engine off
Berichten: 16
Lid geworden op: di 20 apr 2010, 12:00
Locatie: breda

Re: Airco slaat niet of heel laat aan.

Bericht door ramy2010 » zo 04 jul 2010, 22:48

dat begrijp ik. Het feit alleen al dat dit op dit moment werkt vond ik wel mooi om te melden. Ik heb voor a.s. donderdag een afspraak staan om de handel aan te laten passen.

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » wo 14 jul 2010, 22:41

De koppeling van mijn airco is gemaakt!
Samen met onderhoud.
Het koste me een 50€ :tumbup (wel tegelijk met onderhoud dus misschien wat goedkoper dan enkel aircokoppeling laten maken)
De pomp is niet gedemonteerd geweest, gewoon gereshimmed zoals wouter zei.

Wel vertelde ze me dat het de 1ne keer vlot gaat en de andere keer wat geklungel is.
Dus het duurt soms wat langer. Maar het ging dus vlot bij mij en ik heb weer koele lucht!

@ ramy2010: ik hoop dat de kosten voor u ook meevallen!
Grts
Bavo
Afbeelding

schaefer
5th Gear member
5th Gear member
Berichten: 856
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: Airco slaat niet of heel laat aan.

Bericht door schaefer » wo 14 jul 2010, 23:31

voel je de koppeling nu ook minder schokkerig aanslaan? Ik voel bij mijn koppeling ook een redelijke schok en hoor een flink hoorbare tik als de airco aanslaat. Hij doet 't overigens prima. Km-stand hier: 304.000
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » do 15 jul 2010, 13:51

Niet minder schokkerig eigenlijk, schokt en tikt redelijk, vooral in 1e en 2e versnelling goed voelbaar bij fillerijden.
Voor de rest heb ik daar geen last van.
ik heb nu 265.000 km.

Dat schokkerige komt doordat het geen geleidelijke koppeling is.(ze pakt of ze pakt niet)

Grts
Bavo
Afbeelding

davotje
1st Gear member
1st Gear member
Berichten: 156
Lid geworden op: vr 05 jun 2009, 23:47

Re: Airco slaat niet of heel laat aan.

Bericht door davotje » zo 18 jul 2010, 12:44

Ik heb nog een vraag i.v.m. dit topic,
Zowel ik als Ramy hebben automatische airco.
Nu kan ik me wel voorstellen dat bij automatische airco de pomp heel wat vaker aan en uit springt.

Heeft een x40 met handmatige airco (op of af dus) hier dan geen/ veel minder last van?

Grts
Bavo
Afbeelding

Plaats reactie