Door aanpassing van de gebruikersvoorwaarden van Photobucket is 3rd party doorlinken niet meer toegestaan. Wij adviseren gebruik te maken van een andere host zoals b.v. Imgur

Alles over ABS, gecasteleerde ring, + remvloeistofniveau (lampje, vlotter, pomp

Wielen, Schokbrekers, Vering, stabilisatoren enz
Plaats reactie
johandepohan
Idle
Idle
Berichten: 40
Lid geworden op: di 06 sep 2011, 23:57
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Weert

Re: Locatie ABS Pomp

Bericht door johandepohan » ma 23 jul 2012, 20:09

Ok nu heb ik die ook gemaild. Er is inmiddels aanbod genoeg, laagste prijs 60 euro, dus dat zie ik wel goedkomen!

Ik ben al bezig voor nieuwe koplampstelmotortjes + de lichtschakelaar met mistlicht voor en achter.
Hoeveel varianten stelmotoren zijn er? ik heb H7 koplampen.

Net al even gekeken maar kreeg zo niets gevonden.
Dit topic biedt wel uitleg, maar als er maar 1 variant is kan iemand me vast het partnr vertellen?
http://www.volvo40forum.nl/forum/viewto ... =40&t=1620

myalexx
5th Gear 5000rpm member
5th Gear 5000rpm member
Berichten: 5367
Lid geworden op: do 04 mar 2010, 16:11
Model: V40
Type: T4
Bouwjaar: 2002
Locatie: Waterland

Re: Locatie ABS Pomp

Bericht door myalexx » ma 23 jul 2012, 20:11

H4 = kort
H7 = lang

Meer is er niet :-D
Genuine Volvo – There is no substitute
Volvo S40 T4 AUT '98
Volvo V40 T4 AUT '02 Heico Edition
Image

johandepohan
Idle
Idle
Berichten: 40
Lid geworden op: di 06 sep 2011, 23:57
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Weert

Re: Locatie ABS Pomp

Bericht door johandepohan » di 24 jul 2012, 21:00

Hmm ik blijk dus niet originele koplampen te hebben.
Het zijn DEPO 773-1109 koplampen: http://www.depo.com.tw/asp/pdf/R_VV_S40_S60_S60R.PDF
Kent iemand deze toevallig?

Ik heb in het eerder aangegeven topic van mijn vorige post gekeken waar ik de stelmotoren moet zoeken, maar die zitten er dus bij mij ook niet.
Wel de draaischroeven op de aangegeven hoeken, zou deze koplamp geen stelmotoren hebben?

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 9204
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Locatie ABS Pomp

Bericht door volvoS40 » di 24 jul 2012, 21:07

standaard worden die depo dingen niet geleverd met stel motoren.
scharrel een setje stel motoren van de sloop, draai de lange stelbout er helemaal uit en stop de stelmotoren er weer in terug.
Laatst gewijzigd door volvoS40 op wo 25 jul 2012, 22:44, 1 keer totaal gewijzigd.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

johandepohan
Idle
Idle
Berichten: 40
Lid geworden op: di 06 sep 2011, 23:57
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Weert

Re: Locatie ABS Pomp

Bericht door johandepohan » di 24 jul 2012, 21:12

En kan ik daarvoor de originele stelmotoren gebruiken? Passen die ook op die DEPO's?

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 9204
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Locatie ABS Pomp

Bericht door volvoS40 » di 24 jul 2012, 22:38

johandepohan schreef:En kan ik daarvoor de originele stelmotoren gebruiken? Passen die ook op die DEPO's?
past
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Gebruikersavatar
Dimitri
Veteraan
Veteraan
Berichten: 5119
Lid geworden op: ma 21 sep 2009, 20:47
Model: V40
Type: 2.0
Bouwjaar: 1999
Locatie: Hazerswoude Z-H

Re: Locatie ABS Pomp

Bericht door Dimitri » wo 25 jul 2012, 22:40

johandepohan schreef:P.S. ligt het aan mij of is er nergens een aangewezen rubriek voor vragen over remsystemen?
Je had je vraag ook hier neer kunnen zetten http://www.volvo40forum.nl/forum/viewforum.php?f=42 :D

rebel
Idle
Idle
Berichten: 60
Lid geworden op: ma 05 okt 2009, 21:50
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Vlissingen

ABS Problemen

Bericht door rebel » wo 22 aug 2012, 07:48

Hey mannen ( en dames ),

Na de flinke reparatie van de volvo doet hij het weer volledig. Op 1 punt na...

Kreeg een melding dat mijn abs sensor links voor geen signaal gaf. Nu doet mijn abs het dus helemaal niet maar remt wel gewoon goed. Het enige wat er aan scheelt is dat ik aan het begin ( de eerste minuut ongeveer ) als ik dan rem, ik het geluid wel hoor van de abs. Als ik dan wat harder rem voel je dat het pedaal er even doorheen schiet en is het probleem over.

Wat heb ik gedaan:
Ik heb de sensor Ohms doorgemeten. ( nieuwe sensor dus kan eigenlijk niet fout zijn )
Ik krijg spanning uit mijn stekker onder mijn wielkast waar de sensor op wordt aangesloten.
De andere draad heb ik doorgemeten en daar zit ook geen breuk in.
Tandradjes schoongemaakt, en gekeken of mijn steekas er ver genoeg inzit. Dit klopt allemaal...

Vanmiddag ga ik de sensor aan een draaistroom meter hangen ( die met een naald ) en kijk ik of ik uit mijn sensor een bepaalde waarde krijg.

Op de computer geeft hij 2 codes aan. nummer weet ik niet, maar er wordt vermeld dat hij geen signaal krijgt.

Iemand hier verder ervaring mee?
S40 2.0 LUX 1997 168.000 km
Afbeelding

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7348
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: ABS Problemen

Bericht door krismazur » wo 22 aug 2012, 08:04

misschien ABS computer stuk of ABS Unit :vertag

rebel
Idle
Idle
Berichten: 60
Lid geworden op: ma 05 okt 2009, 21:50
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Vlissingen

Re: ABS Problemen

Bericht door rebel » wo 22 aug 2012, 08:12

mja ik vind het vreemd, ik heb de sensor eruit gehaald omdat ik de kabel had geraakt en die was kapot. verder heb ik niet gedaan....

Hoe kan ik erachter komen of die computer kapot is? de unit zelf denk ik niet omdat ik een storing krijg van puur de sensor linksvoor.
S40 2.0 LUX 1997 168.000 km
Afbeelding

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7348
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: ABS Problemen

Bericht door krismazur » wo 22 aug 2012, 08:17

is je computer gereset nadat je nieuwe sensor had geplaatst?

wel moet de computer zich zelf opnieuw inleren met nieuwe sensor, heb ik ook gehad. Na paar ritjes bleef de ABS en DSA lampje weg en me ABS deed sind prima.

rebel
Idle
Idle
Berichten: 60
Lid geworden op: ma 05 okt 2009, 21:50
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Vlissingen

Re: ABS Problemen

Bericht door rebel » wo 22 aug 2012, 08:20

vertel eens hoe en wat... misschien dat ik een fout heb gemaakt bij het inleren?

Ik heb hem aan de computer gehangen en kreeg die melding. sindsdien rijd ik er wel mee maar vind het toch niet echt alles...
S40 2.0 LUX 1997 168.000 km
Afbeelding

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7348
Lid geworden op: vr 05 jun 2009, 19:20
Model: Andere
Type: 2.0T
Bouwjaar: 2002
Locatie: Sint Maartensdijk
Contacteer:

Re: ABS Problemen

Bericht door krismazur » wo 22 aug 2012, 08:35

Ik ga vanuit dat je de melding hebt gewist van de computer

in mijn gevaal was probleem met DSA, deze kwam door kapote ABS sensor links voor
nadat ik deze heb vervangen liep me volvo in nood modus :O
zelf de dealer wist het niet meer maar na paar ritten bleef de DSA lampje weg en ik kon eindelijk harder dan 40km/h

hoe je de abs unit kan testen heb ik geen idee misschien toch langs de dealer en daar uitlaten lezen :vertag

rebel
Idle
Idle
Berichten: 60
Lid geworden op: ma 05 okt 2009, 21:50
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Vlissingen

Re: ABS Problemen

Bericht door rebel » di 28 aug 2012, 08:37

OK,

De volvo is uitgelezen, nog steeds problemen met de ABS. Kon ook de fout niet resetten dus rijd ik nog steeds rond met dat probleem.

Denk dat ik alles maar ga vervangen. ( ABS unit en alles wat er bij komt kijken )

toch bedankt
S40 2.0 LUX 1997 168.000 km
Afbeelding

arnout5
Engine off
Berichten: 6
Lid geworden op: di 15 feb 2011, 11:06
Model: V40
Type: 1.8
Bouwjaar: 1997

Re: ABS Problemen

Bericht door arnout5 » do 24 jan 2013, 12:25

hoi allemaal,

sinds vanmorgen blijft mijn abs lampje op mijn dashboard branden wat kan hier de oorzaak van zijn.

groeten arnout

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8688
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: ABS Problemen

Bericht door MarcO » do 24 jan 2013, 15:56

arnout5 schreef:hoi allemaal,

sinds vanmorgen blijft mijn abs lampje op mijn dashboard branden wat kan hier de oorzaak van zijn.

groeten arnout
Ff uit laten lezen, oorzaak zou een kapotte ABS sensor kunnen zijn.
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

DLS
3rd Gear member
3rd Gear member
Berichten: 308
Lid geworden op: za 29 sep 2012, 21:17
Model: V40
Type: 1.9D 115pk
Bouwjaar: 2004

Re: ABS Problemen

Bericht door DLS » do 24 jan 2013, 22:17

arnout5 schreef:hoi allemaal,

sinds vanmorgen blijft mijn abs lampje op mijn dashboard branden wat kan hier de oorzaak van zijn.

groeten arnout
Heb je toevallig 1 van de stoelen bewogen? Dat was bij mij aanleiding voor de storing. Ff uit laten lezen inderdaad.
Volvo V40 1.9d 115PK - 2004 - Europa Nordic Navigator | 15" Stellar

Citroen C5 Break - Difference - 136 PK - 2003
Yamaha XJ900 S Diversion - 1999

Gebruikersavatar
web
2nd Gear member
2nd Gear member
Berichten: 291
Lid geworden op: ma 24 dec 2012, 01:45
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Flevoland

Re: ABS Problemen

Bericht door web » do 24 jan 2013, 22:30

DLS schreef:Heb je toevallig 1 van de stoelen bewogen? Dat was bij mij aanleiding voor de storing. Ff uit laten lezen inderdaad.
Jij bedoelt waarschijnlijk het airbag lampje :-D

rebel
Idle
Idle
Berichten: 60
Lid geworden op: ma 05 okt 2009, 21:50
Model: V40
Type: 1.8
Bouwjaar: 2003
Locatie: Vlissingen

Re: ABS Problemen

Bericht door rebel » wo 30 jan 2013, 14:13

Welkom in de wondere wereld van de volvo stealer. Ding is weer uitgelezen en nog steeds problemen. Vind het wel gek, want in de sneeuw deed mijn ABS de ene keer wel en de andere keer gleed hij en voelde ik niet eens dat ik remde.

Ik zit nu zelf te twijfelen. Zit er verschil in lengte van de ABS sensoren tussen een Ph.1 en een Ph.2 ( of de Ph. 1,5 )??? Heb namelijk een nieuwe wielnaaf gezet en weet niet van welke serie of bouwjaar. Lijkt wel of mijn oude sensor langer was dan wat ik nu heb. Dat zou kunnen verklaren dat ik geen signaal uit de sensor krijg aan de oscilloscoop.

Die krans is helemaal schoon, geen roest of andere delen...
S40 2.0 LUX 1997 168.000 km
Afbeelding

Manacles1977
Engine off
Berichten: 6
Lid geworden op: zo 03 apr 2011, 20:07

Re: Alles over ABS + remvloeistofniveau (lampje, vlotter, po

Bericht door Manacles1977 » do 28 mar 2013, 14:27

Goedemiddag,

Ik heb sinds enkele weken een probleem dat mij ,gezien een aantal andere posts, erg doet voorkomen als een defecte ECU op de ABS pomp.Zou iemand kunnen aangeven of dit gezien de symptomen klopt?

Een aantal weken geleden viel tijdens het rijden op de snelweg ineens mijn kilometerteller uit en gingen tegelijkertijd mijn ABS- en remvloeistof lampje branden. Enigzins verbaasd ben ik toen naar huis gereden en sindsdien heb ik 90% van de tijd (ik rijd dagelijks 100 KM op en neer naar werk) geen werkende snelheidsmeter meer, de dagteller staat stil en zijn mijn ABS en remvloeistof lampjes blijven aan na het starten. Soms begint de rit voorspoedig (vaak met koud weer) en werkt alles naar behoren maar na een minuut of 30 gaan de ABs en remmeldingen aan en valt mijn kilometerterllers weer uit.

Enige dagen terug moesten mijn achterremmen vervangen worden en ik heb uiteraard meteen gevraagd of men wilde kijken naar dit probleem. Helaas was mijn auto niet uit te lezen, er bleek geen communicatie mogelijk met de ECU. Ik heb vervolgens het nummer dat bovenop mijn ABS pomp staat (0 265 216 462) even op google ingeklopt en kwam er zo achter dat de ECU van mijn pomp weleens stuk zou kunnen zijn.

Ik zit nu in feite met 4 vragen:

1. Klopt het inderdaad dat mijn ECU defect is of zou het probleem wellicht in de bekabeling kunnen zitten?
2. Is de ECU zonder de pomp los te koppelen van de remleidingen te verwijderen van de pomp? (er is geen ruimte om er een torque 20 tussen te krijgen en de 6 bussen los te maken)
3. Kan ik de ECU van een andere pomp met dezelfde nummers nemen en deze vervangen voor de mijne of raden jullie mij aan om mijn eigen ECU eventueel te laten refurbishen?
4. Wat is een eerlijke prijs voor een ECU (eventueel met pomp)? Ik zie prijzen van tussen de 60 en de 150 euro voorbijkomen.

Het zou te gek zijn als jullie mij een beetje op weg kunnen helpen.

Betreft een S40 1.8 uit 1999

UPDATE:

Inmiddels heb ik bij Marans een nieuwe 2e hands ABS pomp met ECU gekocht met exact dezelfde partnummers op de ECU en de pomp (niet duur en zeer nette en snelle service!) en de hele bups laten vervangen door mijn eigen garage. De ABS functioneert nu weer correct en mijn auto is weer voor een jaar gezond verklaard.

Plaats reactie