Alles over ABS, gecasteleerde ring, + remvloeistofniveau (lampje, vlotter, pomp

Wielen, Schokbrekers, Vering, stabilisatoren enz
krisS40
Engine off
Berichten: 15
Lid geworden op: ma 11 apr 2016, 20:52
Model: S40
Type: 1.8
Bouwjaar: 2002
Locatie: Moerdijk

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door krisS40 » do 12 mei 2016, 21:41

thx voor de reactie. Had al eerder gehoopt dat het de abs ring was, maar deze is nog volledig intact.

2 vraagjes:
- de naafbout door de hub: Bedoel je die 36mm bout ? Of is dit een hele domme vraag ?
- was me verder opgevallen dat de afstand tussen abs-sensor en ring best wel groot is. Dacht dat deze maximaal een paar millimeter zou zijn. Bij het vervangen een alternatief op origineel-nr. 30854299 gevonden, en die was even lang als de oorspronkelijke, maar was toch verrast door de afstand. Is zo ongeveer een hele cm.

Caesar
1st Gear member
1st Gear member
Berichten: 104
Lid geworden op: di 16 jun 2015, 22:28
Model: V40
Type: T4
Bouwjaar: 2002

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door Caesar » vr 13 mei 2016, 20:17

update: als ikw at plaatje opzoek is het blijkbaar een moer, niet een bout:

Afbeelding

helemaal links aan het uiteinde zie je de draad voor een moer (36mm??) die de naaf in de hub trekt, en net na de naaf, zie je de gecasteleerde abs ring zitten....die ring is dus te vervangen en de moer moet dus zorgen dat de naaf niet uit de hub getrokken word en dus de abs ring naar binnen richting bak verschuift.

Is net ff wat anders dan een S60, maar principe is hetzelfde.

Ik weet niet uit mijn hoofd of het de 36mm is; maar het is simpelweg de bout die je ziet als je onder je wielnaafdop in het midden van je schijfrem...m.a.w. de bout die je los kunt draaien in het middelpunt van je wiel/remschijf. Die trekt namelijk de aandrijfas in de hub/wielnaaf en zorgt dat axiale speling (dus speling in de richting bak <-> wiel) door vering (indrukken van de afstand hub-bak) aan de bak kant gebeurt en niet
aan de wiel kant.


Ik kan me namelijk niet voorstellen dat een nieuwe aandrijfas wel het probleem oplost en een nieuwe abs ring niet; of die ring zit er scheef op, of hij is te dun geworden (wat me sterk lijkt)...maar wat een nieuwe ring niet kan oplossen kan denk ik een nieuwe aandrijf as ook niet oplossen.....

krisS40
Engine off
Berichten: 15
Lid geworden op: ma 11 apr 2016, 20:52
Model: S40
Type: 1.8
Bouwjaar: 2002
Locatie: Moerdijk

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door krisS40 » za 14 mei 2016, 09:10

gracias! Ik ga volgende vrijdag even naar onze lokale autoheld die wel een 36mm dop heeft. (En kan ik de familie gelukkig maken, heb ik weer iets voor'n verlanglijst) Tof dat nog iemand denkt dat een nieuwe as een wat gekke oplossing is :) Wordt vervolgd.

Gebruikersavatar
ronker
1st Gear member
1st Gear member
Berichten: 149
Lid geworden op: ma 14 dec 2015, 17:49
Model: V70
Bouwjaar: 1999
Locatie: Renswoude

Re: Alles over ABS + remvloeistofniveau (lampje, vlotter, pomp

Bericht door ronker » za 14 mei 2016, 18:07

Gloeiende gloeiende :swear
Gisteren even geprobeerd de sensor RV te demonteren, misschien vervuild? Sensor kwam er in twee delen uit, door corrosie zat het onderste deel muurvast in de naaf, was daardoor wel meteen dubbel verdacht, teveel opsluiting door corrosie kan zo'n sensor slopen.
Goed, nieuwe sensor besteld, middag besteed aan het verwijderen van het achtergebleven deel :wall .

Vanmorgen sensor opgehaald, origineel Bosch, en na wat schuren en invetten geplaatst zonder al te veel trubbels. Accu weer aangekoppeld, contact aan, gestart..... lampjes uit, ik voorzichtig blij.

Proefrit van km of 10 gemaakt, drempels, rotondes, klinkerweggetje meegepakt en lampjes bleven uit en snelheidsmeter doet weer wat ie moet doen, ik helemaal happy :tumbup
Dit alles bij een bewolkte hemel en lage temperatuur.

Inmiddels was de zon gaan schijnen en aangezien Truus al dagen stil stond was ze meer geel van het stuifmeel dan blauw zoals het hoort, dus ik wil even naar de wasstraat, en wat denk je...... de storing is er weer als vanouds en blijft.
Het kan niet anders (in mijn ogen) dan dat het temperatuursafhankelijk is, de 1e warme dag is de storing begonnen en de 1e koude dag is ie weg, totdat de zon vol gaat schijnen.

Nu heb ik ergens gelezen dat mogelijk een oplossing zou zijn om de printplaat van de ABS computer door te solderen, is het mogelijk de computer van de pomp te halen terwijl die nog in de auto zit?
Truus = V40 T4 is opgevolgd door .......Suus = S70 2.5 TDI AT
Enneh, met een aanloopje lukt alles

Gebruikersavatar
ronker
1st Gear member
1st Gear member
Berichten: 149
Lid geworden op: ma 14 dec 2015, 17:49
Model: V70
Bouwjaar: 1999
Locatie: Renswoude

Re: Alles over ABS + remvloeistofniveau (lampje, vlotter, pomp

Bericht door ronker » ma 16 mei 2016, 11:45

Storing is op zeker temperatuursafhakelijk en daardoor is de printplaat van de ABS computer meteen hoofdverdachte.

Gisteren een koude en vooral bewolkte dag, Truus gestart, geen storingslampjes en snelheidsmeter werkt. Kilometer of 15 gereden, geen enkel probleem. Auto geparkeerd en een uurtje gewandeld, de warmte van de motor had even tijd gehad om alles onder de kap op te warmen en bij het opnieuw starten om naar huis te gaan, storing is er weer en blijft tijdens het rijden.

Vandaag, zelfde weer, koud en bewolkt, en weer geen storing te bekennen :wall
Truus = V40 T4 is opgevolgd door .......Suus = S70 2.5 TDI AT
Enneh, met een aanloopje lukt alles

krisS40
Engine off
Berichten: 15
Lid geworden op: ma 11 apr 2016, 20:52
Model: S40
Type: 1.8
Bouwjaar: 2002
Locatie: Moerdijk

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door krisS40 » vr 20 mei 2016, 20:33

vandaag eens even goed gekeken. Conclusie: dr staat linksvoor gewoon niet de juiste homokineet in. Binnenkort maar's even vervangen; zou dan verholpen moeten zijn.

firebeast
Engine off
Berichten: 19
Lid geworden op: ma 23 jun 2014, 19:10
Model: V40
Type: 1.8
Bouwjaar: 1999

Re: Alles over ABS + remvloeistofniveau (lampje, vlotter, po

Bericht door firebeast » za 21 mei 2016, 01:44

w.rusman schreef:ook na het resetten blijft de code terugkomen ?
dan zou ik gaan kijken of de sensor goed is (tweedehands of nieuw?) en daarna bekabeling na gaan lopen
Sensor was goed, maar er bleek een draadbreuk te zijn.
Is door de garage gefixed en gereset..nu brandt er geen ABS lampje meer.

krisS40
Engine off
Berichten: 15
Lid geworden op: ma 11 apr 2016, 20:52
Model: S40
Type: 1.8
Bouwjaar: 2002
Locatie: Moerdijk

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door krisS40 » di 31 mei 2016, 18:53

gut. nieuwe conclusie: er zijn 2 verschillende abs-ringen, afhankelijk van het type motor. Er was bij mij dus voor'k hem kocht de verkeerde opgezet. De ene is wat dikker als de andere, daarom dat het signaal niet goed door kwam. Doet't nu weer.

ralf
5th Gear member
5th Gear member
Berichten: 772
Lid geworden op: zo 25 okt 2015, 01:34
Model: V40
Type: 2.0T
Bouwjaar: 2004
Locatie: Etten-Leur

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door ralf » za 25 jun 2016, 00:30

Ik heb denk ik praktisch hetzelfde probleem sinds een paar dagen na vervangen van homokineet Linksvoor en registreert pas vanaf de 10km/h we snappen er niks van normaal werkt een sensor gewoon wel of niet..
From bottom to top!

krisS40
Engine off
Berichten: 15
Lid geworden op: ma 11 apr 2016, 20:52
Model: S40
Type: 1.8
Bouwjaar: 2002
Locatie: Moerdijk

Re: ABS probleem -> aandrijfas vervangen ?

Bericht door krisS40 » za 25 jun 2016, 15:36

raad je aan gewoon even naar de afstand tussen sensor en ring te kijken. Als die behoorlijk is, heb je't zelfde euvel als ik had. Gelukkig kan je de ring los krijgen en vervangen. Succes!

KLX_V40
Engine off
Berichten: 23
Lid geworden op: vr 21 aug 2009, 19:54

Ring kapot, bij sensor achterwiel.

Bericht door KLX_V40 » za 06 aug 2016, 15:53

Stom, .........

ring kapot
rechts achter bij schijf


Hoe te repareren?



Afbeelding


Edit:
Verkeerd gezocht, zoekterm.
Hier de link voor demontage.

Is zoiets tweede hands te krijgen?
Laatst gewijzigd door KLX_V40 op za 06 aug 2016, 15:59, 1 keer totaal gewijzigd.

Ripley
1st Gear member
1st Gear member
Berichten: 103
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: Ring kapot, bij sensor achterwiel.

Bericht door Ripley » za 06 aug 2016, 15:58

Niet. Is gietijzer zo te zien. Draait rond, dus er komen krachten op. En het is een veiligheidsonderdeel (ABS). Dus gewoon een andere (nieuw of gebruikt) kopen. Mijn €0,02...
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

KLX_V40
Engine off
Berichten: 23
Lid geworden op: vr 21 aug 2009, 19:54

Re: Ring kapot, bij sensor achterwiel.

Bericht door KLX_V40 » za 06 aug 2016, 16:01

Bedankt voor je snelle reactie.

:-D Neem je aanbod aan voor €0,02.......kan je hem vandaag nog opsturen? :-D




Die inbus van de remschijf is ondertussen dol.
Dat is vast een lastige.
Laatst gewijzigd door KLX_V40 op za 06 aug 2016, 16:11, 2 keer totaal gewijzigd.

Ripley
1st Gear member
1st Gear member
Berichten: 103
Lid geworden op: do 11 jun 2009, 23:01
Model: V40
Type: 2.0T
Bouwjaar: 2004

Re: Ring kapot, bij sensor achterwiel.

Bericht door Ripley » za 06 aug 2016, 16:03

KLX_V40 schreef:Bedankt voor je snelle reactie.

:-D Neem je aanbod aan voor €0,02.......kan je hem vandaag nog opsturen? :-D




Die imbus van de remschijf is ondertussen dol.
Dat vast een lastige.
Very funny :snooty
2004 V40 2.0T Europa Prestige, Navigator, Sportsline, Sportchassis, Elektrisch schuif-/kanteldak, chromen grepen, standkachel, IMIV, Parrot 3200

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8885
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Ring kapot, bij sensor achterwiel.

Bericht door volvoS40 » za 06 aug 2016, 16:12

Ik zou geen 2e hands nemen. Risico dat die ook stuk gaat is groter dan een nieuwe
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Gebruikersavatar
texaco
40forum team
40forum team
Berichten: 3984
Lid geworden op: zo 22 sep 2013, 14:16
Model: V40
Type: 1.9D 115pk
Bouwjaar: 2003
Locatie: Gavere (B)
Contacteer:

Re: Ring kapot, bij sensor achterwiel.

Bericht door texaco » za 06 aug 2016, 16:17

Die inbus, zou ik zijn kopje eraf slijpen (voorzichtig dat je de schijf niet te veel raakt), schijf eraf en dan met een tang de bout beetpakken en losdraaien. Nieuw boutje halen bij de dealer of eentje zoeken die dezelfde draad en lengte heeft.
ABS ring heeft als partnr 30814718 (phase 2) of 30880013 (phase 1 wagens zonder turbo)
WDB Volvo Amazon
WDB V40 of 164, klikken op foto's.
AfbeeldingAfbeelding

ralf
5th Gear member
5th Gear member
Berichten: 772
Lid geworden op: zo 25 okt 2015, 01:34
Model: V40
Type: 2.0T
Bouwjaar: 2004
Locatie: Etten-Leur

Re: Ring kapot, bij sensor achterwiel.

Bericht door ralf » za 06 aug 2016, 16:59

Wanneer je een nieuwe besteld meet je oude ff op en tel de tandjes. Ze komen blijkbaar in 2 verschillende breedte maten voor die van ons. Mijn monteurtje een dag aan t bekvechten geweest met zijn leverancier erover en ik 2 weken met rotte abs rondgereden die iedere laatste 3meter remmen liep te klooien handig haha
From bottom to top!

KLX_V40
Engine off
Berichten: 23
Lid geworden op: vr 21 aug 2009, 19:54

Re: Ring kapot, bij sensor achterwiel.

Bericht door KLX_V40 » za 06 aug 2016, 17:39

Juist met het verwijderen uitboren inbusmoer gebeurde het, die zat zo vast.

Bedankt alle, deze info die jullie zo even oprakelen vindt je niet 123 allemaal. hij moet snel voor de keuring. Maandag.
Dus zal zo'n ring snel willen hebben.

Ik vroeg me ondertussen wel af hoe vast de asmoer op de as wordt aangetrokken.
Zal vast ergens in het forum staan.

Is een 2002 (kenteken) 1.8 bi-fuel station.
Dat moet ik dus ook even bekijken. Welk nummer.

Gebruikersavatar
texaco
40forum team
40forum team
Berichten: 3984
Lid geworden op: zo 22 sep 2013, 14:16
Model: V40
Type: 1.9D 115pk
Bouwjaar: 2003
Locatie: Gavere (B)
Contacteer:

Re: Ring kapot, bij sensor achterwiel.

Bericht door texaco » za 06 aug 2016, 17:54

Asmoer, staat in het topic dat je eelf gelinkt heb, over het demonteren

Verstuurd vanaf mijn slimme telefoon met Tapatalk
WDB Volvo Amazon
WDB V40 of 164, klikken op foto's.
AfbeeldingAfbeelding

Caesar
1st Gear member
1st Gear member
Berichten: 104
Lid geworden op: di 16 jun 2015, 22:28
Model: V40
Type: T4
Bouwjaar: 2002

Re: Ring kapot, bij sensor achterwiel.

Bericht door Caesar » za 06 aug 2016, 20:42

Zie ook dit draadje en mijn reactie; http://volvo40forum.nl/forum/viewtopic.php?f=42&t=14521

ring is los te bestellen, kost niet veel (wellicht via ebay UK); ff goed opschuren van de naaf en dan zachtjes met blokhout en hamertje erop kloppen.

Plaats reactie