stationair gaat goed, beetje gas => de motor (wil) slaat af

Gas specifiek gerelateerde onderwerpen; Vialle, flashlube enz
Plaats je auto/motor gegevens in het eerste bericht
Plaats reactie
Easy
Engine off
Berichten: 4
Lid geworden op: di 05 feb 2013, 21:24
Model: V40
Type: 2.0
Bouwjaar: 2002

stationair gaat goed, beetje gas => de motor (wil) slaat af

Bericht door Easy » wo 06 feb 2013, 20:45

Een korte situatie schets:
Ik reed afgelopen week in zwitserland op de snelweg mijn lpg-tank leeg (dus bij ong. 120km/h). Ik ben zsm overgeschakeld naar benzine.
Een week later in Duitsland (op de terugweg) de lpg-tank volgegooid en de auto wou op lpg niet meer blijven lopen.

Ik heb het relais vervangen, daarna de auto gestart, lpg aangeschakeld en in spanning afgewacht. De auto schakelde over en liep stationair weer op lpg, na een paar minuten gaf ik een beetje gas (de auto stond stil in zijn vrij) en bij het oplopen van de toeren hort-en-stoot de motor direct en slaat daarna af. Vervolgens wou hij ook niet meer op lpg stationair lopen. Vandaag heb ik het lpg systeem gereset met hetzelfde resultaat: stationair gaat goed, beetje gas => de motor slaat af en daarna loopt hij ook niet meer stationair op lpg.

Specificaties:
Volvo V40 2.0 uit 2002 met een Vialle LPI systeem.

Voor de duidelijkheid het is een lpg-probleem op benzine loopt de auto prima (maar het is wel een dure grap).

Iemand suggesties naar de mogelijke oorzaak van het probleem?

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: lpg probleem

Bericht door RichardV40 » wo 06 feb 2013, 20:51

Werkt je pomp in je tank wel goed?

[ Geplaatst met Android ] Afbeelding
V70 2.4T AWD

Easy
Engine off
Berichten: 4
Lid geworden op: di 05 feb 2013, 21:24
Model: V40
Type: 2.0
Bouwjaar: 2002

Re: stationair gaat goed, beetje gas => de motor slaat af

Bericht door Easy » do 07 feb 2013, 20:38

Dat is de vraag. Op sommige forums lees ik dat leegrijden zeer slecht is voor de pomp, op andere lees ik dat de pomp met oliegevuld is en dat er geen lpg in komt :think

De pomp is iig niet luidruchtig en lijkt iig ook op laag toerental te functioneren. (ik las ergens dat de pomp 2 snelheden heeft)

Hoe diagnostiseer ik de pomp? Of zijn er andere componenten in het systeem die ik beter eerst kan checken (zoals het relais wat reeds vervangen is).

Ik zit in ieder geval met genoeg vragen ... ? :think :-D

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: stationair gaat goed, beetje gas => de motor slaat af

Bericht door RichardV40 » do 07 feb 2013, 20:54

V70 2.4T AWD

Tamael
Engine off
Berichten: 3
Lid geworden op: do 07 mar 2013, 22:37
Model: XC90
Bouwjaar: 1991

Re: stationair gaat goed, beetje gas => de motor slaat af

Bericht door Tamael » za 09 mar 2013, 17:37

Easy schreef:Dat is de vraag. Op sommige forums lees ik dat leegrijden zeer slecht is voor de pomp, op andere lees ik dat de pomp met oliegevuld is en dat er geen lpg in komt :think

De pomp is iig niet luidruchtig en lijkt iig ook op laag toerental te functioneren. (ik las ergens dat de pomp 2 snelheden heeft)

Hoe diagnostiseer ik de pomp? Of zijn er andere componenten in het systeem die ik beter eerst kan checken (zoals het relais wat reeds vervangen is).

Ik zit in ieder geval met genoeg vragen ... ? :think :-D
Het leeg rijden van de tank is slecht voor je pomp doordat de vloeibare lpg je pomp koelt. Geen circulatie, geen koeling en daardoor meer wrijving in de pomp waardoor alles zwaarder loopt en je lagers sneller verslijten.

Lagers in een LPI pomp zijn erg klein en kwetsbaar. Daardoor slijten ze veel sneller als je iedere keer de tank helemaal leeg rijd.

Als je de druk in het systeem na wil kijken zou ik je aan raden het systeem een keer te laten uitlezen. Kunnen meteen de diverse signalen van de lpe gecotroleerd worden. Wieweet dat er een temperatuur of druk sensor van het lpg stuk is.

Tamael

Gebruikersavatar
Bruif04
Engine off
Berichten: 6
Lid geworden op: do 06 jun 2013, 23:17
Model: V40
Type: 1.8 Bi-Fuel
Bouwjaar: 2001
Locatie: Nijmegen

Auto trekt matig/slecht op

Bericht door Bruif04 » zo 26 jan 2014, 20:30

Hallo V40 rijders,
Ik heb een vraag over mijn bifuel V40.
Mijn bifuel wil bij optrekken vaak afslaan, met achteruitrijden doet hij dit ook. Het maakt niet uit of ik op gas of op benzine rij.
Als ik optrek valt de auto flink terug in toeren, ik moet op een flauwe helling bij optrekken best flink gas geven wil hij niet terugvallen naar afslaan.
Wat mogelijk ook een relatie kan hebben is dat de auto soms slecht start, soms pas na 3 seconden en soms start hij gelijk.
Heeft iemand een idee wat dit kan zijn?

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8905
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: Auto trekt matig/slecht op

Bericht door volvoS40 » zo 26 jan 2014, 20:39

Hoe is je stationair lopen in het algemeen ?
Loopt de wagen stationair ?
Of loopt deze onder de 500 toeren ipv rond de 700 bij stationair.

Doet deze dat alleen op gas of op benzine, of bij beide.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

Gebruikersavatar
Bruif04
Engine off
Berichten: 6
Lid geworden op: do 06 jun 2013, 23:17
Model: V40
Type: 1.8 Bi-Fuel
Bouwjaar: 2001
Locatie: Nijmegen

Re: Auto trekt matig/slecht op

Bericht door Bruif04 » zo 26 jan 2014, 20:58

Stationair loopt hij prima, op toeren is er ook niets aan de hand, op gas en benzine vertoont hij hetzelfde gedrag.
Boegies zitten er nu ca 10.000 km in.

Gebruikersavatar
René
Beheerder
Beheerder
Berichten: 27269
Lid geworden op: vr 05 jun 2009, 18:18
Model: V70
Bouwjaar: 2007
Locatie: Oldenzaal
Contacteer:

Re: Auto trekt matig/slecht op

Bericht door René » zo 26 jan 2014, 21:52

Bruif04 schreef:Stationair loopt hij prima, op toeren is er ook niets aan de hand, op gas en benzine vertoont hij hetzelfde gedrag.
Boegies zitten er nu ca 10.000 km in.
Originele? :whistle
Afbeelding ** WEBDAGBOEK V70 2.4 20V 2007 ** Afbeelding

Afbeelding

Don't take life too serious! You won't get out alive.

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8592
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Auto trekt matig/slecht op

Bericht door MarcO » ma 27 jan 2014, 15:01

Af fabriek of later ingebouwd LPG...
Af fabriek kom je niet zo veel tegen namelijk.

Klinkt als te rijk of te arm lopen...heb je ook motorstoringen?
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Gebruikersavatar
Bruif04
Engine off
Berichten: 6
Lid geworden op: do 06 jun 2013, 23:17
Model: V40
Type: 1.8 Bi-Fuel
Bouwjaar: 2001
Locatie: Nijmegen

Re: stationair gaat goed, beetje gas => de motor (wil) slaat

Bericht door Bruif04 » ma 27 jan 2014, 20:46

af fabriek, is een originele bifuel

Plaats reactie