motor start en loopt slecht op benzine

Gas specifiek gerelateerde onderwerpen; Vialle, flashlube enz
Plaats je auto/motor gegevens in het eerste bericht
wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

motor start en loopt slecht op benzine

Bericht door wbe » di 02 jul 2013, 22:48

hallo,
mijn v40 2.0 uit 96 met lpi installatie van Viale start al een tijdje slecht de startmotor draait dan echt snel rond maar het duurt echt tijden voor dat ie aanslaat maar met een beetje gepruttel liep hij dan naar een paar seconden goed en op lpg al helemaal geen probleem. sinds een paar dagen begin hij nu ook langer slecht te lopen het is net of er iets om klikt als de motor een paar minuten loopt en dan is het ineens allemaal over.0 gelukkig heb ik nog een sloper staan die goed startte en liep op benzine deze auto staat nog maar net een maandje stil dus kan alle onderdelen wel verwisselen maar de vraag is welke :P

ik heb nu de volgende onderdelen verwisseld:

de brandstofpomp
het brandstoffilter (nieuw)
de injectorrail compleet met alle injectoren en brandstofdruk regelaar
de bobine's
bougies (nieuw)
bougiekabels

heb de druk ook al eens gemeten in de rail die is ook wel voldoende en was er meteen als ie op contact komt
heb zelf het idee dat het iets elektronisch is maar weet niet wat hoop dat iemand me verder kan helpen

groet Watze

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » di 02 jul 2013, 22:51

Hoe oud is de benzine? Rij je af en toe wel een tankje leeg? Anders leegzuigen en nieuwe brandstof proberen. Tis maar 'n idee.

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » di 02 jul 2013, 22:56

sdirkx schreef:Hoe oud is de benzine? Rij je af en toe wel een tankje leeg? Anders leegzuigen en nieuwe brandstof proberen. Tis maar 'n idee.
goed opgemerkt maar de benzine zit er nog maar een paar weken in

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » wo 03 jul 2013, 18:41

Zou het misschien ook aan de computer kunnen liggen ?

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4168
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Locatie: Gouda

Re: motor start en loopt slecht op benzine

Bericht door EnigmaEll » wo 03 jul 2013, 18:52

Ik heb iets soortgelijks.

Starten gaat 8 van de 10 keer goed.
Maar de andere keren pakt tie gewoon niet goed op. Startmotor is mijns inziens niets mis mee. Die doet duidelijk hoorbaar zijn werk. Alleen de ontsteking ofzo is niet altijd even lekker.
Wat zou dit kunnen zijn?

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » wo 03 jul 2013, 19:50

Precies heb ook het idee dat het aan de ontsteking of een sensor of zo ligt

[ Geplaatst met Android ] Afbeelding

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » do 04 jul 2013, 23:07

Ben nog vergeten dat soms het lampje van de ASR ook gaat branden misschien dat dat er ook mee uit heeft te staan

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4168
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Locatie: Gouda

Re: motor start en loopt slecht op benzine

Bericht door EnigmaEll » vr 05 jul 2013, 08:42

Niemand?

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » vr 05 jul 2013, 20:57

Net nog ongeveer 100 km gereden maar ben bij dat ik weer terug ben had opeens bijna geen vermogen meer over het is net of de ontsteking niet genoeg stroom krijgt

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8790
Lid geworden op: di 12 jul 2011, 18:42
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » vr 05 jul 2013, 21:08

Heb je de auto al eens uit laten lezen ?

Je hebt zelf al een heel traject vervangen zeg je.
Als het electronisch is, zal er ongetwijfeld ergens in het systeem een foutmelding rondzwerven.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40 Tevens forumnicht.

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 4168
Lid geworden op: zo 23 dec 2012, 22:16
Model: V50
Bouwjaar: 2005
Locatie: Gouda

Re: motor start en loopt slecht op benzine

Bericht door EnigmaEll » vr 05 jul 2013, 21:55

Vandaag veel gereden. Auto wel 10 keer gestart. Geen enkel probleem. Blijf het wel vaag vinden.
Uit lezen is net gebeurd. Niets wat in die richting wees.

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8790
Lid geworden op: di 12 jul 2011, 18:42
Model: V40
Type: 1.8
Bouwjaar: 2001
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » vr 05 jul 2013, 21:57

Ik had het eigenlijk tegen WBE :-D

Datgeen wat jij hebt Emil, hebben alle modellen.
Soms 1x in de zoveel tijd pakken ze even slecht aan, algemeen standaard.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40 Tevens forumnicht.

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » vr 05 jul 2013, 22:04

Dat zou ik wel eens kunnen laten doen maar dacht dat er dan ook wel een lampje zou blijven branden heb net nog weer een stukje gereden en er plofte toen iets uit de uitlaat waarna het vermogen ook weer een stuk beter werd
groet watze

[ Geplaatst met Android ] Afbeelding

RichardV40
1st Gear member
1st Gear member
Berichten: 184
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: motor start en loopt slecht op benzine

Bericht door RichardV40 » vr 05 jul 2013, 22:07

Was die plof op lpg?
backfire?

[ Geplaatst met Android ] Afbeelding
V70 2.4T AWD

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » vr 05 jul 2013, 22:12

Ja was wel op lpg maar was geen backfire was meer als of iets de uitlaat verstopte en toen er uitplofte

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » vr 05 jul 2013, 23:13

Je uitlaat kan verstopt raken. Wel apart dat t eruit schoot. Als t nu goed blijft, zal t wel opgelost zijn :)

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » za 06 jul 2013, 07:30

Heb toch het idee dat er nog meer in zit moet binnenkort maar eens uit elkaar heb het idee dat het probleem bij de kat zit want die rammeld ook nog al

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » za 06 jul 2013, 17:32

Je heb waarschijnlijk van teveel tegendruk last gehad. Vind je motor niet echt leuk en gaat zeker ten koste van de prestaties. Kan best dat je kat of einddemper aan vervanging toe is dan.

wbe
2nd Gear member
2nd Gear member
Berichten: 200
Lid geworden op: vr 05 jun 2009, 19:10
Model: V50
Type: 2.0
Bouwjaar: 2004
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » za 06 jul 2013, 17:36

Maar dan staat dat dus helemaal los van het slechte starten

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » za 06 jul 2013, 22:43

Is dat sinds die 'plof' nog voorgekomen?

Plaats reactie