motor start en loopt slecht op benzine

Gas specifiek gerelateerde onderwerpen; Vialle, flashlube enz
Plaats je auto/motor gegevens in het eerste bericht
wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » za 06 jul 2013, 22:46

Ja hij start nog steeds slecht

[ Geplaatst met Android ] Afbeelding

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: motor start en loopt slecht op benzine

Bericht door RichardV40 » za 06 jul 2013, 22:51

Start hij ook slecht als de lpg injectoren zijn afgekoppeld?

[ Geplaatst met Android ] Afbeelding
V70 2.4T AWD

Gebruikersavatar
EnigmaEll
Supporting Member
Supporting Member
Berichten: 3853
Lid geworden op: zo 23 dec 2012, 22:16
Model: V40
Type: 2.0T
Bouwjaar: 2002
Locatie: Gouda

Re: motor start en loopt slecht op benzine

Bericht door EnigmaEll » zo 07 jul 2013, 21:07

volvoS40 schreef:Ik had het eigenlijk tegen WBE :-D

Datgeen wat jij hebt Emil, hebben alle modellen.
Soms 1x in de zoveel tijd pakken ze even slecht aan, algemeen standaard.
Oeps sorry (A)
Maar bedankt voor de geruststelling. :-D

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » ma 08 jul 2013, 20:58

Ja start nog elke keer slecht

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » ma 08 jul 2013, 21:02

Is je accu getest? Hoe weet je zeker dat die 2e hands BDR wel goed is?

[ Geplaatst met Android ] Afbeelding

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » ma 08 jul 2013, 21:10

Ligt zeker niet aan de accu want de startmotor draait echt snel genoeg rond
de bdr komt van mijn vorige auto die altijd perfect starte en nog maar net een maandje stil
ik heb zo'n gevoel dat de bobines pas na enkele sec inschakelen

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8902
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » ma 08 jul 2013, 21:38

zo maar even wat tussendoor he......

Hoor je de injectoren ook tikken (benzine) bij een iets hoger toerental (rond de 2000rpm bijvoorbeeld)
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » ma 08 jul 2013, 21:53

Heb even geprobeerd maar je blijft ze wel horen tikken totdat het meer een zoem wordt
lijkt me goed toch of niet ?

[ Geplaatst met Android ] Afbeelding

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8902
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » ma 08 jul 2013, 22:01

Je hebt tikken en tikken natuurlijk

Was vandaag met een Renault scenic bezig, ding startte ook zo bijzonder slecht. (benzine / g3)
na 5 minuten door starten en aan pruttelen begon dat ding te lopen.

even laten open, en had al de indruk dat hij af en toe toch een druppie benzine miste, motor liep mooi, maar niet mooi genoeg.

bij gas geven hield hij even in om daarna op toeren te komen, om vervolgens een walm benzine te ruiken.
Daarna viel mij rond de 2000 toeren pas op dat er 1 van de injectoren toch wat luider begon te tikken dan de rest.
Voor mij was het euvel toen redelijk snel boven water dat er toch een injector vuil of defect was.

Op gas liep ie als een trein.

Ondanks dat ik las dat je de hele rail hebt vervangen met injectoren.... heb je wel alles schoongemaakt en de afdichtringen bij de injectoren geplaatst.

Dr hoeft maar een klein beetje vuil tussen te zitten en je hebt gelazer met zo'n ding.
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » ma 08 jul 2013, 22:20

Ik had de injectoren met t-raps aan de rail vast gezet dus kan er geen vuil bij zijn gekomen en zo bleven de afdichtingen ook netjes op hun plek
Het probleem is eigenlijk bijna alleen bij het starten daarna loopt hij meestal prima

maar toch bedankt voor de tip

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: motor start en loopt slecht op benzine

Bericht door sdirkx » di 09 jul 2013, 12:26

Je zou de injectoren kunnen laten reinigen/testen voor de zekerheid. Kan geen kwaad als ze al lang mee gaan.

[ Geplaatst met Android ] Afbeelding

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » di 09 jul 2013, 12:31

Wil eerst het start probleem oplossen voor dat ik er verder in investeer

[ Geplaatst met Android ] Afbeelding

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: motor start en loopt slecht op benzine

Bericht door RichardV40 » di 09 jul 2013, 13:31

een gasbak start op benzine, om daarna over te schakelen op gas. Als een van je gas injectoren, lpg lekt, probeert de auto te starten op een mix van LPG en benzine. dit lukt wel, maar vind ie niet leuk. Aangenomen dat je iets van LPI in je auto hebt.
V70 2.4T AWD

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8902
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » di 09 jul 2013, 13:52

wbe schreef:Wil eerst het start probleem oplossen voor dat ik er verder in investeer
Dat moet je toch, als je een probleem opgelost wil hebben. :-D

[ Geplaatst met iPhone ] Afbeelding
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: motor start en loopt slecht op benzine

Bericht door RichardV40 » di 09 jul 2013, 15:56

ik denk dat ie bedoeld, dat ie eerst de oorzaak wil weten :-D
V70 2.4T AWD

Gebruikersavatar
volvoS40
40forum team
40forum team
Berichten: 8902
Lid geworden op: di 12 jul 2011, 18:42
Model: S40
Type: 1.8
Bouwjaar: 1997
Locatie: Waalwijk
Contacteer:

Re: motor start en loopt slecht op benzine

Bericht door volvoS40 » di 09 jul 2013, 16:23

Ik ben (donker) blond he (A)
Volvo S40 1.8 Comfort, Luxury, Exclusieve, Sport, family-line Paars 1997
Afbeelding
Volvo Levert Meer Dan Een Auto Alleen ! | WDB van volvoS40

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » di 09 jul 2013, 17:49

Zal de gas injectors inderdaad er eens uit halen had ik inderdaad bij de vorige auto ook al eens last van dat ik daar nog niet aan gedacht heb

Bedankt voor de tip

[ Geplaatst met Android ] Afbeelding

wbe
1st Gear member
1st Gear member
Berichten: 198
Lid geworden op: vr 05 jun 2009, 19:10
Model: V40
Type: 2.0
Bouwjaar: 2002
Locatie: Kollumerzwaag

Re: motor start en loopt slecht op benzine

Bericht door wbe » di 09 jul 2013, 17:53

RichardV40 schreef:Start hij ook slecht als de lpg injectoren zijn afgekoppeld?

Deze had ik dus gemist zal ik ook eens gaan proberen
[ Geplaatst met Android ] [ Afbeelding ]
[ Geplaatst met Android ] Afbeelding

Melvin
Idle
Idle
Berichten: 39
Lid geworden op: zo 17 apr 2011, 16:35
Model: V40
Type: 2.0
Bouwjaar: 1997
Locatie: Zutphen

Re: motor start en loopt slecht op benzine

Bericht door Melvin » di 09 jul 2013, 22:05

Onderbreek relais van de lpg installatie slecht? Is een bekend Vialle probleem. Dit relais zit in de bekabeling van de benzine injectoren, om de benzine injectoren af te schakelen. Tijdens het lopen op benzine met de achterkant van een schroevendraaier een tik op het relais geven om te testen. Als het loopgedrag van de motor dan veranderd dan zit er iets niet goed in het relais.

RichardV40
2nd Gear member
2nd Gear member
Berichten: 214
Lid geworden op: do 29 dec 2011, 17:14
Model: V70
Bouwjaar: 2000
Locatie: Hoofddorp

Re: motor start en loopt slecht op benzine

Bericht door RichardV40 » di 09 jul 2013, 22:27

Relais er uit. Dan loopt ie zeker op benzine

[ Geplaatst met Android ] Afbeelding
V70 2.4T AWD

Plaats reactie