Alles over Flashlube bv niet goed aangesloten, herstellen

Gas specifiek gerelateerde onderwerpen; Vialle, flashlube enz
Plaats je auto/motor gegevens in het eerste bericht
Plaats reactie
Gebruikersavatar
ChrisV40
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 08 jun 2009, 13:56
Model: V50
Bouwjaar: 2008
Locatie: Harkstede

Alles over Flashlube bv niet goed aangesloten, herstellen

Bericht door ChrisV40 » di 07 jul 2009, 20:23

Hallo mede x40 rijders... Ik moet even mijn hart luchten...

Ik heb ongeveer 3 kwart jaar geleden een Landi Lsi G3 gas systeem laten inbouwen bij DMI Groningen.

De inbouw ging wegens de drukte die ze hadden wat slordig, maar op zich functioneerde het allemaal uiteindelijk goed.

Tot vorige week. Toen kwam ik na 20k km een vervangingsfilter halen voor mijn wagen. Toen ik vroeg om mij te laten zien waar dat filter dan zat wat ik moest vervangen bleek dat het filter helemaal nooit geplaatst is!!!

Ze hebben er toen alsnog een filter tussengeknoopt en mijn garantie op de injectoren verlengd omdat die volgens hun als enige risico lopen om verstopt te raken door vuil uit de tank. De motor zou er geen last mee mogen krijgen. Op zich redelijk netjes opgelost maar toch een blunder van jewelste!!! Laat ik nog even buiten beschouwing dat de slang op de terugreis na 5 minuten losschoot en mijn auto vol gas zette. Op benzine naar huis gereden waar ik dus zag dat de slang los geschoten was. Heb ik zelf maar even weer vastgezet.

Nu heb ik vandaag een dumpvalve binnengekregen van TRM. Dus ik even loeren onder de motorkap hoe dat gemonteerd moet worden zie ik opeens het volgende: Het flashlube systeem dat ik heb laten installeren om de kleppen te sparen is niet goed aangesloten. Ik vond de motor altijd al wat vettig met dat flashlube systeem, maar ja, weet ik veel... Zal wel zo horen toch?

Kijk ik vandaag even goed naar de motor vanwege die dumpvalve, zie ik opeens dat de aanvoerslang van het flashlube systeem helemaal niet vast zit. Gewoon een slangetje op een piefje gedrukt... zit gewoon los, kan je er zo afpakken en lekt aan alle kanten!!!!! Ongeloofelijk!!!

Nu ga ik morgenvroeg maar meteen naar die GRIEP DMI toe om ze eens flink de waarheid te vertellen, maar heb geen idee meer wat ik nu moet.

Ik loop dus nu redelijke kans dat mijn motor beschadigd is! En wie weet wat er nog meer niet deugd aan wat ze in mijn auto gekwakt hebben!

Wat zouden jullie doen???

Alvast bedankt voor jullie reactie.
V40 europa Prestige Navigator 2.0T 2004 Landi Lsi G3
Voorsteltopic en Webdagboek

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door MarcO » di 07 jul 2009, 21:35

Ik zou zeker even terug gaan. De auto is niet afgeleverd zoals afgesproken was.
Je auto kan rustig zonder Flashlube rijden, daar hoef je geen zorgen over te maken.'
Ik zou voor de zekerheid nog naar een andere LPG installateur gaan en de hele installatie na laten kijken. Ik zou die vent niet meer vertrouwen.
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Gebruikersavatar
ChrisV40
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 08 jun 2009, 13:56
Model: V50
Bouwjaar: 2008
Locatie: Harkstede

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door ChrisV40 » di 07 jul 2009, 22:05

Ik ben ondertussen ietsje afgekoeld... (A)

Ik ga morgenvroeg naar ze toe en ga proberen om het volgende met ze af te spreken:

-Controle door de volvo Dealer op klepslijtage.
-Controle op de inbouw door een andere Landi dealer.
-Eventueel herstellen / corrigeren fouten van de inbouw.
-Motor ruimte laten schoonmaken.
-Nieuwe fles Flashlube olie.

En dit alles uiteraard op kosten van DMI Groningen :vertag

Ik post morgen de uitkomst van het gesprek...
V40 europa Prestige Navigator 2.0T 2004 Landi Lsi G3
Voorsteltopic en Webdagboek

Tijs
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1051
Lid geworden op: vr 05 jun 2009, 20:11
Model: S40
Type: 2.0T
Bouwjaar: 2002
Locatie: Ede (gld)

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door Tijs » di 07 jul 2009, 22:07

OP hoge poten terug, kleppen controle door dealer afdwingen, controle door derde ook afdwingen, gezien het feit dat zij nog geen eens een slangetje fatsoenlijk kunnen monteren !!

Als je toch een installatie van meerdere honderden euroos laat plaatsen mag je er van uit gaan dat dit goed gebeurd.

Garantie verlengen is leuk, maar wat gebeurd er straks als er toch wat aan de hand blijkt te zijn ? Dan is het maar afwachten met wat voor smoesje ze aankomen, om er onderuit te komen !

Ik zou zo zeggen, laat je niet afschepen !!

Dit is voor mij een belangrijke reden om voor Mesman te hebben gekozen, niet alleen ivm de turbo en chip, maar ook om de goede ervaringen die je er over hoort.

Succes !

Gr Tijs

Tijs
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1051
Lid geworden op: vr 05 jun 2009, 20:11
Model: S40
Type: 2.0T
Bouwjaar: 2002
Locatie: Ede (gld)

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door Tijs » di 07 jul 2009, 22:09

Je was me voor zie ik, evengoed, toch succes!!!

Gr Tijs

Gebruikersavatar
ChrisV40
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 08 jun 2009, 13:56
Model: V50
Bouwjaar: 2008
Locatie: Harkstede

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door ChrisV40 » wo 08 jul 2009, 11:24

Zo, net terug gekomen van de aanvaring met DMI.

Ik heb het ze voorgelegd en we hebben het volgende geconstateerd: Het slangetje is om onbekende reden opgezwollen en daardoor los komen te zitten. Dit is waarschijnlijk iets dat recentelijk gebeurd is. De vettigheid die ik op het blok zag zitten is LM, of ML, een anti-corrosie middel dat op de installatie is gespoten na de inbouw. Verder zijn er geen zichtbare sporen van lekkage van flashlube te zien. Dus waarschijnlijk valt het wel mee met de lekkage.

Gelukkig waren ze het wel met me eens dat de inbouw een haastklus is geweest. Ik heb met ze af kunnen spreken dat de installatie gecontroleerd en waar nodig hersteld gaat worden door een andere installateur naar mijn keuze, op kosten van DMI Groningen.

Helaas wilden ze niet ingaan op het verzoek om de kleppen te laten controleren. Dit omdat bij vaststelling van een gebrek ik nooit zal kunnen aantonen tegenover de verzekering dat dit is opgetreden ten gevolge van de inbouw van het gas. (had voor het inbouwen ook al zo kunnen zijn). Dit lijkt mij ook minder nodig nu het iets aannemelijker is dat de flashlube wel gewoon gewerkt heeft.

Dus, ik ga even bellen met een installateur. Weet iemand nog een Landi dealer in de buurt van Groningen of Drachten?

Wordt vervolgd...

edit: vrijdag 17 juli gaat ie naar de gasboer in Hoogeveen.
V40 europa Prestige Navigator 2.0T 2004 Landi Lsi G3
Voorsteltopic en Webdagboek

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door MarcO » wo 08 jul 2009, 13:44

Nogmaals .... Flashlube is niet noodzakelijk.

Blij dat het in ieder geval toch mee valt en dan ze de controle willen vergoeden door een andere gas installateur.
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Robbie f
2nd Gear member
2nd Gear member
Berichten: 249
Lid geworden op: di 16 jun 2009, 19:57
Model: S40
Type: T4
Bouwjaar: 2002
Locatie: Zutphen

Re: Flashlube niet goed aangesloten... Wat nu???

Bericht door Robbie f » wo 08 jul 2009, 19:20

hey hallo.

in wezep zit een goed bedrijf dat gas inbouwd, als wij ene probleem hebben met een gas installatie bellen we hun even of brengen de auto daar: http://www.aaruissen.nl/autogas

mvg robbie f
Volvo S40 T4
Full options
2002 FaseII

Melvin
Idle
Idle
Berichten: 39
Lid geworden op: zo 17 apr 2011, 16:35
Model: V40
Type: 2.0
Bouwjaar: 1997
Locatie: Zutphen

flashlube herstellen of niet

Bericht door Melvin » vr 16 nov 2012, 15:45

Mijn V40 2.0 (1997) met Vialle lpi installatie heeft een slecht functionerend Flashlube systeem. De dosering is niet goed meer in te stellen. Tot een bepaald punt van de doseerschroef is er 0 Flashlube olie verbruik. Als de doseerschroef iets verder staat, is het hele reservoir in een paar honderd km leeg. Op deze manier doet het meer kwaad dan goed lijkt me.

Ik twijfel of ik het systeem ga (laten) herstellen. Waarschijnlijk moet er een nieuw doseerventiel op (zijn die los te krijgen?). Of dat ik het laat voor wat het is. Online is verschillende informatie te vinden:

- De blokken tot '00 hebben klepzittingen die hard genoeg zijn om zonder Flashlube goed tegen lpg te kunnen.
- Flashlube is altijd beter.

Op dit forum kom ik ook niet zo veel informatie tegen over het wel of niet gebruiken van Flashlube. Of zoek ik niet goed?

Gebruikersavatar
ChrisV40
5th Gear member
5th Gear member
Berichten: 590
Lid geworden op: ma 08 jun 2009, 13:56
Model: V50
Bouwjaar: 2008
Locatie: Harkstede

Re: Alles over Flashlube bv niet goed aangesloten, herstelle

Bericht door ChrisV40 » vr 16 nov 2012, 21:45

Volgens mij is FL niet nodig met het oude type blok. Mijn ouwe V40 2.0 uit 1996 heeft er ook zowat 400.000 km mee gelopen zonder FL.

In mijn auto is het wel ingebouwd omdat mijn blok van 2004 minder geschikt is voor gas (geen zelfstellende kleppen en geen geharde zittingen).

Dus ik zou het niet repareren als ik jou was.
V40 europa Prestige Navigator 2.0T 2004 Landi Lsi G3
Voorsteltopic en Webdagboek

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8590
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Alles over Flashlube bv niet goed aangesloten, herstelle

Bericht door MarcO » za 17 nov 2012, 07:09

Te veel flash lube is ook niet goed lijkt me.
Alles wordt gewoon verbrand.

Maar wat zijn de kosten dan? Het is maar een klein onderdeeltje op het reservoir.
Dat kan niet veel kosten lijkt me :whistle
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Melvin
Idle
Idle
Berichten: 39
Lid geworden op: zo 17 apr 2011, 16:35
Model: V40
Type: 2.0
Bouwjaar: 1997
Locatie: Zutphen

Re: Alles over Flashlube bv niet goed aangesloten, herstelle

Bericht door Melvin » za 17 nov 2012, 08:53

Dan moet er een nieuwe Flashlube kit in, want losse onderdelen ben ik nog niet tegengekomen (online, maar nog niet gevraagd bij gasspecialist).

Het gaat er meer om of het nodig/beter is. Zoals Chris schrijft 400.000km zonder Flashlube, dan lijkt het ook zonder lange tijd prima te gaan.

Melvin
Idle
Idle
Berichten: 39
Lid geworden op: zo 17 apr 2011, 16:35
Model: V40
Type: 2.0
Bouwjaar: 1997
Locatie: Zutphen

Re: Alles over Flashlube bv niet goed aangesloten, herstelle

Bericht door Melvin » vr 11 jan 2013, 15:10

Ik heb bij een gas specialist gevraagd naar losse onderdelen van het flashlube systeem, maar die had hij niet. Hij adviseerde om een nieuwe kit te kopen, omdat van de oude ook het reservoir er verbogen/ingdrukt uitzag.

Ik heb nu een nieuwe set, van het merk JLM. Deze moet ik nog monteren. Hij past niet op de plek van het oude reservoir, omdat het nieuwe reservoir rechthoekig is (de oude is rond):

Afbeelding

In de handleiding staat dan het reservoir (met de bovenkant) lager dan het punt moet komen waarom de vloeistof in de luchtinlaat wordt gebracht, om hevelwerking te voorkomen. Heeft iemand een voorbeeld van plaatsing van dit type reservoir bij een S/V40? Gezien de beschrijving is de oude locatie, achter de zekeringkast, te hoog.

Tijs
5th Gear 1000rpm member
5th Gear 1000rpm member
Berichten: 1051
Lid geworden op: vr 05 jun 2009, 20:11
Model: S40
Type: 2.0T
Bouwjaar: 2002
Locatie: Ede (gld)

Re: Alles over Flashlube bv niet goed aangesloten, herstelle

Bericht door Tijs » zo 13 jan 2013, 20:04

Mijn Flashlube reservoir is ook recgthoekig, zie mijn WDB voor foto's......

Gr Tijs

Plaats reactie