Vanalles over de achterlichten; dat er iets mis mee is

Interieur (bv dashboard middenconsole) en exterieurverlichting, Aftermarket, Xenon, (black) dual headlights enz
Plaats reactie
Koek
Engine off
Berichten: 3
Lid geworden op: za 20 dec 2014, 12:43
Model: S40new
Type: 1.6
Bouwjaar: 2009

Vanalles over de achterlichten; dat er iets mis mee is

Bericht door Koek » za 20 dec 2014, 13:31

Hallo,

Ik heb een Volvo S40 van 09-2009 Diesel.

Mijn buurman merkte op dat mijn rechter remlicht defect is. dus ik dacht even de lampen vervangen en gaan, nou zijn dit LED lampjes en lijkt me erg vreemd dat ze allemaal defect zijn. Ook kan ik nergens een zekering vinden van de achterlamp, wel van het 3e remlicht.

Ik krijg geen fout melding in mijn scherm te staan trouwens. Het linker remlicht werkt wel gewoon goed. Heb het stekkertje los gehaald en weer terug gezet en nog steeds geen resultaat.

Iemand enig idee wat het kan zijn? Rem relais heb ik al ergens gelezen, maar waar kan ik deze vinden?

Alvast bedankt,

Arjan

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 9095
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door MarcO » zo 21 dec 2014, 00:11

Er zit wel degelijk een zekering maar heb je al geprobeerd met een nieuwe lamp?
Even de contacten controleren?
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Koek
Engine off
Berichten: 3
Lid geworden op: za 20 dec 2014, 12:43
Model: S40new
Type: 1.6
Bouwjaar: 2009

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door Koek » zo 21 dec 2014, 15:11

Het is een LED lamp, vervangen gaat dus niet. Ook heb ik de contacten gecontroleerd, niks geks.

Ik kan er misschien overheen hebben gelezen maar beide zekering bakken (onder de motor kap en onder het handschoenen kastje) zie ik niks dat verwijst naar de remlichten.

Gebruikersavatar
Solaire
Supporting Member
Supporting Member
Berichten: 617
Lid geworden op: do 17 jul 2014, 18:14
Model: V40new
Bouwjaar: 2012
Locatie: Breda

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door Solaire » za 27 dec 2014, 14:59

Koek schreef:Het is een LED lamp, vervangen gaat dus niet. Ook heb ik de contacten gecontroleerd, niks geks.

Ik kan er misschien overheen hebben gelezen maar beide zekering bakken (onder de motor kap en onder het handschoenen kastje) zie ik niks dat verwijst naar de remlichten.
Vreemd, volgens deze handleiding zit er gewoon een bayonet lampje in. Volgens mij werd er ook in 2009 nog geen LED gebruikt voor remlichten (behalve het derde remlicht) omdat de lichtopbrengst te weinig was in verhouding met halogeen. :think Dit probleem speelt nog steeds deels, heel veel auto's met LED remlichten hebben een LED strip en geen lampje.

Volgens de handleiding is de enige zekering die met de remlichten te maken heeft de "brake light switch" zekering die ook gebruik wordt voor de boordcomputer(s). Maar je had sowieso een melding moeten krijgen van je CANBUS, tenzij iemand het CANBUS systeem heeft uitgeschakeld. Volgens mij zit er bij de "nieuwe" S40 CANBUS op dimlicht voor, grootlicht, dimlicht achter en remlichten.

myalexx
5th Gear 5000rpm member
5th Gear 5000rpm member
Berichten: 5058
Lid geworden op: do 04 mar 2010, 16:11
Model: V40
Type: T4
Bouwjaar: 2002
Locatie: Waterland

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door myalexx » zo 28 dec 2014, 10:22

De oudere modellen hadden al een remlicht melding..

Dat terzijde, meet je wel spanning ?

edit, even gegoogled; s40 2009 is soms Modeljaar 2010 welke led lichten als rem hebben.
Ook al minimaal 1 hit gevonden met iemand waarvan ook de led stuk is..
Genuine Volvo – There is no substitute
Volvo S40 T4 AUT '98
Volvo V40 T4 AUT '02 Heico Edition
Image

Gebruikersavatar
Julius
1st Gear member
1st Gear member
Berichten: 157
Lid geworden op: zo 24 apr 2016, 21:23
Model: V40
Type: 2.0T
Bouwjaar: 2000

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door Julius » ma 14 nov 2016, 20:36

http://forums.swedespeed.com/showthread ... t-Assembly
mijn vader heeft nu voor de 2e keer een kapot led remlicht in zijn v50.
blijkbaar is het een 1n4007 diode die steeds springt.
Het is trouwens ook echt de diode want hij heeft ze links en rechts nu al 2 keer gerepareerd ;)

linkje waar ze besteld kunnen worden; http://www.newtone-online.nl/catalog/pr ... cts_id=181

verbeek
Engine off
Berichten: 4
Lid geworden op: vr 17 jul 2015, 14:56
Model: S40
Type: 1.8
Bouwjaar: 1998
Locatie: winterswijk

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door verbeek » di 22 nov 2016, 12:46

blijkbaar is het een 1n4007 diode die steeds springt.
Het zal niet de doorslagspanning zijn waar die aan overlijdt (1000V), maar de stroom er doorheen (1A). Zelf zou ik dan op zoek gaan naar een type wat iets meer kan hebben (1,5A of zo) of als er plek op de printplaat is, een tweede 1N4007 parallel aan solderen.

Gebruikersavatar
Julius
1st Gear member
1st Gear member
Berichten: 157
Lid geworden op: zo 24 apr 2016, 21:23
Model: V40
Type: 2.0T
Bouwjaar: 2000

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door Julius » di 22 nov 2016, 17:00

verbeek schreef:
blijkbaar is het een 1n4007 diode die steeds springt.
Het zal niet de doorslagspanning zijn waar die aan overlijdt (1000V), maar de stroom er doorheen (1A). Zelf zou ik dan op zoek gaan naar een type wat iets meer kan hebben (1,5A of zo) of als er plek op de printplaat is, een tweede 1N4007 parallel aan solderen.
hij was eerst links gesprongen (en toen vervangen), en nu rechts ook. Ik denk eerder dat de originele diodes misschien bagger zijn.
tot nu toe is er in elk geval niks meer kapot gegaan. dus een 1n4007 is prima.

verbeek
Engine off
Berichten: 4
Lid geworden op: vr 17 jul 2015, 14:56
Model: S40
Type: 1.8
Bouwjaar: 1998
Locatie: winterswijk

Re: Vanalles over de achterlichten; dat er iets mis mee is

Bericht door verbeek » vr 25 nov 2016, 10:52

Blijkbaar zat er een slechte batch diodes in de achterlichten. Over namaak componenten staat op deze site http://sound.whsites.net/counterfeit.htm wat.

Plaats reactie