Wastegate actuator - Ratelen rateltje achter de motor (bij turbo)

Benzine specifiek gerelateerde onderwerpen
Plaats je auto/motor gegevens in het eerste bericht
Gebruikersavatar
napperd
Idle
Idle
Berichten: 78
Lid geworden op: zo 19 jul 2009, 11:45

Re: B Wastegate - Ratelen motor

Bericht door napperd » ma 09 nov 2009, 01:27

stefmen schreef:
Sed schreef:Gisteren ook maar eens de handen vies gemaakt. (En verbrand aan de gloeiend hete turbo :swear )
Een paar slaagjes gemaakt en de turbo is weer helemaal blij, evenals ik. Afgelopen week liep de turbodruk tot een maximum van 0,7 bar. Gisteren na de ingreep tussen de 1,0 en 1,1 :tumbup :tumbup :tumbup
Weer een echte stamp in mijn rug. Echt de afgelopen maanden met een "lekkende" turbo gereden, wat een zonde!!!
Ja, die turbo was bij mij na 30 seconden stationair lopen ook al vrij warm ;-)

Hoe vaak heb je hem bijgedraaid? Ik krijg ook niet echt een stamp in mijn rug, maar ik durf hem niet echt goed verder te draaien.. Ben bang dat ik iets kapot maak :P

Hoor graag van je!

Nou Stefman,

We zijn al een paar maanden verder, en je probleem is schijnbaar nog aanwezig. Wordt het niet eens tijd om rond te neuzen naar een nieuwe of goede 2dehanse waqstegaqte adaptor?
Tzal wel niet verder lukken met aandraaien, dus moet deze vervangen worden.

Sinds ik mijn wastegate gemaakt heb, krijg ik wel een trap in de rug en hoor de turbo echt boven alles uit fluiten. En geloof me dat gevoel wil je niet meer missen als je het eenmaal hebt gevoeld. Je hebt echt een vette bak onder je dus haal er dan ook uit wat er inzit.

Gr
Succes
Jan
V40 2.0T Exclusive 1998

Gebruikersavatar
stefmen
3rd Gear member
3rd Gear member
Berichten: 358
Lid geworden op: vr 05 jun 2009, 21:03
Model: S40
Type: 2.0T
Bouwjaar: 1999
Locatie: Elsloo LB
Contacteer:

Re: B Wastegate - Ratelen motor

Bericht door stefmen » ma 09 nov 2009, 11:20

Hey, bedankt dat je aan me gedacht hebt (A) Haha :P

Ik heb hem niet meer verder aangedraaid, maar ik denk dat ik binnenkort nog eens onder de motorkap duik om nog een paar slaagjes erbij te doen. Het geluid is inmiddels zover weg dat ik daar eigenlijk geen last meer van heb, dus het zou dan puur en alleen om de duw in de rug gaan.

Ik wil zeker die duw in mijn rug terughebben, maar ik wil er niet belachelijk veel geld aan uitgeven (ben nog student, en de auto is al veel duurder geworden dan gedacht).. Aangezien ik niet zelf in staat ben om deze wastegate adaptor te vervangen, zal het (denk ik) wel een duur klusje gaan worden (?) :vertag :tumbdown
Volvo S40 2.0 Turbo - '99 - Climate Control - Halfleder - Cruise Control - Stoelverwarming - Blokjesgrille - 264.000
Voorstel Topic - Webdagboek - Wie is Wie

sdirkx

Re: Ratelen motor

Bericht door sdirkx » vr 11 nov 2011, 23:22

stefmen schreef:IK BEN BLIJ :-D :-D

Zojuist heeft de Volvo Dealer in Maastricht mij gebeld. Ze waren blij dat hun zelf ook nog diagnose konden stellen aan de auto en niet zondermeer uit zijn gegaan van de diagnose van de Volvo Dealer in Geleen.
De turbo is helemaal niet defect, maar er zat een scheur in het wastegatestangetje. Dit wordt dus vervangen.

Tevens had ik aangegeven dat mijn auto slecht startte. Dit kwam omdat de bobine gescheurd was. Die vervangen + nieuwe bougiekabels en het zou volgens hun opgelost moeten zijn.

Totale kosten: 600 euro inclusief BTW en Arbeid :vertag. Nog steeds veel geld, maar al stukken beter als 1200 euro voor alleen een turbo!

Auto wordt morgen opgehaald!
Even een voorbeeld van zo'n scheur (deze komt overigens niet uit m'n eigen auto):
Afbeelding

johandepohan
Engine off
Berichten: 12
Lid geworden op: di 06 sep 2011, 23:57
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Weert

Re: B Wastegate - Ratelen motor

Bericht door johandepohan » di 15 nov 2011, 11:57

600 euro niet wat duur? of is het zo arbeidsintensief?

Dit topic doet mij ook de ogen openen over het probleem wat ik heb. (ook een rateltje bij matig optrekken)
Misschien maar eens met mijn zwager naar kijken, zeker omdat hij bij aandraaien ook nog harder gaat! haha wel met beleid uiteraard er moet wel nog een paar jaar mee gereden worden.

sdirkx

Re: B Wastegate - Ratelen motor

Bericht door sdirkx » di 15 nov 2011, 12:16

Als je gaat afstellen, weet dan wel hoe je dat moet doen en controleer met een turbodrukmeter. De pre-load stel je in met handdruk/vacuumpomp. Die heb je die spullen niet, laat het dan ff bij een (volvo)tuner/dealer doen.
Het is de bedoeling dat je ie goed afgesteld staat en dat komt best nauw. Anders krijg je te snel / te veel boost en gaat ie arm lopen... en dan is het op een gegeven moment :'( :'( :'(

dindja
1st Gear member
1st Gear member
Berichten: 117
Lid geworden op: wo 23 mei 2012, 14:49
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Etten Leur

Actuator probleem "denk ik"

Bericht door dindja » di 05 mar 2013, 18:37

Hoi!

Zo weer terug van weggeweest ivm omstandigheden.

Na alle problemen met mijn t4 heb ik de moed niet laten zakken en vandaag weer goede moed verdergegaan.

Na eerder vermelde problemen met de t4 waaronder turbo druk probleem ben ik weer verder gegaan.

mijn druk is afentoe 1.6 bar en dan blaast hij af en komt niet boven de 0.5 / 0.6 bar dit varieert en slaat de motor regelmatig in noodloop.

Gister moest ik voor de keuring en nu het weer wat beter wordt kan ik me handen weer gebruiken dus ben ik maar verder gegaan met onderzoeken.

Hij was trouwens afgekeurd op rechter fusekogel deze gehaald vandaag en morgen eronder zetten.

Even snel een lijstje wat vervangen is aan de t4

-Vacuum slangen
-Turbo 2x
-Slangen van intercooler
- Tcv
-Brandstofdrukregelaar
-Olie filter
-Benzinefilter
-Olie meerdere malen
-Bougies
- Luchtfilter
- Retourleiding van turbo

Gister sloeg hij weer in noodloop, met in het achterhoofd dat de turbo druk soms te hoog is en dan weer te laag dacht ik dat het hiermee temaken had.
Ik ben de auto meteen uitgaan lezen en hij kwam met code 19 luchtmassa meter buiten bereik, ook was de laad druk te hoog.

Hier door zal de storing komen van de luchtmassa meter hij zuigt teveel lucht aan.

Ik wilde dus vandaag de wastegate afstellen, gegeven op gezocht en moest 4 psi zijn.

Echter als ik druk op de wastgate zet komt ontsnapt er lucht door het omcirklede op de foto zou dit mijn problemen kunnen veroorzaken waardoor hij teveel druk heeft? mij lijkt het dat hij daardoor juist weer niet te weinig druk kan hebben wie kan me weer een beetje op weghelpen

Afbeelding

dindja
1st Gear member
1st Gear member
Berichten: 117
Lid geworden op: wo 23 mei 2012, 14:49
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Etten Leur

Re: Actuator probleem "denk ik"

Bericht door dindja » di 12 mar 2013, 00:21

Hmm wat ik me eigenlijk afvraag is als de actuator kapot is heb je dan niet alleen teveel druk inplaats van te weinig. hij duwt dan niet de wastegate meer open of zie ik dat verkeerd?

[ Geplaatst met Android ] Afbeelding

sdirkx

Re: Actuator probleem "denk ik"

Bericht door sdirkx » di 12 mar 2013, 10:38

Uh ja, maar ik vermoed dat ie bij overboost in noodloop gaat en dan rij je weer op een lagere dan normale boost. Dus dat zou het wel kunnen verklaren. Zou dus nog best 's je actuator kunnen zijn...
Je zou die Forge dan wel kunnen overwegen. Heb zelf de BOV van Forge. Mooi spul wel. Zeker als en originele 100 euro duurder is :snooty
Je zou eigenlijk even moeten controleren of de wastegate zelf nog wel goed open gaat (dat ie niet te stroef of maar deels open gaat), maar of dat zo makkelijk is te checken..? Heb een vacuumhandpomp waarmee ik de actuator ook nog wil checken op instelling. Meer als finetuning mbt maximale turbodruk en om evt boostleak uit te sluiten.

Gebruikersavatar
web
2nd Gear member
2nd Gear member
Berichten: 283
Lid geworden op: ma 24 dec 2012, 01:45
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Flevoland

Re: Actuator probleem "denk ik"

Bericht door web » di 12 mar 2013, 14:32

Lucht uit dat gat (@foto) lijkt me wel een kapot membraam, dus kapotte actuator.

dindja
1st Gear member
1st Gear member
Berichten: 117
Lid geworden op: wo 23 mei 2012, 14:49
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Etten Leur

Re: Actuator probleem "denk ik"

Bericht door dindja » di 12 mar 2013, 16:01

web schreef:Lucht uit dat gat (@foto) lijkt me wel een kapot membraam, dus kapotte actuator.
Pcies daar dacht ik ook aan maar dan verliest hij natuurlijk niet zo snel zen druk maar houd hij het er juist op. en als hij in noodloop gaat dan zou er toch een lampje moeten gaan branden.

[ Geplaatst met Android ] Afbeelding

t4tommy
Idle
Idle
Berichten: 41
Lid geworden op: wo 29 jun 2011, 20:50
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Kerkrade

Re: Actuator probleem "denk ik"

Bericht door t4tommy » wo 20 mar 2013, 11:51

Hallo,
Even een vraagje als iemand dit weet,
Als je op het slangetje blaast dat rechtreeks op de actuator zit komt de actuator naar buiten. En gaat daarna ook vrij snel weer naar binnen terwijl ik gewoon dezelfde druk blijf houden. Kan dat of is dit het teken dat het membraam in de actuator gescheurd is??

thanxs
3500 toeren, en dan .........[b]Vrooeeeeemmm!![/b]

Gebruikersavatar
marcveen
5th Gear member
5th Gear member
Berichten: 508
Lid geworden op: vr 05 feb 2010, 16:57
Model: S40
Type: 1.8
Bouwjaar: 1996
Locatie: Maarssen (prov. Utr.)

Re: Actuator probleem "denk ik"

Bericht door marcveen » wo 20 mar 2013, 13:14

t4tommy schreef:Kan dat of is dit het teken dat het membraam in de actuator gescheurd is??
Klinkt als inwendige lekkage (membraam stuk).
S40 1.8 automaat, ECC, Cruise control, Flame Red 322, 1996. (246.734 km op 08-02-2018, eindstand)
Webdagboek

Paulusje
1st Gear member
1st Gear member
Berichten: 140
Lid geworden op: wo 08 aug 2012, 10:45
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Brummen gld

Re: Actuator probleem "denk ik"

Bericht door Paulusje » wo 20 mar 2013, 16:02

Ja actuator stuk. Ik heb hem gemaakt die van mij. Zat een scheurtje in. Heb hem gemaakt met een banden plakker (A) hij doet z,n werk weer goed.
10.5 op 100

t4tommy
Idle
Idle
Berichten: 41
Lid geworden op: wo 29 jun 2011, 20:50
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Kerkrade

Re: Actuator probleem "denk ik"

Bericht door t4tommy » do 21 mar 2013, 15:31

Hallo,

Ik heb de originele volvo actuator open gemaakt (voorzichtig de felsrand opengemaakt met een schroevedraaier). Hierin zit een rood rubber membraam en deze was idd. 1cm gescheurd. Ik heb hem geplakt met bandenplak. Nu eens kijken hoelang het houdt.

Tijdens de werkzaamheden zag ik dat er speling zat op het armpje dat de wastegate eigenlijk gesloten dient te houden. Nu deze opnieuw afgesteld is heb ik weer een berg motorvermogen erbij!!

dus operatie succesvol afgesloten..
3500 toeren, en dan .........[b]Vrooeeeeemmm!![/b]

sdirkx

Re: Actuator probleem "denk ik"

Bericht door sdirkx » do 21 mar 2013, 16:53

Let op: aan het armpje moet je niet zomaar zitten als je niet met een turbodrukmeter rijdt! Er bestaat ook zoiets als een 'preload' voor de actuator. Als je zomaar wat bijdraait en de turbodruk niet in de gaten kunt houden, kun je hier wel eens spijt van krijgen. :think
Zal 'm binnenkort 's afstellen met een vacuumhandpomp zoals dat officieel hoort en er dan wat foto's van proberen te maken.

t4tommy
Idle
Idle
Berichten: 41
Lid geworden op: wo 29 jun 2011, 20:50
Model: V40
Type: T4
Bouwjaar: 1998
Locatie: Kerkrade

Re: Actuator probleem "denk ik"

Bericht door t4tommy » do 21 mar 2013, 17:36

Ik rij idd. Niet met een turbodruk meter maar heb een filmpje gezien op YouTube. Over het stellen van de actuator. Eerst los in elkaar monteren en daarna nog 3mm indraaien. Hoop dat het werkt. Waar moet ik de turbodruk meter dan evt. Aansluiten?

[ Geplaatst met Android ] Afbeelding
3500 toeren, en dan .........[b]Vrooeeeeemmm!![/b]

sdirkx

Re: Actuator probleem "denk ik"

Bericht door sdirkx » do 21 mar 2013, 22:02

Zijn mooie topics over hier, dus ff zoeken. :-D

Gebruikersavatar
mikeyall
1st Gear member
1st Gear member
Berichten: 166
Lid geworden op: di 26 jul 2011, 20:21
Model: S40
Type: 2.0T
Bouwjaar: 2001

Re: Actuator probleem "denk ik"

Bericht door mikeyall » wo 20 aug 2014, 00:38

Kan iemand mij vertellen op hoeveel slagen zijn actuator arm zit ten opzichte van de stand dat de arm in dichte stand erop zit naar aanleiding van dit filmpje wil ik de mijne ook een gaan indraaien.


hij heeft het over 3 slagen en ben dus benieuwd of dat bij jullie ook zo is
Ik heb trouwens de 2.0T phase 2

sdirkx

Re: Actuator probleem "denk ik"

Bericht door sdirkx » wo 20 aug 2014, 11:55

Dit moet je echt ff met een meter (laten) doen. Anders blijft 't natte vingerwerk.

volv4019turbo
Engine off
Berichten: 10
Lid geworden op: ma 20 apr 2015, 14:32
Model: V40
Type: T4
Bouwjaar: 1999

T4: Lager? hoorbaar bij gas los

Bericht door volv4019turbo » za 23 mei 2015, 18:33

Hallo allen,

Sinds omstreeks 1 maand trotse eigenaar van een T4.
Echter heeft de auto wel een probleem(pje) waar ik mij zorgen om maak.
Bij gas los laten vanaf al zo'n 2000 toeren is er een ratelend geluid hoorbaar.
In eerste instantie dacht ik dat de lagers van de turbo slecht waren, maar deze draait als het goed is nog niet bij dit toerental.
Nu hoorde ik van m'n buurman dat het wel eens de waterpomp zou kunnen zijn.
Dat bij het vervangen van de D-riem deze pomp niet vervangen is zou best kunnen, want toen was ik nog niet bezit van deze wagen.
Heeft iemand hier ervaring mee?
En mocht de waterpomp vervangen moeten worden, moet dan ook de distributieriem gedemonteerd worden?
Ik wacht jullie antwoord af.

Plaats reactie