Werkcilinder hulpkoppeling hoofdkoppeling cilinder lek?

Koppelingen, Schakelen, Automaat, Olie flushen enz
huub1
5th Gear member
5th Gear member
Berichten: 609
Lid geworden op: vr 05 jun 2009, 18:52
Model: S60
Bouwjaar: 2001
Locatie: Schimmert/Nuth

Re: Bij opkomen van koppeling in z'n 1, schuddent gevoel.

Bericht door huub1 » ma 07 dec 2009, 13:17

Daar twijfel ik aan, vaker gedaan en met succes.
Het scheelt inderdaad niet veel aan kostendat is waar.
Huub
Als je denkt dat je iets niet meer weet, dan weet je dát tenminste nog. (J.V.D.Cruijsen)
Het lijkt simpel, en dat is het ook.

Gebruikersavatar
RiMiv40
Idle
Idle
Berichten: 81
Lid geworden op: di 22 dec 2009, 21:57
Model: V40
Type: 1.8
Bouwjaar: 1998
Locatie: Bedum

Zware koppeling

Bericht door RiMiv40 » ma 28 dec 2009, 17:59

Sinds de aankoop van onze 1.8 v40 van 1998, gaat de koppeling vrij zwaar, zelf vind ik het nog makkelijk te doen, maar mijn vriendin vind het maar erg zwaar gaan.
De koppeling werkt verder prima en schakelen gaat ook prima, gaat alleen wat zwaar dus.....

wie kan ons een tip geven waar dit aan zou kunnen liggen?

alvast bedankt

RiMiv40
Afbeelding

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2222
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Zware koppeling

Bericht door Wouter » ma 28 dec 2009, 18:32

Waarschijnlijk de koppelingshoofdcilinder.

Controleer bij het koppelingspedaal de rubber afdichting op de hoofdcilinder, het is mogelijk dat deze lekt en dat het pedaal een kreunend geluid maakt bij intrappen.
Controleer ook je rem en koppelings reservoir, voor voldoende vloeistof en heldere gele kleur.
Kijk ook naar de hulpcilinder en arm boven op de versnellingsbak of deze netjes meebeweegt met de pedaal beweging.

Ik hoop dat dit helpt.

Groetjes Wouter

Gebruikersavatar
RiMiv40
Idle
Idle
Berichten: 81
Lid geworden op: di 22 dec 2009, 21:57
Model: V40
Type: 1.8
Bouwjaar: 1998
Locatie: Bedum

Re: Zware koppeling

Bericht door RiMiv40 » ma 28 dec 2009, 19:09

Bedankt voor de tip, ik ga het morgen meteen controleren, weet wel dat de vloeistof beetje donkergrijs is....
Als ik het morgen heb bekeken laat ik het wel even weten!

bedankt! :tumbup
Afbeelding

Gebruikersavatar
peukiemon
Supporting Member
Supporting Member
Berichten: 991
Lid geworden op: vr 05 jun 2009, 19:03
Model: Andere
Bouwjaar: 2006
Locatie: Groningen

Re: Zware koppeling

Bericht door peukiemon » ma 28 dec 2009, 20:14

Tsja wat is eigenlijk zwaar ik vindt hem ook redelijk zwaar in vergelijking met andere auto's.
Opel en Nissan heb ik het idee dat ik het pedaal door de bodem heen trap zo licht gaan die koppelingspedalen.
Afbeelding
V40 rood 1.8 - '96 (Total-loss)
V40 Panama Yellow 2.0T - '00
Mitsubishi Outlander Invite+ 2.0 - '06

Gebruikersavatar
Arie
40forum team
40forum team
Berichten: 3421
Lid geworden op: vr 05 jun 2009, 20:12
Model: S60
Bouwjaar: 2002
Locatie: Dordrecht
Contacteer:

Re: Zware koppeling

Bericht door Arie » ma 28 dec 2009, 20:16

Zelf vond ik de koppeling van de V40 in het begin ook wat zwaar, maar ik was er na een poosje aan gewend en vind andere wagens nu veel te licht koppelen.
Voorsteltopic <> Webdagboek
Afbeelding
2002 - S60 2,4T AWD - kleur 417 Nautic Blue Pearl
2000 - V40 1,8 Europa Kleur 329 Pure Silver

Harry
5th Gear member
5th Gear member
Berichten: 749
Lid geworden op: vr 05 jun 2009, 19:26
Model: V50
Bouwjaar: 2004
Locatie: Groningen
Contacteer:

Re: Zware koppeling

Bericht door Harry » ma 28 dec 2009, 20:46

Wees blij dat je geen Ford Escort hebt (gehad). Daarmee is het geen pretje om bv in de file te staan. :tumbdown In vergelijking daarmee gaat de koppeling van de x40 heel soepeltjes! :vertag

Zeemon
Engine off
Berichten: 22
Lid geworden op: di 01 dec 2009, 19:01

Groot Probleem, auto rijdt niet meer!

Bericht door Zeemon » di 29 dec 2009, 18:24

Hallo iedereen,

Sorry dat ik mij niet uitgebreid voorstel (ben echter al langere tijd actief, alleen account is verwijdert :( )

Ik reed deze avond op de snelweg, waarbij ik plots een raar geluid kreeg. Meteen merkte ik dat de koppeling heel anders aanvoelde. Ben snel de snelweg afgereden en merkte dat het probleem steeds erger werd.

Ik heb onder de auto gekeken en de olie lekte er uit!

Ik kon niet meer wegrijden omdat hij niet meer in de versnelling te krijgen is.

Even een opsomming van alles wat er te merken/zien is:

-Olie op de versnellingsbak (Komt er volgens mij boven bij een zwarte rubber op de bak uit, zie onderaan)
-Koppelingspedaal gevoelloos (gaat nog lichter dan het gaspedaal)

Na wat lezen op het forum heb ik verschillende dingen gelezen over de hydraulica van de koppeling. Zo las ik dat mensen last hebben van kraken en iemand had een zware koppeling. Ik had dit allebei.

Iemand enig idee wat dit kan zijn?

P.s. Auto achter moeten laten in Haren :(
Image
Laatst gewijzigd door René op di 29 dec 2009, 18:43, 1 keer totaal gewijzigd.
Reden: Pic Resize

schaefer
5th Gear member
5th Gear member
Berichten: 858
Lid geworden op: vr 05 jun 2009, 20:19
Model: V40
Type: 1.8
Bouwjaar: 1997
Locatie: Hengelo

Re: Groot Probleem, auto rijdt niet meer!

Bericht door schaefer » di 29 dec 2009, 18:44

waarschijnlijk is je koppelingshulpcilinder overleden. Deze hevel zit bovenop je versnellingsbak
en wordt gevoed met remvloeistof. Waarschijnlijk ligt deze er helemaal uit, vandaar dat je koppelingspedaal
zo licht aanvoeld. Het vervangen van de hulpkoppelingscilinder en het bijvullen/ontluchten van de remvloeistof
moet het probleem verhelpen (afgaande op jouw beschrijving van het probleem).

suc6
Volvo....niets anders!
Volvo 440 1.8 DLI '93 (verkocht)
Volvo S40 1.8 LPI '97

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2222
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Wouter » di 29 dec 2009, 18:54

Ja ik sluit me hierbij aan.

Waarschijnlijk overleden hulpcilinder pakking, daarvoor moet de hulpcilinder vervangen worden.
Zorg ervoor dat er geen koppelingsvloeistof langs de rubberafdichting in het koppelingshuis komt en op je lak.
Afspoelen met veel water en wat zeep.

Groetjes Wouter

Zeemon
Engine off
Berichten: 22
Lid geworden op: di 01 dec 2009, 19:01

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Zeemon » di 29 dec 2009, 18:59

Ok, vriendelijk bedankt iedereen :).

Ik hoop dat het niet teveel gaat kosten allemaal :O

Zodra straks (sleep is geregeld) terug ben, zal ik nog even
kijken of ik mijn oude post nog kan vinden. Als dat niet het geval is zal ik
dat uiteraard opnieuw posten.

Voor nu allen vriendelijk bedankt, en op hoop van zege dan maar.

Gebruikersavatar
MarcO
Beheerder
Beheerder
Berichten: 8951
Lid geworden op: vr 05 jun 2009, 23:45
Model: V40
Type: T4
Bouwjaar: 2001
Locatie: Eanske
Contacteer:

Re: Groot Probleem, auto rijdt niet meer!

Bericht door MarcO » di 29 dec 2009, 19:01

Ik sluit me er ook bij aan.
Dit is mij ook al eens overkomen. :'(
Afbeelding
Webdagboek --&-- Voorsteltopic BBQ gek 2009/2010
INSTALLING SUMMER.....
███████████████░░░░░░░░░░░░░░ 44% DONE.

Installation failed. Please try again. 404 error: Season not found.

Gebruikersavatar
krismazur
Supporting Member
Supporting Member
Berichten: 7208
Lid geworden op: vr 05 jun 2009, 19:20
Model: C30
Type: 2.0
Bouwjaar: 2007
Locatie: Sint Maartensdijk
Contacteer:

Re: Groot Probleem, auto rijdt niet meer!

Bericht door krismazur » di 29 dec 2009, 19:29

Zeemon schreef:Ok, vriendelijk bedankt iedereen :).

Ik hoop dat het niet teveel gaat kosten allemaal :O

Zodra straks (sleep is geregeld) terug ben, zal ik nog even
kijken of ik mijn oude post nog kan vinden. Als dat niet het geval is zal ik
dat uiteraard opnieuw posten.

Voor nu allen vriendelijk bedankt, en op hoop van zege dan maar.
Veel voorkomend probleem :tumbdown
Bij dealer ben je zo rond 100-120 euro kwijt voor alles.
Wel blijven terugkomen :P
Succes met reparatie :tumbup
Just call me Kris

Afbeelding

Zeemon
Engine off
Berichten: 22
Lid geworden op: di 01 dec 2009, 19:01

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Zeemon » di 29 dec 2009, 20:07

Auto is weggebracht, sleutels achtergelaten. Dus morgenochtend hoor ik meer :P

@Krismazur
Zo'n bedrag is natuurlijk aardig wat, maar nog wel te doen. Want op het moment toen het
gebeurde dacht ik natuurlijk wel dat er iets behoorlijk mis was, versnellingsbak ofzo :O, en
dat had aardig wat meer gekost.

Ik zal uiteraard de afloop melden wanneer dit bekend is, zodat eventuele andere mensen die
dit meemaken (hopelijk niet), een beetje weten waar ze aan toe zijn.

Ook zal ik mij opnieuw voorstellen op het forum, zodat jullie ook nog wat van het positieve
te horen krijgen. :tumbup

sjoerdb
5th Gear member
5th Gear member
Berichten: 513
Lid geworden op: di 09 jun 2009, 00:13
Model: V40
Type: 1.9D 115pk
Bouwjaar: 2004
Locatie: Elst Gelderland

Re: Groot Probleem, auto rijdt niet meer!

Bericht door sjoerdb » di 29 dec 2009, 21:32

als je ergens stil komt te staan met pech dan bel je toch de anwb? of volvo assistance? of heb ik dat mis, kunnen die het niet repareren dan wordt je netjes weggebracht en auto op locatie gebracht. is stuk makkelijker dan zelf wat proberen te regelen.

succes met je koppeling, zal wel stuk zijn.

Gebruikersavatar
meeus
Supporting Member
Supporting Member
Berichten: 1080
Lid geworden op: di 23 jun 2009, 21:39
Model: S60
Type: 2.0
Bouwjaar: 2001
Locatie: Hasselt BE

Re: Groot Probleem, auto rijdt niet meer!

Bericht door meeus » vr 01 jan 2010, 17:33

in Belgie hebben we ethias assistance das een 80€ per jaar en die slepen u heen waar je wilt ook vanuit het buitenland.
...............................................:: O.J ~ My Little Tank ::..................................
Afbeelding
.................:: 285.000KM | 2001 | 17 Yrs on LPG | Compression 98% ::.................

Gebruikersavatar
meeus
Supporting Member
Supporting Member
Berichten: 1080
Lid geworden op: di 23 jun 2009, 21:39
Model: S60
Type: 2.0
Bouwjaar: 2001
Locatie: Hasselt BE

Re: Zware koppeling

Bericht door meeus » vr 01 jan 2010, 17:41

Na de vervanging van men versnellingsbak gaat men koppelings pedaal ook héél soepel zoals boter.
Daarvoor ging men koppelings pedaal heeel zwaar echt duwen om dit beneden te krijgen.

Ook is de koppelingsschijf vervangen bij mij en het koppelpunt van heel boven het pedaal naar heel beneden het pedaal gegaan en idd heel soepel.
...............................................:: O.J ~ My Little Tank ::..................................
Afbeelding
.................:: 285.000KM | 2001 | 17 Yrs on LPG | Compression 98% ::.................

Gebruikersavatar
Arie
40forum team
40forum team
Berichten: 3421
Lid geworden op: vr 05 jun 2009, 20:12
Model: S60
Bouwjaar: 2002
Locatie: Dordrecht
Contacteer:

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Arie » vr 01 jan 2010, 17:44

Als je ons dan weer hebt gevonden, waarom blijf je niet meteen hier hangen? Gezellig forum, veel info en altijd behulpzame leden.
Kom naar de nieuwjaarsmeeting, kun je met eigen ogen zien hoe gezellig het is.

Succes met afhandeling van de reparatie. We zien uit naar het bericht met de oplossing van het probleem.
Voorsteltopic <> Webdagboek
Afbeelding
2002 - S60 2,4T AWD - kleur 417 Nautic Blue Pearl
2000 - V40 1,8 Europa Kleur 329 Pure Silver

Zeemon
Engine off
Berichten: 22
Lid geworden op: di 01 dec 2009, 19:01

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Zeemon » za 02 jan 2010, 11:58

De auto staat inmiddels weer voor de deur :-D.

Zit nu een nieuwe hulpkoppelingcilinder op.

Enige lastige nu nog is lucht in de leiding van de koppeling.
De garage heeft deze ontlucht, maar ze zeggen dat het laatste beetje
er vanzelf uit zou moeten gaan en de koppeling zichzelf stelt.

Hij rijdt dus nog voor geen meter omdat er geen touw aan vast is te knopen
wanneer de koppeling aangrijpt :tumbdown, maar hij rijdt! :P

Tsjah, afsleep services heb ik niet, normaal heb ik mijn vader beschikbaar, maar die
heeft nu net zijn S70 verkocht, zul je net zien :P

Rekening wordt opgestuurd, maar ze hebben voor de reparatie een indicatie gegeven
van 150 - 200 euro.

Gebruikersavatar
Wouter
Veteraan
Veteraan
Berichten: 2222
Lid geworden op: zo 13 dec 2009, 19:20
Model: V70
Bouwjaar: 2000

Re: Groot Probleem, auto rijdt niet meer!

Bericht door Wouter » za 02 jan 2010, 12:55

Zeemon schreef:
Enige lastige nu nog is lucht in de leiding van de koppeling.
De garage heeft deze ontlucht, maar ze zeggen dat het laatste beetje
er vanzelf uit zou moeten gaan en de koppeling zichzelf stelt.

Rekening wordt opgestuurd, maar ze hebben voor de reparatie een indicatie gegeven
van 150 - 200 euro.
Nou ik vind het een flut garage als ze de lucht er niet hebben uitgekregen, voor zo'n bedrag.
Reservoir bijvullen en met z'n tweeen ontluchten.
Sleutel op de onluchtingsnippel, daarna doorzichtig slangetje over de nippel heen en deze in een glazen pot hangen.
De een trapt het pedaal in en de ander staat bij de hulpcilinder en laat wat vloeistof vrij komen en sluit de nippel. Pedaal weer lossen en herhaal dit net zolang todat alle lucht eruit is.

Hier een alternatieve manier met uitleg video:


en als het hardnekkig is:


Groetjes Wouter

Plaats reactie